Official OPPO BDP-83 Owner's Thread [technical talk only] - Page 169 - AVS Forum
Forum Jump: 
 2Likes
Reply
 
Thread Tools
post #5041 of 39394 Old 03-27-2009, 08:42 AM
AVS Special Member
 
narkspud's Avatar
 
Join Date: Jan 2005
Location: Tustin, CA
Posts: 1,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by NoiseGoth View Post

Well, I ran into a surprising lip-sync problem last night. Was playing a DVD of "Gigantic - A Tale Of Two Johns" and the sound was ahead of the video. No amount of stopping, tracking forward or backward, or power-cycling would correct it. It happened both with the 5.1 analog and coax digital outputs.

I noticed this on several discs last night - audio consistently ahead of video, and only on SD-DVD. It's not just a little bit either. I think average viewers would notice it. I haven't seen any such problems on SD video from other sources (including Blu-Ray) - their sync is right on the nose.

I haven't had time to trouble-shoot it yet, but if it turns out to be the player's fault, which it so far appears to be, I'm afraid I'm leaning toward "no" until there's a firmware fix.
narkspud is offline  
Sponsored Links
Advertisement
 
post #5042 of 39394 Old 03-27-2009, 08:46 AM
Member
 
Acesn8s's Avatar
 
Join Date: Mar 2009
Location: Burlington, VT
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
It arrived Wednesday evening and I precipitously installed the BDP-83 straight out of the box into my stereo (no monitor) living room system, inserted a burn-in disc and let it be.

Using identical Wireworld Polaris ICs to those otherwise in the system from the player's stereo audio outs I auditioned an assortment of jazz and rock SACDs on Thursday and was disappointed: soundstage wasn't very deep and female voices seemed thin...it was more musical than an OPPO 981HD but not about to replace a dedicated Sony ES player in an audiophile wannabe two-channel rig. And the gain was inadequate...I was two ticks up on the integrated amplifier's volume control. So, I was gonna' put it into the HT setup, replacing the 981, and get ready for superb video and occasional experiments with multi-channel SACD.

I finally woke up this morning to some of the great tips on this otherwise overwhelming thread...plugged the BDP-83 into a monitor, changed the audio SACD default settings to two-channel DSD, no down-mix and no secondary audio, and reinstalled it in the stereo system, pushing the "pure" button on the remote.

Huge difference! It now sounds resolving enough to precipitate a shoot-out against the Sony this weekend, and even if the OPPO comes in second, it already is clear that as a stereo SACD source this piece punches way above its weight and will embarrass nobody.
Acesn8s is offline  
post #5043 of 39394 Old 03-27-2009, 08:49 AM
Advanced Member
 
bobloblaw's Avatar
 
Join Date: Oct 2005
Location: Merrimack, NH
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by billatlakegeorge View Post

On another note anyone have the codes for a URC MX700 - MX850 remotes I need the MXD or MXF files? One member here has the MXG files for the MX900 but they won't work.

I use a MX850, and previously had a 980H in my setup. When I swapped in the -83, all my commands still worked so I haven't spent the time to find specific -83 codes in the URC database. If URC hasn't updated their database yet, 980H or 983H codes should work for you.

BDP-83 EAP (first 50)
bobloblaw is offline  
post #5044 of 39394 Old 03-27-2009, 08:49 AM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 27,400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 254 Post(s)
Liked: 847
Quote:
Originally Posted by narkspud View Post

I noticed this on several discs last night - audio consistently ahead of video, and only on SD-DVD. It's not just a little bit either. I think average viewers would notice it. I haven't seen any such problems on SD video from other sources (including Blu-Ray) - their sync is right on the nose.

I haven't had time to trouble-shoot it yet, but if it turns out to be the player's fault, which it so far appears to be, I'm afraid I'm leaning toward "no" until there's a firmware fix.

When you see this, try doing a Pause followed by a Play and see if the problem clears up. Please report the disc, and time code on the disc where you see the problem and whether Pause/Play clears it.

If you are using HDMI audio, there is an HDMI Audio Sync Delay setting you can use to delay audio to match video. If you play with that and find a setting that seems to cure the problem, please report that as well.
--Bob

Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide. -- Need personal consultation/training? PM me!
Bob Pariseau is online now  
post #5045 of 39394 Old 03-27-2009, 09:16 AM
AVS Special Member
 
lovswr's Avatar
 
Join Date: Dec 2003
Location: St. Petersburg, FL
Posts: 1,527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 14
Quote:
Originally Posted by billatlakegeorge View Post

When ever I turn on the new Oppo, manually or with remote, it turns on my Sony TV (KDS-60A3000). In addition when I turn off my Sony the Oppo turns off. I have switched the options to 1, 2 & 3 with no luck.

So if I want to just listen to music or use my Sony projector the TV has to stay on. HELP!!!

Other than that this is one heck of a player. I believe it outperforms my 983 with both audio and video. I have played 3 blu-rays, 3 dvd's, 2 SACD's, 3 DVD-a's and my bootleg quad mix of DSOTM and it has been perfect, other than the above.

I have a 60A2020 & I believe your newer model has incorperated the HDMI CEC protocols. What is happening, is that your OPPO is "talking" to the TV & thus the TV comes on (should be on the correct input) & ready to play your video. You will have to disable that feature in either device.

carry on with your HD-Lite Directv loving banter! <--Comedy Gold
Don't fall for the HDMI 1.3 Hype!
lovswr is offline  
post #5046 of 39394 Old 03-27-2009, 09:16 AM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 215
Quote:
Originally Posted by Acesn8s View Post

I finally woke up this morning to some of the great tips on this otherwise overwhelming thread...plugged the BDP-83 into a monitor, changed the audio SACD default settings to two-channel DSD, no down-mix and no secondary audio, and reinstalled it in the stereo system, pushing the "pure" button on the remote.

Huge difference! It now sounds resolving enough to precipitate a shoot-out against the Sony this weekend, and even if the OPPO comes in second, it already is clear that as a stereo SACD source this piece punches way above its weight and will embarrass nobody.

Always set SACD for 2-ch priority if you're using the stereo outs with DSD. You will not get a downmix on 5.1 SACD if it's set for DSD, only the L-R channels. (The DAC cannot mix DSD) Setting it to PCM will eliminate this problem and the downmix is very good. YMMV.
rdgrimes is online now  
post #5047 of 39394 Old 03-27-2009, 09:27 AM
Senior Member
 
kendo70433's Avatar
 
Join Date: Sep 2008
Location: Sebastopol, CA
Posts: 431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by NoiseGoth View Post

Well, I ran into a surprising lip-sync problem last night. Was playing a DVD of "Gigantic - A Tale Of Two Johns" and the sound was ahead of the video.

Quote:
Originally Posted by narkspud View Post

I noticed this on several discs last night - audio consistently ahead of video, and only on SD-DVD. (

As I understand it, the lip sync problem comes from the fact that video processing, with deinterlacing, upconverting, cadence correction, etcetera, is taking longer and longer to process, while audio can be processed in about the same time as DVD's originally took. So the lip-sync error is always due to the sound being ahead of video.

I have read that some DVDs have been authored with built in audio delays to try to compensate for this. But maybe they over correct. And in any case, that would make it impossible to have one delay setting that worked for all video sources.
kendo70433 is offline  
post #5048 of 39394 Old 03-27-2009, 09:42 AM
Advanced Member
 
barryecohen's Avatar
 
Join Date: May 2003
Location: GSP Exit 165, NJ
Posts: 918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
My initial impressions...

Packaging is nicer than it needs to be, very nice accessory box, printing on inside of outer box, reusable shopping bag with Oppo logo, etc.

Looks/presentation of the device itself is very nice, not "High-End" but very nice.

The transport drawer is noisy, it sounds/feels cheap. They could have spent a little less on boxing-up the device, and put that money into the transport drawer. I'm not sure if this would have any effect on the over all performance or long term durability, but every time I load/unload a disc, I notice it. For reference, the transport drawer on my Sony xa20es-cdp opens/closes very smoothly with no noise, maybe it's spoiled me. Loading a disc into the Oppo is like loading one into my PC.

The chassis feels solid and it's nicely damped. There is no ringing or funny echo when the top is tapped with a knuckle or a media case is placed on top of the unit.

The picture is amazing! I've watched 4 DVD movies (Cars, Wanted, WALL-E, The Fifth Element), and the image is far far superior to my previous DVD player. I'm not really surprised by this fact, as that player was nothing special. I am however truly amazed with the image; it's deep, with great contrast and color, and it's pretty much free of noise and jaggies. It brings my HT experience to another level.

So far I've experienced only one glitch, I have both TOS-Link and Co-Axial digital feeds hooked between it and my Outlaw 950. When I put in "The Fifth Element" Super-Bit DVD, the TOS-Link didn't provide a signal. I had just finished watching "WALL-E" and had been using TOS-Link, and when I put in "The Fifth Element", I had no sound. Switching to Co-Ax restored the sound.

I'll be checking out other features/disc formats soon.

Oppo customer service is, so far, just fantastic. My BDP-53 is hidden when my screen is down, so I need the IR-ES1. I checked the Oppo web-site, and found no information on the item. A quick email to Oppo and I had my answers. One more quick email, and an IR-ES1 is on it's way to my home at no expense to me!

Over all I am one happy customer.

So much media, so little time...

 

barryecohen is offline  
post #5049 of 39394 Old 03-27-2009, 09:46 AM
Senior Member
 
NoiseGoth's Avatar
 
Join Date: Aug 2007
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by kendo70433 View Post

As I understand it, the lip sync problem comes from the fact that video processing, with deinterlacing, upconverting, cadence correction, etcetera, is taking longer and longer to process, while audio can be processed in about the same time as DVD's originally took. So the lip-sync error is always due to the sound being ahead of video.

I have read that some DVDs have been authored with built in audio delays to try to compensate for this. But maybe they over correct. And in any case, that would make it impossible to have one delay setting that worked for all video sources.

I agree, but in the same breath have to say that the DV-980H didn't suffer these problems while upconverting this particular disc. I know they are very different beasts, but my reason for buying the BDP-83 is for the stellar SD-DVD quality in addition to BluRay. If the audio sync problems on the 83 make watching SD-DVD painful (which it definitely was), then half the reason I bought it is moot.

I know we're still early in the firmware life-cycle so I'm not condeming the player outright. I'm also certain that this disc was probably not authored with any of these issues in mind (heck, it's even 4:3). However, if this problem pops up on a large number of SD-DVDs, then I consider it a show-stopper. I'll ask Oppo about it and see if they have any ideas. I've only watched 3 SD-DVDs so far, and two of them (both studio releases) were fine. I'm almost sure it's a disc issue.

FWIW - BluRay continues to look and sound amazing, and the PQ on SD is noticeably cleaner and clearer than the DV-980H.
NoiseGoth is offline  
post #5050 of 39394 Old 03-27-2009, 09:50 AM
AVS Addicted Member
 
Smarty-pants's Avatar
 
Join Date: Mar 2005
Posts: 16,158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 129
Quote:


So far I've experienced only one glitch, I have both TOS-Link and Co-Axial digital feeds hooked between it and my Outlaw 950. When I put in "The Fifth Element" Super-Bit DVD, the TOS-Link didn't provide a signal. I had just finished watching "WALL-E" and had been using TOS-Link, and when I put in "The Fifth Element", I had no sound. Switching to Co-Ax restored the sound.

There seem to be some glitches associated with Superbit dvds for the latest firmware. OPPO is aware of it and working on the problem.

~Dave

...Theater Room Setup...
JVC DLA-RS40-U... Oppo BDP-105D... Toshiba HD-XA2... Uverse VIP-2250... Roku Streaming Stick... Emotiva XPA-3... Onkyo TX-SR805
JBL LC2 (x3) ... JBL L820 (x6) ... SVS PB10-ISD (x2) ... SVS 20-39-PCI
Smarty-pants is online now  
post #5051 of 39394 Old 03-27-2009, 09:53 AM
AVS Club Gold
 
Mike_WI's Avatar
 
Join Date: Mar 2008
Location: SE Wisconsin
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Smarty-pants View Post

There seem to be some glitches associated with Superbit dvds for the latest firmware. OPPO is aware of it and working on the problem.

Any idea what the mechanism behind glitches with Superbit and not (?as much) with other DVDs?


Just curious.

Mike
Mike_WI is offline  
post #5052 of 39394 Old 03-27-2009, 10:03 AM
Senior Member
 
dcbii's Avatar
 
Join Date: Aug 2001
Location: NC, USA
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by billatlakegeorge View Post

Is there any reason to keep my 983?

I believe there is more than one difference between the 983 and the BDP-83, though one of those, the switch of audio for SACD, was fixed in the latest firmware for the 83. The main reason to keep your 983 would be if you have any region 2,3,4, etc. DVDs. If you don't have any of these, you may not need the 983. I'd like to get an 83 myself at some point, but I'm definitely not getting rid of my 983. It serves a purpose for me that the BDP-83 can't.

Dave Barnhart
dcbii is offline  
post #5053 of 39394 Old 03-27-2009, 10:05 AM
Senior Member
 
kendo70433's Avatar
 
Join Date: Sep 2008
Location: Sebastopol, CA
Posts: 431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by NoiseGoth View Post

I agree, but in the same breath have to say that the DV-980H didn't suffer these problems while upconverting this particular disc. I know they are very different beasts, but my reason for buying the BDP-83 is for the stellar SD-DVD quality in addition to Blu-Ray. If the audio sync problems on the 83 make watching SD-DVD painful (which it definitely was), then half the reason I bought it is moot.

For my first movie, I saw some audio-before-video lip-sync skew. But, since I use the HDMI output, I had the BDP-83 add delay and had no visible sync issue with the next disk. Can you do that, or are you using the analog audio outputs?
kendo70433 is offline  
post #5054 of 39394 Old 03-27-2009, 10:10 AM
Senior Member
 
kendo70433's Avatar
 
Join Date: Sep 2008
Location: Sebastopol, CA
Posts: 431
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Mike_WI View Post

Any idea what the mechanism behind glitches with Superbit and not (?as much) with other DVDs?


Just curious.

Mike

SuperBit DVDs use more bits in the encoding of the movie. Maybe an assumption was made in the buffering of the decode process that overflows with SuperBits but not with DVDs encoded with more compression.

That is just a reasonable hypothesis based on my embedded engineering experience.
kendo70433 is offline  
post #5055 of 39394 Old 03-27-2009, 10:12 AM
gsr
Oppo Beta Group
 
gsr's Avatar
 
Join Date: Apr 2001
Location: Massachusetts, USA
Posts: 7,437
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 163
Quote:
Originally Posted by rdgrimes View Post

This bug was added in the last FW update, Oppo is aware of it. Any change in resolution will force a correct handshake and fix it. So even just starting a disc could correct it. If not, a simple cycle through resolution settings will force the handshake.

Understood - all I was saying is that until it's fixed for most people, I wouldn't be comfortable voting yes.
gsr is online now  
post #5056 of 39394 Old 03-27-2009, 10:12 AM
AVS Addicted Member
 
Smarty-pants's Avatar
 
Join Date: Mar 2005
Posts: 16,158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 129
Quote:
Originally Posted by Mike_WI View Post

Any idea what the mechanism behind glitches with Superbit and not (?as much) with other DVDs?


Just curious.

Mike

This is beyond my understanding. Every dvd is mastered differently, and with a lot of the Superbit dvds, something in the coding is giving the -83 problems. If I remember correctly, the problem starts with the menu, but the feature presentation will play fine once started. I may be speaking incorrectly here, so don't quote me, as I have not been able to test the problem yet. Another beta tester may be able to chime in with more specific and acurate answers.

~Dave

...Theater Room Setup...
JVC DLA-RS40-U... Oppo BDP-105D... Toshiba HD-XA2... Uverse VIP-2250... Roku Streaming Stick... Emotiva XPA-3... Onkyo TX-SR805
JBL LC2 (x3) ... JBL L820 (x6) ... SVS PB10-ISD (x2) ... SVS 20-39-PCI
Smarty-pants is online now  
post #5057 of 39394 Old 03-27-2009, 10:13 AM
Senior Member
 
NoiseGoth's Avatar
 
Join Date: Aug 2007
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by kendo70433 View Post

For my first movie, I saw some audio-before-video lip-sync skew. But, since I use the HDMI output, I had the BDP-83 add delay and had no visible sync issue with the next disk. Can you do that, or are you using the analog audio outputs?

Analog, unfortunately (though the delay was also present through bitstream coax). I know there is a feature request to add delay to analog audio, so we'll see where Oppo goes with that. I'm hoping I can't find another disc that has this problem.
NoiseGoth is offline  
post #5058 of 39394 Old 03-27-2009, 10:13 AM
CHG
Advanced Member
 
CHG's Avatar
 
Join Date: Oct 2003
Location: Northern VA
Posts: 740
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by barryecohen View Post

Oppo customer service is, so far, just fantastic. My BDP-53 is hidden when my screen is down, so I need the IR-ES1. I checked the Oppo web-site, and found no information on the item. A quick email to Oppo and I had my answers. One more quick email, and an IR-ES1 is on it's way to my home at no expense to me!.

Not to get off topic, but, the IR-ES1 is now available? I emailed them back in Sept. and got this reply:

Unfortunately we have not yet manufactured this product. Originally we had hoped to release the IR-ES1 with the HM-31 and DV-983H launches, but we have had manufacturing issues with this product.

Received an answer back from Oppo.

"The IR-ES1 has still not been manufactured."

I guess they must have some that were never released.
CHG is offline  
post #5059 of 39394 Old 03-27-2009, 10:15 AM
Senior Member
 
sremick's Avatar
 
Join Date: Jan 2003
Location: Vermont, USA
Posts: 499
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
SuperBit DVDs have video encoded at about twice the normal bitrate, and contain DTS audio as a matter of course too.

I have a bunch of SuperBit DVDs as I made a habit of grabbing the SB edition if one was ever available, even if it meant stalking eBay.

"Your" isn't the same as "you're". "There", "their" and "they're" are also not the same. Please learn the difference.

And... it's "couldn't care less". Thank you. :)
sremick is offline  
post #5060 of 39394 Old 03-27-2009, 10:18 AM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 215
Quote:
Originally Posted by gsr View Post

Understood - all I was saying is that until it's fixed for most people, I wouldn't be comfortable voting yes.

If the occasional HDMI handshake glitch was to prevent a product from being sold to the public, no HDMI products would ever be sold. Lord knows there are products out there that can't seem to accomplish a correct handshake under any circumstances.
rdgrimes is online now  
post #5061 of 39394 Old 03-27-2009, 10:20 AM - Thread Starter
AVS Addicted Member
 
Neuromancer's Avatar
 
Join Date: Jul 2005
Location: Navigating the Black IC
Posts: 10,959
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 171
Quote:
Originally Posted by Mike_WI View Post

Any idea what the mechanism behind glitches with Superbit and not (?as much) with other DVDs?

Just an overlay error. You can reproduce this in a similar fashion with their older models when doing a NTSC PAL conversion and the AVIA DVD.
Neuromancer is online now  
post #5062 of 39394 Old 03-27-2009, 10:22 AM
Advanced Member
 
billatlakegeorge's Avatar
 
Join Date: Mar 2001
Location: Bolton Landing, NY
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dcbii View Post

I believe there is more than one difference between the 983 and the BDP-83, though one of those, the switch of audio for SACD, was fixed in the latest firmware for the 83. The main reason to keep your 983 would be if you have any region 2,3,4, etc. DVDs. If you don't have any of these, you may not need the 983. I'd like to get an 83 myself at some point, but I'm definitely not getting rid of my 983. It serves a purpose for me that the BDP-83 can't.

Well I will just take it out of my main system and use it in a bedroom. The upconvert on the 83 is superior better in my opinion.
billatlakegeorge is online now  
post #5063 of 39394 Old 03-27-2009, 10:26 AM
Advanced Member
 
Audiodynamics's Avatar
 
Join Date: Mar 2006
Posts: 550
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So far, I have been totally unimpressed by any BD Player. I'm not talking about BD PQ but about the actual slow and buggy hardware available to date.

It looks like that's about to change when Oppo officially releases the 83, which appears to be a real winner!

In regard to SD DVD playback and upconversion, has anyone in posession of an 83 done any extensive A/B tests against the Toshiba HD XA2? If so, please share your findings and subjective opinion but cite specific examples of why you prefer an aspect of one player versus the other?


Has anyone actually used a timer to see how long it takes the 83 to:

1. Boot Up
2. For the disk drawer to open after powering up
3. To load a BD
4. To load a BD Java disk
Audiodynamics is offline  
post #5064 of 39394 Old 03-27-2009, 10:26 AM
AVS Special Member
 
narkspud's Avatar
 
Join Date: Jan 2005
Location: Tustin, CA
Posts: 1,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Bob Pariseau View Post

When you see this, try doing a Pause followed by a Play and see if the problem clears up.

First thing I tried. Nope. The problem was consistent and repeatable, and happened on all the SD-DVDs I tried once I noticed it (which wasn't many).

Quote:
Originally Posted by Bob Pariseau View Post

If you are using HDMI audio, there is an HDMI Audio Sync Delay setting you can use to delay audio to match video. If you play with that and find a setting that seems to cure the problem, please report that as well.
--Bob

Understood. As I said ... I've done no serious troubleshooting and diagnosis yet. I don't even know if it's all discs or just some. Since I've been mostly watching animation so far, I didn't notice anything particularly amiss until last night when I hit some interview extras.

Oppo will be getting a dazzlingly (some might even say irritatingly) detailed email sometime this weekend, and the extent of the DVD video lag will be included.

I want to emphasize that this sync issue is the ONLY problem I've found that I consider a show-stopper. Otherwise, I'm crazy about this thing. (Disclaimer: I have no particular interest in, or software for, DVD-A.)
narkspud is offline  
post #5065 of 39394 Old 03-27-2009, 10:29 AM
TRT
AVS Special Member
 
TRT's Avatar
 
Join Date: Jun 2007
Posts: 1,351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by wmcclain View Post

Die, HDMI CEC, Die!

-Bill

Any chance that you have the inside track on getting 1080p over component video and the new CODEC's over Toslink or 75ohm coax? I'll acknowledge that with eight RCA cables it could be done on the audio side, but the video is another can of tuna. If no video solution is in the pipeline, why kill HDMI? Until we get something else, we'll have to live with this anti-piracy BS. Frankly, I believe the only way to kill HDMI as the standard will be to kill the disc. If you kill the disc, what form of transmission line will the powers that be come up with next? As long as people are willing to support the (DVD Man's) bootleg business for $5.00 per title, the movie houses are going to stick us with hard to work with interfaces. 95% of consumers buy the cheapest TV in the store. They could care less about the stuff we care about. 9 out of 10 consumers listen to the audio from broadcast and movie disc through the speakers on their TV's. We are up to DTS-HD Master and PLIIz! How can we persuade anybody to listen to the other 10%? Do you remember how long after the introduction of 1080p it took to get THAT into our homes? Had it not been for DVI and HDMI, we'd still have 1080i as the max and need video upscaling. We are all handcuffed with this nonsense with no end in sight.
TRT is offline  
post #5066 of 39394 Old 03-27-2009, 10:34 AM
AVS Club Gold
 
Mike_WI's Avatar
 
Join Date: Mar 2008
Location: SE Wisconsin
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by wmcclain
Die, HDMI CEC, Die!

-Bill


Quote:
Originally Posted by TRT View Post

Any chance that you have the inside track on getting 1080p over component video and the new CODEC's over Toslink or 75ohm coax? I'll acknowledge that with eight RCA cables it could be done on the audio side, but the video is another can of tuna. If no video solution is in the pipeline, why kill HDMI? Until we get something else, we'll have to live with this anti-piracy BS. Frankly, I believe the only way to kill HDMI as the standard will be to kill the disc. If you kill the disc, what form of transmission line will the powers that be come up with next? As long as people are willing to support the (DVD Man's) bootleg business for $5.00 per title, the movie houses are going to stick us with hard to work with interfaces. 95% of consumers buy the cheapest TV in the store. They could care less about the stuff we care about. 9 out of 10 consumers listen to the audio from broadcast and movie disc through the speakers on their TV's. We are up to DTS-HD Master and PLIIz! How can we persuade anybody to listen to the other 10%? Do you remember how long after the introduction of 1080p it took to get THAT into our homes? Had it not been for DVI and HDMI, we'd still have 1080i as the max and need video upscaling. We are all handcuffed with this nonsense with no end in sight.

He said "Die, HDMI CEC, Die!" -- not HDCP.

Consumer Electronics Control (CEC)
High-bandwidth Digital Content Protection (HDCP)

http://en.wikipedia.org/wiki/HDMI

Mike
Mike_WI is offline  
post #5067 of 39394 Old 03-27-2009, 10:38 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 17,168
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 336 Post(s)
Liked: 338
Quote:
Originally Posted by Audiodynamics View Post


Has anyone actually used a timer to see how long it takes the 83 to:

1. Boot Up
2. For the disk drawer to open after powering up
3. To load a BD
4. To load a BD Java disk

See the FAQ: How fast are the load times?

-Bill
wmcclain is online now  
post #5068 of 39394 Old 03-27-2009, 10:40 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 17,168
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 336 Post(s)
Liked: 338
Quote:
Originally Posted by TRT View Post

Any chance that you have the inside track on getting 1080p over component video

See the FAQ: Does the component output support 1080p?

Quote:



No, 1080i is the limit.

For Blu-ray this limit is mandated by AACS, so the decoder chip maker decided to make the hardware support up to 1080i over component. This means non-encrypted DVD and other media files can be up-converted to 1080i over component, but not 1080p.


Quote:


and the new CODEC's over Toslink or 75ohm coax?

Is that even possible?

-Bill
wmcclain is online now  
post #5069 of 39394 Old 03-27-2009, 10:40 AM
AVS Special Member
 
gonk's Avatar
 
Join Date: Apr 2004
Location: Memphis, TN
Posts: 3,308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Audiodynamics View Post

In regard to SD DVD playback and upconversion, has anyone in posession of an 83 done any extensive A/B tests against the Toshiba HD XA2? If so, please share your findings and subjective opinion but cite specific examples of why you prefer an aspect of one player versus the other?

I think that there's at least one beta tester (maybe more) running an XA2. I'll let them speak to this comparison.


Quote:
Originally Posted by Audiodynamics View Post

Has anyone actually used a timer to see how long it takes the 83 to:

1. Boot Up
2. For the disk drawer to open after powering up
3. To load a BD
4. To load a BD Java disk

I haven't timed the player in a while, so my numbers are with older firmware. Fortunately, there's a detailed entry in the FAQ on this very subject.

gonk
Beta tester: BDP-83 / BDP-80
gonk is offline  
post #5070 of 39394 Old 03-27-2009, 10:42 AM
Advanced Member
 
billatlakegeorge's Avatar
 
Join Date: Mar 2001
Location: Bolton Landing, NY
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I had my first hiccup it would not play Donald Fagen The Nightfly DVD-A.
billatlakegeorge is online now  
Reply Blu-ray Players

Tags
Blu Ray Players , Oppo Bdp 83 Blu Ray Player , Oppo

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off