Samsung BD-C6500 Bluray Player------ - Page 50 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1471 of 1624 Old 09-16-2011, 03:31 AM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 89
The player downloaded a firmware update last night. So far, I have only watched Netflix, and the only difference I noticed is a much faster exit from Netflix back to the home screen.
And the problem which results in no sound if you access Netflix after playing a disc is also gone--I suspect this was an HDMI handshake issue. This is a big improvement, because the workaround (at least on MY system) required removal of the disc, turning off the player and the TV, then turning both on and accessing Netflix.

If this player gets the capability of playing Dolby Digital + for Netflix movies, that will make many of us very happy.

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.
pbarach is offline  
Sponsored Links
Advertisement
 
post #1472 of 1624 Old 09-18-2011, 03:12 PM
Newbie
 
jg5150's Avatar
 
Join Date: Oct 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
With the last firmware (1022.3) the fast forward/backward function does NOT WORK on mkv/mp4 files. And the time control at Tools doesn't work either. With the previous update it worked. I can't believe it.
jg5150 is offline  
post #1473 of 1624 Old 09-20-2011, 08:08 AM
AVS Special Member
 
amesdp's Avatar
 
Join Date: Sep 2005
Posts: 1,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by jg5150 View Post

With the last firmware (1022.3) the fast forward/backward function does NOT WORK on mkv/mp4 files. And the time control at Tools doesn't work either. With the previous update it worked. I can't believe it.

Are you sure you're testing the same file? It's well known that some mkv/mp4 files work fully (ff/rw/time index) on the Samsung, and some don't, depending on the program that produced them.
amesdp is offline  
post #1474 of 1624 Old 09-20-2011, 03:14 PM
Newbie
 
ekbrewer's Avatar
 
Join Date: Oct 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I received the update sat night, too, and am enjoying the much quicker exit from netflix. However, I still have no netflix sound after watching a disc.
ekbrewer is offline  
post #1475 of 1624 Old 09-21-2011, 03:59 PM
Newbie
 
md655321's Avatar
 
Join Date: Sep 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone having issues with HuluPlus? After updating the video is off center and you can only see the upper left corner.

The commericals and the menus are all centered though.
md655321 is offline  
post #1476 of 1624 Old 09-22-2011, 03:05 AM
Newbie
 
tangram55's Avatar
 
Join Date: Sep 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just had my upgrade to 1022.3 and I also NOW cannot FF or RWD MKV files, when I could with the previous firmware.

Anyone got a link to a copy of the previous firmware please ??
tangram55 is offline  
post #1477 of 1624 Old 09-23-2011, 06:54 PM
Member
 
truthy's Avatar
 
Join Date: Nov 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having the same MKV-seeking (FF or RWD) problem like the others since the firmware upgrade however twonky mp4/mkv playback (Qnap NAS) via n-wlan is now finally working.
truthy is offline  
post #1478 of 1624 Old 09-24-2011, 06:24 AM
Newbie
 
jg5150's Avatar
 
Join Date: Oct 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tangram55 View Post

Just had my upgrade to 1022.3 and I also NOW cannot FF or RWD MKV files, when I could with the previous firmware.

Anyone got a link to a copy of the previous firmware please ??

I have the previous firmware on my pc but the player won't update (it says newer firmware is installed).
jg5150 is offline  
post #1479 of 1624 Old 10-02-2011, 05:13 PM
Newbie
 
md655321's Avatar
 
Join Date: Sep 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by md655321 View Post

Anyone having issues with HuluPlus? After updating the video is off center and you can only see the upper left corner.

The commericals and the menus are all centered though.


Still having the same problem and cannot figure out a solution.

Does anyone use Hulu Plus and have it working?

Does anyone know how to delete Hulu?
md655321 is offline  
post #1480 of 1624 Old 10-03-2011, 08:29 PM
Advanced Member
 
shawnmos's Avatar
 
Join Date: Nov 2006
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Odd. Working fine here. I would call Samsung.

Format Neutral: Samsung BD-UP5000
HD DVDs: 41
Blu-rays: 24
shawnmos is offline  
post #1481 of 1624 Old 10-04-2011, 01:03 PM
Member
 
rdenichilo's Avatar
 
Join Date: Dec 2003
Location: Orange County, CA
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thinking of signing up for Hulu Plus. Can anyone tell me if we'll get 5.1 from Hulu?
rdenichilo is offline  
post #1482 of 1624 Old 10-09-2011, 03:13 PM
Newbie
 
md655321's Avatar
 
Join Date: Sep 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by shawnmos View Post

Odd. Working fine here. I would call Samsung.

Thanks for the response.

Its working fine after the update from a few days ago.

MOG is also available now as an app. Unlimited streaming of 320 kbps music for 4.99 a month. Very nice, although a lack of playlists make it difficult to use.
md655321 is offline  
post #1483 of 1624 Old 10-10-2011, 10:42 AM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 89
I got a notice today that a new update was available, so I installed it. So far I notice nothing new while watching Netflix streaming (which is mostly what I use this player for).

BTW, I reported in a previous post that after the last update the HDMI bug was gone that caused no sound to be transmitted for streaming media after a disc had been played. Actually, the bug was gone for a few plays, and then it was back. After today's update, the bug is still there

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.
pbarach is offline  
post #1484 of 1624 Old 10-10-2011, 01:54 PM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 89
^^^
I went around and around with Samsung tech support today via live chat. They had me reset my player and my Samsung TV to factory default settings. The HDMI bug was gone (in other words, after playing a disc, Netflix streamed videos now had normal sound). But when I changed the settings in my player to my usual settings, the problem returned.

In my system (is this true for others?), this problem occurs when the audio in the 6500 player is set to Bitstream (Audiophile). If this audio setting is left at the default setting of PCM, there is no audio problem when going back and forth between a DVD/BD and Netflix. So the workaround is to leave the player audio set to PCM.

Samsung says this can't be fixed in an upgrade--but I don't think that "Nicolas" or whatever his real name is, completely understood the problem, since he kept typing "Netflix app is not compatible with bitstream audio," which is simply false.

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.
pbarach is offline  
post #1485 of 1624 Old 10-12-2011, 05:41 AM
Member
 
truthy's Avatar
 
Join Date: Nov 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the newest firmware fixed the mkv-seeking problem (1023.0)
truthy is offline  
post #1486 of 1624 Old 10-12-2011, 07:28 AM
AVS Special Member
 
amesdp's Avatar
 
Join Date: Sep 2005
Posts: 1,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by truthy View Post

the newest firmware fixed the mkv-seeking problem (1023.0)

Can you provide a bit more detail to help other people who are holding off on updating until this problem is resolved?

What type of mkv files do you have? (i.e., produced by which program with which options)

Are you saying that your mkv files would play and seek properly with firmware version 1021, but not with 1022, and now it works again with 1023? Or did they never work in the past?
amesdp is offline  
post #1487 of 1624 Old 10-17-2011, 11:46 AM
Member
 
truthy's Avatar
 
Join Date: Nov 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
FW1023: mkv-seeking fwd/rwd works if I play mkv-files from usb, dvd or nas/twonky.

I normally remux all my mkv-files before playback on the brplayer with mkvmerge (newest version atm 5.0.1) so that there are only audio and video tracks inside (subs external, chapters I delete) and to get rid of the header removal compression some mkv-files have. type mosty x264/aac/ac3/dts encoding program varies whatever the source was, if I make them myself I use megui. the only problematic encoding setting is maximum ReFrames (15 or 16) with CABAC & very high video bitrate - stuttering during playback.

I can confirm that mkv-seeking with 1022 didn't work and that it worked in the past. now with 1023 it does again. however it's definitely file-related, had a 4,37 GB 720p Movie on an UDF-DVD5 with some read errors seeking didn't work. copied it to pc, ran mkvverify to check for errors, unfortunately it found some, tried to fix it with meteorite und for the first time it really worked and didn't crash, burned back on DVD-5 - seeking worked - if it was the read errors or the file itself - I can't say.
truthy is offline  
post #1488 of 1624 Old 10-17-2011, 04:17 PM
Member
 
Madman Jay's Avatar
 
Join Date: Nov 2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

Is anyone else having a problem playing the Transformers 3 Bluray on their BD-C6500? Everytime I try to play the movie on Bluray I get a "Can't Load Disk" error message and it ejects the disk.

When I first tried to play it I was running on a firmware from September (1021 I think), and it failed so I updated to 1023 hoping that would resolve the problem, but it didn't.

It is not the disk itself because I let a friend borrow it who also has a C6500 player but a firmware from 2010, and the disk worked fine on his player.

I can play other Blurays and DVD's with no issues so I know it is not the laser.

I am really starting to hate this player... its seems evertime I want to watch a movie I have to plan 30 minutes in advance because usually I need to update the firmware in order to get the movie to work. Pretty sad because I think I have only watched maybe 10 bluray movies on the stupid thing. Kind of wish I would have bought a Sony. (let the flame wars begin). I have always owned Sony equipment and have never had an issue with their gear... this is my first Samsung and not impressed.

Anyway, could it be a bug in the more recent firmware or do I have a problem with my player?

I did a factory reset (held stop button for 5 seconds) but that didn't fix the problem.

Any help you can provide would be appreciated.
Madman Jay is offline  
post #1489 of 1624 Old 10-20-2011, 10:07 AM
AVS Special Member
 
amesdp's Avatar
 
Join Date: Sep 2005
Posts: 1,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by truthy View Post

FW1023: mkv-seeking fwd/rwd works if I play mkv-files from usb, dvd or nas/twonky.

Thanks for the info.
amesdp is offline  
post #1490 of 1624 Old 10-24-2011, 06:26 AM
Member
 
truthy's Avatar
 
Join Date: Nov 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
@amesdp

disregard everything I wrote above. with FW 1023 seeking (fwd/rwd/jump to time index) only works if the files were muxed with 'older' software. cut out 1 min of a mkv muxed with mkvmerge 2.2.0 - plays fine seeking works. remuxed with mkvmerge 5.0.1 plays fine - no seeking, tried mkclean/meteorite/avimuxgui - no seeking. better wait for the next firmware update.
truthy is offline  
post #1491 of 1624 Old 10-24-2011, 11:53 PM
Newbie
 
blindmnkee3's Avatar
 
Join Date: Oct 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, I've had the c6500 for close to a year now and it was the winner after trying similarly priced LG, Sony, and Panasonic. The Sammy has had the fewest issues. I love the PQ on my Epson 8350 and have had very little AQ issues. Inception will lose audio sync every once in a while but nothing that a chapter skip and rewind won't fix. A headache but tolerable. But, after upgrading the FW last week I'm about to throw the thing through the wall. I've previously watched Salt a number of times with zero audio problems. But after the update there are major audio syncing and cutting-out issues that make the blu-ray unwatchable. I switched from bitstream to PCM and it helped a little but still cut out every few minutes. This was also a big problem on the new Hanna blu-ray, so much so that we tried Salt instead. With In-laws visiting and checking out the new home theater, I am beyond frustrated.

Where can I find copies of old FW for the c6500?
Anyone else having this problem?

Thanks
blindmnkee3 is online now  
post #1492 of 1624 Old 10-25-2011, 03:22 AM
Advanced Member
 
Ghpr13's Avatar
 
Join Date: Jul 2007
Location: Fairdale,KY
Posts: 815
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by blindmnkee3 View Post

Hey guys, I've had the c6500 for close to a year now and it was the winner after trying similarly priced LG, Sony, and Panasonic. The Sammy has had the fewest issues. I love the PQ on my Epson 8350 and have had very little AQ issues. Inception will lose audio sync every once in a while but nothing that a chapter skip and rewind won't fix. A headache but tolerable. But, after upgrading the FW last week I'm about to throw the thing through the wall. I've previously watched Salt a number of times with zero audio problems. But after the update there are major audio syncing and cutting-out issues that make the blu-ray unwatchable. I switched from bitstream to PCM and it helped a little but still cut out every few minutes. This was also a big problem on the new Hanna blu-ray, so much so that we tried Salt instead. With In-laws visiting and checking out the new home theater, I am beyond frustrated.

Where can I find copies of old FW for the c6500?
Anyone else having this problem?

Thanks

Once your FW has been updated, I don't believe you can go back to a previous FW. I'm sure someone will correct me if I'm wrong.

Ghpr13

Info=Knowledge=Understanding=Better TV!
I see dead pixels!
Ghpr13 is offline  
post #1493 of 1624 Old 10-25-2011, 06:08 AM
Member
 
truthy's Avatar
 
Join Date: Nov 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
UPDATE:

well, I found out what the mkv seeking culprit was that the BD-C6500 (FW 1023) couldn't handle. and btw I don't think that earlier FW versions could handle this either if you'r wondering wether to upgrade or not.

if a file was muxed with mkvmerge/toolnix v4.0.0 and higher seeking wouldn't work anymore because since that version they added the following changes:

* mkvmerge: enhancement: mkvmerge will no longer put all clusters
into a meta seek element resulting in smaller file size. The
parameter "--no-clusters-in-meta-seek" has been renamed to
"--clusters-in-meta-seek" and its meaning reverted.

so to make mkv files seekable again with eg v5.0.1 you'll have to add the command line parameter --clusters-in-meta-seek before muxing and it'll work/seek again. here's a screen on howto do that: Screen (or you can use the last version before this change was introduced: v3.4.0)

if a mkv-file was muxed with something else and also doesn't seek on the BD-C6500 it most likely has to do with a similar option. maybe in the future mkvmerge will have a setting to enable this by default in the option menu (like it has now for header removal compression).
truthy is offline  
post #1494 of 1624 Old 10-25-2011, 07:25 AM
AVS Special Member
 
amesdp's Avatar
 
Join Date: Sep 2005
Posts: 1,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Thanks truthy. I still haven't updated, from version 1021, pending resolution of this mkv seek issue. This would be so much easier if manufacturers like Samsung would let us revert firmware to an earlier version!
amesdp is offline  
post #1495 of 1624 Old 10-25-2011, 07:34 AM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 89
I don't think there is any way to go back to an earlier firmware version.

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.
pbarach is offline  
post #1496 of 1624 Old 10-25-2011, 10:13 AM
Newbie
 
blindmnkee3's Avatar
 
Join Date: Oct 2011
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I thought there was a way to update any FW version to the device using a USB stick. You just needed to be able to download an earlier version. Must have been one of the other manufacturers I was thinking of. Sorry for the confusion. Still, anyone else having this audio clipping issue? Trying now to figure out if it is the c6500 or my Denon 3310 that is causing he problem....
blindmnkee3 is online now  
post #1497 of 1624 Old 10-25-2011, 12:32 PM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 89
The earlier FW versions aren't available for download, although its true you can update via USB.

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.
pbarach is offline  
post #1498 of 1624 Old 10-25-2011, 03:25 PM
AVS Special Member
 
amesdp's Avatar
 
Join Date: Sep 2005
Posts: 1,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
I did save the downloaded file for my current 1021 firmware version, but going by what people have posted in other threads, the Samsung player will not allow you to "update" to an earlier firmware version from USB. If it's earlier than the current version, the update is rejected with an error message.
amesdp is offline  
post #1499 of 1624 Old 10-25-2011, 03:58 PM
AVS Special Member
 
Bud-man's Avatar
 
Join Date: Nov 2004
Posts: 2,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ordered this player from Walmart, what should I expect?, is the drive alot better than the LG?
I really like all the App's and features, exactly what i'm looking for, anyone use Facebook, how can you type?, can you get a keyboard anyway to work with this player?
Bud-man is offline  
post #1500 of 1624 Old 10-25-2011, 04:23 PM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 89
Quote:
Originally Posted by Bud-man View Post

Ordered this player from Walmart, what should I expect?, is the drive alot better than the LG?
I really like all the App's and features, exactly what i'm looking for, anyone use Facebook, how can you type?, can you get a keyboard anyway to work with this player?

Facebook and anything requiring typing is a horrid chore. It uses the T9 system like cheap cellphones, where you use the number keys, pressing each one between one and three times to choose a-b-c, d-e-f, etc. I use my PC--even the iPhone is easier.

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.
pbarach is offline  
Reply Blu-ray Players

Tags
Samsung Bd C6500 1080p Blu Ray Disc Player
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off