Problem playing "AVATAR" - Page 7 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #181 of 239 Old 04-28-2010, 12:04 AM
Senior Member
 
mpyw's Avatar
 
Join Date: May 2007
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My Oppo BDP-80 plays fine without needing to update any firmware (Using the Jan 10 fw)
loading time were fast too in 25 seconds to get to the menu

To be or NOT to be......YOU are WHO you ARE
mpyw is offline  
Sponsored Links
Advertisement
 
post #182 of 239 Old 04-28-2010, 04:30 AM
Member
 
Graham N's Avatar
 
Join Date: Apr 2008
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Freewheeler View Post

No it doesn't do that. It does everything else though :-)

Thanks for the reply,

Subtitle shifting was the main reason for considering the oppo or philips. I am not sure if philips have fixed the 24fps problem though.
Graham N is offline  
post #183 of 239 Old 04-28-2010, 12:05 PM
Advanced Member
 
inspector's Avatar
 
Join Date: Oct 2001
Location: Menifee, CA , USA
Posts: 943
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
My Panny BD30 w/FW 2.9 took three minutes from load to start the movie!

...finally retired and spending time in my HT!!!

 

My equipment consists of:

 

Epson 9500 UB Projector; 110" JKP Affinity Screen; Panasonic BD30 Player, Toshiba HDA1 Player; Definitive Speakers (Center, Towers, Rear); Onkyo 608 A/V Receiver; Nevo Q50 Remote; TW HD Cable Box. 

inspector is offline  
post #184 of 239 Old 04-28-2010, 11:28 PM
Newbie
 
ShortFatGuy's Avatar
 
Join Date: Nov 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thought I'd mention I just finished watching Avatar....on my BD-UP5000! Boom! The new 1.5 firmware worked great; no timeline pop-ups, just phenomenally clear picture and sound (Avatar really is the best looking Blu-ray out there).
ShortFatGuy is offline  
post #185 of 239 Old 04-29-2010, 10:22 AM
Newbie
 
bluejeanss's Avatar
 
Join Date: Apr 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ShortFatGuy View Post

Thought I'd mention I just finished watching Avatar....on my BD-UP5000! Boom! The new 1.5 firmware worked great; no timeline pop-ups, just phenomenally clear picture and sound (Avatar really is the best looking Blu-ray out there).

I personelly vouch for this. The new 1.5 firmware had no issues at all on the BD=up5000.

PQ was stunning, i couldnt believe my eyes~!
bluejeanss is offline  
post #186 of 239 Old 04-29-2010, 10:23 AM
Newbie
 
bluejeanss's Avatar
 
Join Date: Apr 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mr.Samsung View Post

Spanbauer - I work for Samsung and I wanted to let you know that the 5000 firmware that will enable you to watch Avatar will be available by Friday the latest. I was actually watching Avatar today on a 5000 in our testing lab. The firmware is working fine and once it clears a few more internal tests, it will go live on Samsung.com. It might even go live as early as tomorrow.

@Mr.Samsung:

Tried the new f/w and man my player feels like new again. its a complete refresh and not only does it play avatar O.K. but also feels less sluggish.

Keep Rockin'!
bluejeanss is offline  
post #187 of 239 Old 04-29-2010, 10:49 AM
Newbie
 
FamousDaves's Avatar
 
Join Date: Apr 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mr.Samsung View Post

Hey... I work for Samsung and wanted to give you a heads up that the BD-UP5000 firmware that will enable you to play Avatar will be available by Friday the latest.

Mr Samsung, thank you so much for your posting on the forums! I took your advice and now I can watch AVATAR on my Samsung BD-UP5000.

Firmware process was straight-forward.

Thanks for your help!
FamousDaves is offline  
post #188 of 239 Old 04-29-2010, 10:50 AM
Newbie
 
FamousDaves's Avatar
 
Join Date: Apr 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ShortFatGuy View Post

Thought I'd mention I just finished watching Avatar....on my BD-UP5000! Boom! The new 1.5 firmware worked great; no timeline pop-ups, just phenomenally clear picture and sound (Avatar really is the best looking Blu-ray out there).

Avatar played fine on my BD-UP5000 after I put on the firmware provided by Mr.Samsung. Thank you!
FamousDaves is offline  
post #189 of 239 Old 04-29-2010, 10:59 AM
Newbie
 
GoofyGuy's Avatar
 
Join Date: Apr 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A big cheer goes out to Mr Samsung !

My P-3600 Samsung player after the f/w update plays "avatar" a. OK

A+ 2 samsung 4 the customer service!
GoofyGuy is offline  
post #190 of 239 Old 04-29-2010, 12:10 PM
AVS Special Member
 
westgate's Avatar
 
Join Date: Jan 2007
Location: ʇuoɯɹ
Posts: 5,624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well, i just went over to wallyworld and blew $25 on the 'avatar' bd. got it home, cleaned it, test loaded and played it on my $60 sylvania bdp and the samsung bdp1400 (fw1.9) thru my flat panel hdtv (hdmi).

on the sylvania it took about half as long to load and start playing than on the samsung.
roughly 2 mins vs ~3.5 mins on the samsung. figures, huh!

once it started playing on either, no problems arose. i ran it on each machine for about 10 mins. will watch for real on projector/screen soon.
westgate is offline  
post #191 of 239 Old 04-29-2010, 07:52 PM
Member
 
coreymd's Avatar
 
Join Date: Jan 2002
Location: Prosper, TX
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mr.Samsung View Post

...You should also try resetting the player (with no disc in the tray press and hold the Fast Forward button on the front panel of the player for 5 seconds) but be aware that resetting the player will also reset your player settings and Internet@TV applications...

Wow, I really didn't expect the f/w 1.5 update to come so quickly. Congrats.

After contacting Samsung support, I was tempted to try the reset method above, but I didn't want to lose the ability to bitstream TrueHD\\DTS-MA\\DD+ audio codecs via HDMI. Guess I don't have to worry about that now.

BTW, the customer service I received this time around was much improved over my last experience. I'm a Samsung believer again.

-Corey
coreymd is offline  
post #192 of 239 Old 04-29-2010, 08:02 PM
AVS Special Member
 
nextoo's Avatar
 
Join Date: Sep 2006
Posts: 3,078
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by wmcclain View Post

Pardon? That is not what has been reported in this thread at all.

-Bill

Search "Avatar" in the official BDP-83 thread.

Welcome to the wonderful world of Blu-ray.
nextoo is offline  
post #193 of 239 Old 04-29-2010, 08:04 PM
Member
 
songsmith7's Avatar
 
Join Date: Oct 2004
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have an Oppo BDP-83, and I am yet another for whom the disc would not play. Then I installed the 3-29 firmware and it worked like a charm. Plays great now.

Samsung PN58B550 Plasma TV
Monitor Audio GS60's, C, GSFX
Oppo BDP-105
Parasound Halo A21
EAD Powermaster 1000
Wadia i170 Ipod Dock
SVS PB-212 Sub
PS Audio AC-12 Power cables
PS Audio Duet and PP300
Crimson Audio IC's
Clear Day Speaker Cables
songsmith7 is offline  
post #194 of 239 Old 04-30-2010, 04:22 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 17,187
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 344 Post(s)
Liked: 341
Quote:
Originally Posted by nextoo View Post

Search "Avatar" in the official BDP-83 thread.

I'm not following you. Are you still claiming that Avatar playback problems are confined to OPPO, despite the many differing reports in this thread? OPPO wasn't even mentioned until post #43, and that was to say it was working.

Quote:


Welcome to the wonderful world of Blu-ray.

Quite.

-Bill
wmcclain is online now  
post #195 of 239 Old 04-30-2010, 05:34 AM
Newbie
 
bamaone's Avatar
 
Join Date: Aug 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by BritInVA View Post

Seems to be OK on Samsung BD-C5500C - running latest f/w

Took a wile to load - only watched a few minutes. Be watching it all tonight

Bought a Samsung BD-C5500C from Sams Club yesterday. Got the red update firmware screen when I tried to play Avatar. After updating and retrying I got the same red update message. When i tried to update again I got the already running the latest firmware message. Still cannot play Avatar. Should I return the player and exchange for a different brand or is there a fix to my problem?
bamaone is offline  
post #196 of 239 Old 04-30-2010, 06:30 AM
AVS Special Member
 
BritInVA's Avatar
 
Join Date: Mar 2006
Location: Ashburn, VA
Posts: 3,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by bamaone View Post

Bought a Samsung BD-C5500C from Sams Club yesterday. Got the red update firmware screen when I tried to play Avatar. After updating and retrying I got the same red update message. When i tried to update again I got the already running the latest firmware message. Still cannot play Avatar. Should I return the player and exchange for a different brand or is there a fix to my problem?

Have you tried a full player reset?

Press and hold stop button for more than 5s with no disc in player.

Also try removing all power for 1 min.

If that does not work I'd take it back as many (inc myself) have Avatar playing fine on the C5500(C).

=====================================
My HT Thread index on 1st post
Samsung AllShare and Internet@TV Discussion
BritInVA is offline  
post #197 of 239 Old 04-30-2010, 06:33 AM
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
My friend is going to lend me his copy of AVATAR today. I will try it out on my Sony BDP-S360 and report back.
MrHT is offline  
post #198 of 239 Old 04-30-2010, 07:04 AM
Senior Member
 
FreyTheater's Avatar
 
Join Date: Aug 2009
Location: Amish Country Lancaster, PA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by nextoo View Post

Search "Avatar" in the official BDP-83 thread.


Hmm.. Search "Avatar" in any other player's official thread, I'm sure there won't be a single mention of playback issues in those... lol.

FEEL an awesome 3D Blu-ray movie in the Frey Theater - Now with projection in glorious "FREYMAX" 3D!

FreyTheater is offline  
post #199 of 239 Old 04-30-2010, 07:48 AM
Member
 
laddieluv's Avatar
 
Join Date: Nov 2007
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
>>If this has already been posted, forgive the duplication.

New FW 2.3 up on Samsung site today for the 1400.

LINK: http://www.samsung.com/us/support/de..._name=BD-P1400

Build date: 4/22/10 (that's what THEY say! ; Release date: 4/30/10

Description does not address the audio hiccup and timeline popup issues with "Avatar" specifically. Just the normal "improve playback capability."

I'm still running the downgrade 2.1 with no problems. Already have watched most of "Avatar" once on that FW. Perfect play.

But I'm going to install this and try it. Already have burned the CD.

Just wanted fellow Sammy 1400 owners to know. Considering how "old" this player is, I'm feeling the love that Samsung didn't forget us.

****************
Samsung UNB7100 55" LED HDTV
Onkyo SR 600 SS
Samsung BD-P 1400 BD Player
170 BD titles and counting
Recent Buys: "Iron Man" "Crazy Heart" "Avatar"
laddieluv is offline  
post #200 of 239 Old 04-30-2010, 07:55 AM
AVS Special Member
 
westgate's Avatar
 
Join Date: Jan 2007
Location: ʇuoɯɹ
Posts: 5,624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by FreyTheater View Post

Hmm.. Search "Avatar" in any other player's official thread, I'm sure there won't be a single mention of playback issues in those... lol.

nice little theater you have going there, mr. frey.
westgate is offline  
post #201 of 239 Old 04-30-2010, 08:00 AM
AVS Special Member
 
westgate's Avatar
 
Join Date: Jan 2007
Location: ʇuoɯɹ
Posts: 5,624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by laddieluv View Post

New FW 2.3 up on Samsung site today for the 1400.

LINK: http://www.samsung.com/us/support/de..._name=BD-P1400

Just wanted fellow Sammy 1400 owners to know. Considering how "old" this player is, I'm feeling the love that Samsung didn't forget us.

thanks, LL
westgate is offline  
post #202 of 239 Old 04-30-2010, 08:26 AM
Advanced Member
 
prerunnerv6's Avatar
 
Join Date: Jan 2006
Posts: 570
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No problems playing on the Walmart Magnavox 1.1 player.
prerunnerv6 is offline  
post #203 of 239 Old 04-30-2010, 12:47 PM
Member
 
tripod39's Avatar
 
Join Date: Jan 2009
Location: Blandon.Pa.
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by prerunnerv6 View Post

No problems playing on the Walmart Magnavox 1.1 player.

Me,too.$78 and Avatar played like an "Ivy league"player.

WAP 16.

tripod39 is offline  
post #204 of 239 Old 04-30-2010, 02:09 PM
AVS Special Member
 
westgate's Avatar
 
Join Date: Jan 2007
Location: ʇuoɯɹ
Posts: 5,624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
News article from yahoo-http://movies.yahoo.com/feature/movi...watch-DVD.html

" Some 'Avatar' Fans Struggle With Blu-Ray
by Mike Ryan · April 30, 2010
Photo: Carlos Alvarez, Getty Images

An unusual glitch has angered some "Avatar" Blu-ray owners. For these unlucky people, since the disc won't play on their Blu-ray players, their new "Avatar" Blu-ray serves no real purpose other than to sit idly on the coffee table.

"When 3 out of 3 players in my house (Denon, Samsung and PC) won't play it, then 20th Century Fox should be slapped with losses on this one," said one irritated customer.

In reality, the disc works fine; the problem stems from the Blu-ray players themselves. In order to run optimally, the firmware for these fancy Blu-ray machines needs to be updated regularly via a download from the Web. ("Firmware" is the program that controls the performance of an electronic device, which would be, in this case, the playback of a Blu-ray disc.)

If a Blu-ray player owner doesn't have a home Internet connection, the chances are good the player's firmware will be out of date. Thus making "Avatar" -- a movie that prides itself on being presented with only the most cutting edge of technology -- unplayable with the older firmware. The problem isn't unique to "Avatar," but the movie's popularity has made those complaints among the loudest.

Unfortunately, people without an Internet connection probably aren't reading this particular story -- or the hundreds of other pieces instructing new Blu-ray player owners on how to upgrade. So they're not aware of the root of a problem.

But while they may not have home access to the Internet, they likely do have a telephone. And they've been using their phone to flood retailers with angry calls."
westgate is offline  
post #205 of 239 Old 04-30-2010, 03:40 PM
Senior Member
 
smjbh5's Avatar
 
Join Date: Sep 2008
Location: SF Bay Area
Posts: 426
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by MrHT View Post

My friend is going to lend me his copy of AVATAR today. I will try it out on my Sony BDP-S360 and report back.

Don't think any of the Sonys' have has an issue. Plays on my s350 (haven't upgraded the firmware in over 12 months), and on my s470.
smjbh5 is offline  
post #206 of 239 Old 04-30-2010, 03:42 PM
AVS Special Member
 
MrHT's Avatar
 
Join Date: Oct 2009
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 11
Quote:
Originally Posted by MrHT View Post

My friend is going to lend me his copy of AVATAR today. I will try it out on my Sony BDP-S360 and report back.

OK, I have it. Tried it on my Sony BDP-S360 and it works with the latest firmware. But be forewarned, take a little coffee break when you pop the disc in this player because it takes long to load. Pop the disc in, you get a black screen for 1 minute. Then the warning screen pops up to inform you to upgrade your player to the latest firmware. Then, the screen goes black for another minute. After that 2 minute wait time, you can now enjoy watching Avatar on this Sony unit.
MrHT is offline  
post #207 of 239 Old 04-30-2010, 04:52 PM
Member
 
CountThis's Avatar
 
Join Date: Apr 2010
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, might as well throw my horror story in on the pile as well:

I have a Samsunf BD-C5500. I was able to use the "repeatedly press stop and then title menu" trick to get the movie playing. 20 minutes into the movie it starts going crazy on me.... pixilated and torn looking picture. By shutting the player down and starting again I was able to get it moving again. Over and over this happened. I'm about 90% sure it's the Blu-ray player and not the receiver since the problem doesn't go away if I pause and then swap the HDMI directly to my TV. I have not had problems with any other movies.... although I have only watched 1 other since I just bought the player 2 weeks ago. Has anyone else had this pixilation issue? It would give me peace of mind to know it is just Avatar and not something else in my completely new setup.
CountThis is offline  
post #208 of 239 Old 04-30-2010, 08:06 PM
AVS Club Gold
 
Kosty's Avatar
 
Join Date: Sep 2005
Location: North East USA
Posts: 14,683
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
http://www.thewrap.com/article/firmw...eing-red-16828

Similar to the article above, In fact one was based on the other

.
"A lot of good arguments are spoiled by some fool who knows what he is talking about." - Miguel de Unamuno


follow me on Twitter
Kosty is offline  
post #209 of 239 Old 04-30-2010, 09:21 PM
Advanced Member
 
SaxCatz's Avatar
 
Join Date: Jul 2007
Location: Dry Dry Desert, AZ
Posts: 518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MrHT View Post

OK, I have it. Tried it on my Sony BDP-S360 and it works with the latest firmware. But be forewarned, take a little coffee break when you pop the disc in this player because it takes long to load. Pop the disc in, you get a black screen for 1 minute. Then the warning screen pops up to inform you to upgrade your player to the latest firmware. Then, the screen goes black for another minute. After that 2 minute wait time, you can now enjoy watching Avatar on this Sony unit.

That's funny. I always assumed the S360 and S460 had the same guts but my S460 only took 1/2 to 2/3 that time to load Avatar. Maybe the extra processing power required for the internet connectivity allows it to load a bit faster.
SaxCatz is offline  
post #210 of 239 Old 04-30-2010, 09:25 PM
Advanced Member
 
SaxCatz's Avatar
 
Join Date: Jul 2007
Location: Dry Dry Desert, AZ
Posts: 518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by smjbh5 View Post

Don't think any of the Sonys' have has an issue. Plays on my s350 (haven't upgraded the firmware in over 12 months), and on my s470.

This is why I'm firmly in the Sony camp for Blu-Ray players... at least until the format matures a little more. The Sonys don't have the best feature set for the money- that honor would probably go to the LG or Samsung boxes. However, the Sonys just work. After owning a Samsung, I can say that they don't- very buggy playback on the discs that do play without firmware update. And they're not typically quick to dole out firmware updates. (But kudos to them for doing so this time; maybe they're turning over a new leaf.)
SaxCatz is offline  
Reply Blu-ray Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off