Official OPPO BDP-93 Owner's Thread - Page 150 - AVS Forum
Forum Jump: 
 13Likes
Reply
 
Thread Tools
post #4471 of 26944 Old 01-11-2011, 11:02 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 16,981
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 328
Quote:
Originally Posted by TristanP View Post

Well that sucks, since these were all encoded last year. Now what?

Could you provide a small sample file that demonstrates the problem?

-Bill
wmcclain is online now  
Sponsored Links
Advertisement
 
post #4472 of 26944 Old 01-11-2011, 11:03 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 16,981
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 328
Quote:
Originally Posted by tomcran View Post

How would I provide the sample. Seems like I'd have to send an actual disc. Seems like sending them online or posting them somewhere would cause compression and changes of HD content...Unless I'm overlooking something, which could very well be the case.

No, putting a copy online somewhere does not compress or change the file. Google "free upload".

-Bill
wmcclain is online now  
post #4473 of 26944 Old 01-11-2011, 11:06 AM
Newbie
 
mingman's Avatar
 
Join Date: Jan 2010
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have this exact same issue with my Synology DS210j and the BDP-93. Streaming MKV files worked great with the DS210j and BDP-83 but there seems to be an unresolved issue with the 93. The good news is that Oppo is now aware of the issue. I have provided them with an MKV file ripped via Handbrake. They have purchased a DS210j and have confirmed that there is an issue. They are currently trying to debug.
mingman is offline  
post #4474 of 26944 Old 01-11-2011, 11:12 AM
Senior Member
 
salmonsc's Avatar
 
Join Date: Feb 2006
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by drbonbi View Post

This company says it will ship its Oppo BDP-93 multi-region DIY kit on Jan. 26, 2011. It ships from Denmark by first class mail worldwide free.

I bought their kit for the 83 and found it worked exactly as advertised.

Dana

Is it just me, or does $89 seem quite pricey for this mod? I bought a similar kit for the 83 from another vendor for much less ... Perhaps this is just the premium for being first to market?
salmonsc is offline  
post #4475 of 26944 Old 01-11-2011, 11:14 AM
AVS Special Member
 
vigga's Avatar
 
Join Date: Mar 2003
Location: New York, NY
Posts: 1,727
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Is there any more information about Oppo adding external control to this device? Compatibility with something like tanNplay, so that you could use the streaming functionality without the external monitor on?
vigga is offline  
post #4476 of 26944 Old 01-11-2011, 11:18 AM
Member
 
TristanP's Avatar
 
Join Date: Jun 2005
Location: Claymont, Delaware
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by wmcclain View Post

Could you provide a small sample file that demonstrates the problem?

-Bill

They're all full-length, movie-only (no menus), rips from DVD, so the smallest would be at least 1.5 GB if memory serves. I don't know how to chop off a small bit for testing. I'd be happy to if I could get some instructions.
TristanP is offline  
post #4477 of 26944 Old 01-11-2011, 11:19 AM
Member
 
TristanP's Avatar
 
Join Date: Jun 2005
Location: Claymont, Delaware
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mingman View Post

I have this exact same issue with my Synology DS210j and the BDP-93. Streaming MKV files worked great with the DS210j and BDP-83 but there seems to be an unresolved issue with the 93. The good news is that Oppo is now aware of the issue. I have provided them with an MKV file ripped via Handbrake. They have purchased a DS210j and have confirmed that there is an issue. They are currently trying to debug.

Awesome! Thanks for posting. Would it help if I let them know I also have the issue?
TristanP is offline  
post #4478 of 26944 Old 01-11-2011, 11:30 AM
Senior Member
 
Kincaid's Avatar
 
Join Date: Dec 2007
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by salmonsc View Post

Is it just me, or does $89 seem quite pricey for this mod? I bought a similar kit for the 83 from another vendor for much less ... Perhaps this is just the premium for being first to market?

$89 is reasonable, IMHO. I believe JVB Digital released the first BDP-83 mod and that sold for $89 plus $6.36 shipping to US. I bought it when it was first released. All the region-free mods for the BDP-83 that I was aware of came out to be between $80 and $100 for a DIY kit at the time they were released. JVB Digital still sells the BDP-83 mod for $88.84. The cheapest I've seen the kits are from the guy selling them on eBay Canada and I'm not sure if he makes them or is reselling a kit from elsewhere. It appears Bluraychip.dk will be the first to release the BDP-93 mod and $89 plus free shipping is fair asking price, IMO. Also, take into account that if you purchased a player that had already been modified the chances are that you'd pay more than an additional $89 for it.
Kincaid is offline  
post #4479 of 26944 Old 01-11-2011, 11:36 AM
Senior Member
 
salmonsc's Avatar
 
Join Date: Feb 2006
Posts: 225
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You may be right, especially as the unit has just been released. I paid a lot less for a perfectly functional DIY kit for the BDP-83 but that was after they had been on the market for a while & there were a number of region free mod kits available.
salmonsc is offline  
post #4480 of 26944 Old 01-11-2011, 11:38 AM
Newbie
 
mingman's Avatar
 
Join Date: Jan 2010
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TristanP View Post

Awesome! Thanks for posting. Would it help if I let them know I also have the issue?

Yes, I believe the more input they get, the better and the sooner it may be resolved.
mingman is offline  
post #4481 of 26944 Old 01-11-2011, 12:43 PM
Member
 
TristanP's Avatar
 
Join Date: Jun 2005
Location: Claymont, Delaware
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mingman View Post

Yes, I believe the more input they get, the better and the sooner it may be resolved.

Do you have transcoding on for the DLNA server and what version of the DSM is on your NAS?
TristanP is offline  
post #4482 of 26944 Old 01-11-2011, 01:10 PM
Member
 
td2243's Avatar
 
Join Date: Jun 2010
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by blairy View Post

Having said that, what discs can't you play...rentals? Burnt discs? Weird and unusual file formats?

Thanks for the lone response. LOL

My BD 390 no longer plays any discs, doesn't matter if it is standard or BD, rented or owned. The player is just non functional now.

Can anyone else chime in on the percentage of discs that have/haven't worked on the BDP93? Anybody's 2 cents is appreciated. Thanks
td2243 is offline  
post #4483 of 26944 Old 01-11-2011, 01:11 PM
AVS Special Member
 
GmanAVS's Avatar
 
Join Date: Mar 2003
Location: Ridgewood, NJ
Posts: 1,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I must be one of those few who find it really bothersome to have a minimal lipsych delay, even after trying all kinds of HDMI input/output suggested here and from Oppo technical support, downloaded fw didn't resolve the issue either.

I don't have the time to do further testing and don't feel like sitting on the player for a couple of months and have been issued an RMA by the kind Oppo customer service. My pre-release 93 will be going back on Thu. (it would be tomorrow but we are getting dumped on tonight, +12" snowfall).

I hope to read in the near future that the current slight lipsynch audio delay will be fixed on both HDMIs.

Gman
Edit: of course no beta tester will advise me of pending FW upgrades, silly me for suggesting otherwise.
GmanAVS is offline  
post #4484 of 26944 Old 01-11-2011, 01:26 PM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 16,981
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 221 Post(s)
Liked: 328
Quote:
Originally Posted by td2243 View Post

Thanks for the lone response. LOL

My BD 390 no longer plays any discs, doesn't matter if it is standard or BD, rented or owned. The player is just non functional now.

Can anyone else chime in on the percentage of discs that have/haven't worked on the BDP93? Anybody's 2 cents is appreciated. Thanks

All the OPPO players have had good disc compatibility. I used to keep a rental count in the BDP-83 FAQ: How well does the player handle scratched and dirty Blu-ray discs?

I used to test a variety of burned DVD media, but recent players have supported all of them and I don't check that anymore.

-Bill
wmcclain is online now  
post #4485 of 26944 Old 01-11-2011, 01:28 PM
AVS Special Member
 
Jacob305's Avatar
 
Join Date: Jul 2007
Posts: 2,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 23
td:
very good question. I have played many blu rays on my player. I think I had it freeze once during the movie but then it worked fine later. I dont think I ever had a blu ray not play that was not a player problem, but a disc problem. that happened once. it was a rental from netflix. the disc was stratched.

I had more success with the 93 then the 83 in some ways. the alien blu ray works fine (no zoomed in image when playing the special edition/directors cut version.) . avatar collectors edition loads up and star trek season 1 works. I had problems on the 83 with those titles.

in other news. been able to use the netflix pretty well. watched a season of a tv series on it. there were 23 episodes.
Jacob
Jacob305 is offline  
post #4486 of 26944 Old 01-11-2011, 01:34 PM - Thread Starter
AVS Addicted Member
 
Neuromancer's Avatar
 
Join Date: Jul 2005
Location: Navigating the Black IC
Posts: 10,959
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 171
Quote:
Originally Posted by GmanAVS View Post

I hope to read in the near future that the current slight lipsynch audio delay will be fixed on both HDMIs.

No one can tell you when the next firmware release will occur as OPPO does not disclose this information. Beta Testers have been saying throughout the weeks that the issues related to audio and video synchronization errors will be resolved through firmware, but this is all we can say.

A firmware could come out today; a firmware could come out next month. No one really knows.

If the deal breaker is the A/V sync, then you may want to tell OPPO that you would like to keep the player, but the sync issues is what is causing the return. They will likely:

1. Increase your return period.
2. Send you a test firmware so you can confirm that what they are working on will resolve your errors when the firmware is officially released to the public.
Neuromancer is online now  
post #4487 of 26944 Old 01-11-2011, 01:44 PM
Member
 
Silo5's Avatar
 
Join Date: Mar 2008
Location: Cincinnati, OH
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got the 93 about a week ago. I'm trying to hook it up via dual HDMI (video to TV and audio to receiver). My TV and receiver are not 3D compliant and are using HDMI version 1.3. I get video to my TV, but I'm not getting any audio to my receiver. TV is a Sony KDS-60A3000 and receiver is Onkyo TXSR-805. Is there a setting I'm overlooking?
Silo5 is offline  
post #4488 of 26944 Old 01-11-2011, 01:48 PM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 199
Quote:
Originally Posted by td2243 View Post

Can anyone else chime in on the percentage of discs that have/haven't worked on the BDP93? Anybody's 2 cents is appreciated. Thanks

I have had zero percent of shiny discs fail to play as they should. There are always BD-JAVA discs that cause headaches on some players, but I don't think that's what you were asking about.
rdgrimes is online now  
post #4489 of 26944 Old 01-11-2011, 01:49 PM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 199
Quote:
Originally Posted by Silo5 View Post

I just got the 93 about a week ago. I'm trying to hook it up via dual HDMI (video to TV and audio to receiver). My TV and receiver are not 3D compliant and are using HDMI version 1.3. I get video to my TV, but I'm not getting any audio to my receiver. TV is a Sony KDS-60A3000 and receiver is Onkyo TXSR-805. Is there a setting I'm overlooking?

Reverse the HDMI outputs on the player, does the problem change?
rdgrimes is online now  
post #4490 of 26944 Old 01-11-2011, 01:51 PM
AVS Special Member
 
GmanAVS's Avatar
 
Join Date: Mar 2003
Location: Ridgewood, NJ
Posts: 1,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by Neuromancer View Post

No one can tell you when the next firmware release will occur as OPPO does not disclose this information. Beta Testers have been saying throughout the weeks that the issues related to audio and video synchronization errors will be resolved through firmware, but this is all we can say.

A firmware could come out today; a firmware could come out next month. No one really knows.

If the deal breaker is the A/V sync, then you may want to tell OPPO that you would like to keep the player, but the sync issues is what is causing the return. They will likely:

1. Increase your return period.
2. Send you a test firmware so you can confirm that what they are working on will resolve your errors when the firmware is officially released to the public.

As per my edited post, of course no beta tester will advise me of pending FW releases, I would never ask for that, silly me for even implying it, I was just venting a lil and should have been a tad smarter not to.

Neuromancer, pls spare me the ($#%@!) newbie rethoric.

If you read carefully my post you'd see that the non published FW I downloaded from Oppo for Poineer AVRs failed to fix the minor but perceivable to me lipsynch I am experiencing.

Gman
GmanAVS is offline  
post #4491 of 26944 Old 01-11-2011, 01:59 PM
Newbie
 
mingman's Avatar
 
Join Date: Jan 2010
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TristanP View Post

Do you have transcoding on for the DLNA server and what version of the DSM is on your NAS?

I have tried to stream with Transcoding on and off. I am running DSM version 3.0 - 1354. Below is the most recent feedback from OPPO.

"Yes, we were able to download the file and but are experiencing issues with the Synology with 3.0 completely crashing the player with all MKV files. We are currently trying to diagnose this error as previously (with the same firmware and software on all devices) we were not experiencing this issue."
mingman is offline  
post #4492 of 26944 Old 01-11-2011, 02:02 PM
AVS Club Gold
 
counsil's Avatar
 
Join Date: Mar 2008
Location: Kansas City, Missouri
Posts: 1,979
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by GmanAVS View Post

I downloaded from Oppo for Poineer AVRs failed to fix the minor but perceivable to me lipsynch I am experiencing.

Gman

That's not good news. My return period is running out as well and the lipsync issues are driving me nuts.

Never argue with an idiot; they drag you down to their level and beat you with experience.

Counsil Basement HT
counsil is offline  
post #4493 of 26944 Old 01-11-2011, 02:03 PM
Newbie
 
mingman's Avatar
 
Join Date: Jan 2010
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TristanP View Post

Do you have transcoding on for the DLNA server and what version of the DSM is on your NAS?

BTW... I can stream these same MKV files through the BDP-93 using the Twonky Media Server on my PC. Also on a USB thumb drive through the USB on the front of the BDP-93.
mingman is offline  
post #4494 of 26944 Old 01-11-2011, 02:20 PM
Member
 
Ivoryplum's Avatar
 
Join Date: Jul 2009
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GmanAVS View Post

I must be one of those few who find it really bothersome to have a minimal lipsych delay.

Last night watching True Blood S1 on Blu-ray, I noticed lip sync issues.
Was really annoying for me... I still have 3 weeks of my return window left. If these things (among other bugs) aren't fixed by then, I'll sadly have to send my unit back.

I really hope Oppo pushes out a firmware update with a lot of fixes soon, before professional reviews start popping up. Could really hurt their business, and how many 93s they sell otherwise.



P.S. I love Oppo, and owned the 83 as well (didn't have a single problem with it). I have no doubt that they will fix all of these issues (if not most), but they really need to release a new firmware here shortly.
Ivoryplum is offline  
post #4495 of 26944 Old 01-11-2011, 02:37 PM - Thread Starter
AVS Addicted Member
 
Neuromancer's Avatar
 
Join Date: Jul 2005
Location: Navigating the Black IC
Posts: 10,959
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 171
Quote:
Originally Posted by vigga View Post

Is there any more information about Oppo adding external control to this device?

They are working on the IP protocols, but we do not know when these will be finalized or when the protocols will be implemented into some kind of controller application.
Neuromancer is online now  
post #4496 of 26944 Old 01-11-2011, 02:43 PM
Advanced Member
 
chs4000's Avatar
 
Join Date: Jul 2010
Posts: 562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Are those with the lip sync issues making sure to try Source Direct, to see if that fixes it?
chs4000 is offline  
post #4497 of 26944 Old 01-11-2011, 02:47 PM
Senior Member
 
MitchPope's Avatar
 
Join Date: Dec 2007
Location: Toronto, ON
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by counsil View Post

the lipsync issues are driving me nuts.

I got the Disney WOW test disc yesterday, with their audio sync test, I'm getting a 4 frame early (@24fps with 24p on in the player) result. For those with the disc, is this consistent with your setup?

I'm going from HDMI1 BDP-93 -> Denon AVR-988 -> PRO-101.

MitchPope is online now  
post #4498 of 26944 Old 01-11-2011, 02:57 PM
Member
 
Ivoryplum's Avatar
 
Join Date: Jul 2009
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by chs4000 View Post

Are those with the lip sync issues making sure to try Source Direct, to see if that fixes it?

Source Direct seems to fix the lip syncing, but I also notice a decrease in quality.
Ivoryplum is offline  
post #4499 of 26944 Old 01-11-2011, 03:00 PM
Advanced Member
 
Bluvette's Avatar
 
Join Date: Feb 2009
Location: Orland Park (South Side Chicago), Illinois
Posts: 949
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 17
Quote:
Originally Posted by counsil View Post

That's not good news. My return period is running out as well and the lipsync issues are driving me nuts.

Can you go in your receiver and adjust the lipsync? I did this last night on my Yamaha 863, go into the lipsync mode on your receiver, turn off the HDMI auto and set the Manual mode to about 225ms then try a bluray that should do it. I tried Bluray, DVD in all modes and worked perfect. Hope this works for you, the lipsync was making me crazy.
Bluvette is offline  
post #4500 of 26944 Old 01-11-2011, 03:02 PM
Advanced Member
 
bweissman's Avatar
 
Join Date: Sep 2003
Location: California, USA
Posts: 736
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 28
Quote:
Originally Posted by GmanAVS View Post

the non published FW I downloaded from Oppo for Poineer AVRs failed to fix the minor but perceivable to me lipsynch I am experiencing

Quote:
Originally Posted by counsil View Post

That's not good news. My return period is running out as well and the lipsync issues are driving me nuts.

Same here. I'm using a Marantz AV7005 pre/pro, not a Pioneer AVR. I'm using HDMI2 for audio, and component video through the Marantz to my old Pioneer Elite CRT RPTV. Audio is perceptibly delayed with respect to video in this setup. (The Marantz offers audio delay, but this is the wrong direction, because audio is already delayed.)

I just took Neuromancer's advice and emailed Oppo about it. One more voice.
bweissman is offline  
Reply Blu-ray Players

Tags
Oppo Bdp 93 Blu Ray Player , Blu Ray Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off