Sony BDP-BX58 and BDP-S580 Owner's Thread-all questions/comments belong here - Page 16 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #451 of 804 Old 01-28-2012, 08:04 PM
AVS Special Member
 
anikun07's Avatar
 
Join Date: Jul 2011
Location: Northwest Illinois USA
Posts: 1,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 44
Does anyone know if it's possible to set up the player for autoplay of a disc? I'd enjoy the player a lot more if it would start playing the disc when I turn on the player or I close the disc tray.

Thanks to any responses.
anikun07 is offline  
Sponsored Links
Advertisement
 
post #452 of 804 Old 01-29-2012, 07:09 AM
Newbie
 
jack2012's Avatar
 
Join Date: Jan 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
quasimatter: On the Sony BDP BX58, to get out of facebook or internet, press the HOME button.
jack2012 is offline  
post #453 of 804 Old 01-29-2012, 07:19 AM
Newbie
 
jack2012's Avatar
 
Join Date: Jan 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dtjessup View Post

I am a newbie at this.
Plan on getting the Sony BDP BX58 at costco.

What is the install like, never had anything but generic dvd player.

Will I need to upgrade wireless- have old Linksys WRT110 Router.

The router will be about 40 ft from the player in the bonus room/office.

dtjessup: I bought the bx-58 yesterday. It was easy to setup. Wireless was like adding any other new wireless device to your network, even easier. However, to use the streaming feature, you probably need a new wireless router at the "n" level to give you the bandwidth.
jack2012 is offline  
post #454 of 804 Old 01-29-2012, 07:26 AM
Newbie
 
jack2012's Avatar
 
Join Date: Jan 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Doraemon10 View Post

I bought this player yesterday and cannot get the mobile remote app from itunes to pair up with the player. I have tried all the trouble shooting and my iphone and ipad never see the player and the player never sees the apple products. Any advice?

I have the android, installed the Sony BDP BX-58 blu-ray app, but the instructions tell me to register by going to a "Help" screen on the BX-58 menu. Unfortunately, I cannot find any such screen. The remote codes do not include my TV brand (vizio). And the remote is pretty limited -- so, all in all, I am returning it for a Blu-Ray player with more capability.
jack2012 is offline  
post #455 of 804 Old 01-29-2012, 11:10 AM
AVS Special Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 9,816
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 344 Post(s)
Liked: 352
I had no problem setting up the remote app. I just enabled it in the setup menu on the player (remote something) and then connected. The OP probably has router issues (UPnP not enabled, etc.).

In any case, no other player will be any better remote-wise, and most are worse. For example the Panasonic remote can only control a Panasonic tv. Why don't you just buy a decent universal remote? The $15 RCA RCRP05B works great since you can add absolutely every function from the original and then some. A $40 (and up) harmony like the 600 at radio shack or the $50 650 at best buy works even better.

FWIW, the sony remote app kind of sucks anyway since it's exactly like the original remote. I don't see the point, except for the fact it makes entering text a little easier. I played with the app for about 5 minutes then deleted it.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
mdavej is offline  
post #456 of 804 Old 01-29-2012, 06:30 PM
Advanced Member
 
Plasmacat's Avatar
 
Join Date: Nov 2004
Location: Bay Area, CA
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 12
Quote:
Originally Posted by mdavej View Post

FWIW, the sony remote app kind of sucks anyway since it's exactly like the original remote. I don't see the point, except for the fact it makes entering text a little easier. I played with the app for about 5 minutes then deleted it.

The app is useful if you want to play a music CD with the TV off. My android tablet will show the CD artwork and the songs on the CD.

Never signs up for anything
Plasmacat is offline  
post #457 of 804 Old 01-29-2012, 06:59 PM
AVS Special Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 9,816
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 344 Post(s)
Liked: 352
Nice. I'll have to give it another try.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
mdavej is offline  
post #458 of 804 Old 01-30-2012, 12:57 AM
 
audio/videoman's Avatar
 
Join Date: Jan 2012
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
mjdavej, you steered me right--the panasonic does indeed have clearly better dvd upconversion. Heck, I even like the blu ray playback better as well.

And yet, based on the questions you're asking, you have chosen a sony player. Why??
audio/videoman is offline  
post #459 of 804 Old 01-30-2012, 06:53 AM
Newbie
 
rsriram22's Avatar
 
Join Date: Nov 2007
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
i cannot login to youtube from my bdp-bx58. any one else have a similar issue? ( i can login just fine from all places (desktop/laptop) - tried both the username and username@gmail.com for username field..
rsriram22 is offline  
post #460 of 804 Old 01-30-2012, 07:22 AM
AVS Special Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 9,816
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 344 Post(s)
Liked: 352
Quote:
Originally Posted by audio/videoman View Post

mjdavej, you steered me right--the panasonic does indeed have clearly better dvd upconversion. Heck, I even like the blu ray playback better as well.

And yet, based on the questions you're asking, you have chosen a sony player. Why??

Glad to hear it. Panny is fine for disc playback and has a nice Netflix interface. So I got rid of the panny and kept the sony. I've had both all along. But for me sony is the best compromise because I need good DLNA and file streaming, which panasonic simply cannot do. I've never used the sony on my main system, but have gone back to using my PS3 for Netflix, which is full 1080p and has no black flashes. Since my panny was essentially free, I just gave it to a relative who is very happy with it.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
mdavej is offline  
post #461 of 804 Old 02-05-2012, 10:25 AM
Newbie
 
yipiti's Avatar
 
Join Date: Feb 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys how good is the Youtube app on the BDP-S580? Are you able to search for any video and are you able to play it without issues? Are you able to login with a Youtube account and manage your playlists? Two posts above mine you'll find a message from someone who claims that he is unable to login to his youtube account on his BDP-S580.

I found a comment from a reviewer at Amazon that says:
Quote:


Second most annoying issue: absense of flash or whatever other issue means I can't actually view all YouTube videos. So frustrating to perform searches and not find results because the player is just not compatible.

So do it means that the Youtube app of the BDP-S580 doesn't allow us to search and view ANY video on Youtube as you do on your computer?

Thanks.
yipiti is offline  
post #462 of 804 Old 02-08-2012, 11:37 AM
Member
 
Darth Cardo's Avatar
 
Join Date: Oct 2007
Location: Buenos Aires - Argentina
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Last night I tried to play an mkv file from a dvdr disc and it played it just fine.

Sadly the thing didn't pick up .srt subtitles file though even with the same file name

That ruins it's purpose for me at least
Darth Cardo is offline  
post #463 of 804 Old 02-09-2012, 01:04 PM
Member
 
allan0210's Avatar
 
Join Date: Feb 2012
Location: North East England
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi.

I have the Sony s580 it is 6 weeks old do any other owners find that it sometimes vibrates when playing disks. It is not all the time but you can feel it over the area of the cd draw and hear it from maybe 9 feet away?

Any tips about best settings for sound / picture out with the Onkyo TX809 please?

Thanks
allan0210 is offline  
post #464 of 804 Old 02-10-2012, 08:22 AM
Member
 
dlarkin_dc's Avatar
 
Join Date: Jan 2010
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
I am itching to upgrade my S370 for better PQ (sick of noise, banding, jerky horizontal motion), more streaming options and I am deciding between Oppo 93 and S580... but that HomeTheaterHifi review showing the color luminescence is low/uneven is hair raising! Reading the reviewer reply to comments the test was done with the player hobbled being set for at 1080p60 and Deep Color turned off, anyone know it with Deep Color turned on resolves the "Luma" issue?

I'd hate to have to spend the five times the price for the Oppo just for something as bone-headed fundamental as color levels being off.

Anyone know if the luma issue has been resolved yet, or if it can be, or if it is a non-issue??

Keeping my fingers crossed!

Dave
dlarkin_dc is offline  
post #465 of 804 Old 02-10-2012, 11:48 AM
AVS Special Member
 
Jon S's Avatar
 
Join Date: Nov 1999
Location: Sunny Hawaii
Posts: 2,706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 44
deep color has nothing to do with luma levels, so the problem would not be fixed... To be frank, while some people want their image to be perfect, i don't think this issue will be noticeable to 99% of the people...

If it's not a BIG screen, it's not a theater...
Jon S is offline  
post #466 of 804 Old 02-10-2012, 11:58 AM
Member
 
dlarkin_dc's Avatar
 
Join Date: Jan 2010
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Ah ha, nice thinking - you raise a good point... I won't be sitting inches away from the screen looking at the levels. As long as I'm getting a better picture than my S370 it'll be a 100 bucks well spent.

Is the Oppo picture a whole lot better?
dlarkin_dc is offline  
post #467 of 804 Old 02-10-2012, 07:49 PM
Member
 
tapowe's Avatar
 
Join Date: May 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi...just purchased a BX58 from Costco yesterday and I have an audio question. I have the HDMI cable going directly to my projector, and the audio going to my Kenwood 7200 receiver. No matter what kind of source I use, the receiver always detects only a stereo signal. I tried analog cables then an optical cable. Went through the various audio options on the player and nothing worked. How do I get a 5.1 signal out of this system?

Thanks for your help.
tapowe is offline  
post #468 of 804 Old 02-10-2012, 08:24 PM
AVS Special Member
 
anikun07's Avatar
 
Join Date: Jul 2011
Location: Northwest Illinois USA
Posts: 1,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 44
It may be possible that the projector can only output 2.0/2.1 audio. Try connecting the player to the receiver via HDMI and set all the player outputs to bitstream. Hopefully this will work.
anikun07 is offline  
post #469 of 804 Old 02-11-2012, 05:40 AM
AVS Special Member
 
jjeff's Avatar
 
Join Date: Nov 2007
Location: Minneapolis MN
Posts: 9,815
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 90
Quote:
Originally Posted by tapowe View Post

...I have the HDMI cable going directly to my projector, and the audio going to my Kenwood 7200 receiver. No matter what kind of source I use, the receiver always detects only a stereo signal. I tried analog cables then an optical cable. Went through the various audio options on the player and nothing worked. How do I get a 5.1 signal out of this system?....

What do you mean by "the audio going to my Kenwood"? is it coming from the Sony or your projector? As mentioned by anikun07 many displays will only output 2.0 when the input is from anything other than the tuner.
jjeff is online now  
post #470 of 804 Old 02-11-2012, 01:01 PM
Member
 
tapowe's Avatar
 
Join Date: May 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jjeff View Post


What do you mean by "the audio going to my Kenwood"? is it coming from the Sony or your projector? As mentioned by anikun07 many displays will only output 2.0 when the input is from anything other than the tuner.

Sorry, I meant the audio is coming from the Sony directly to the receiver.

Thanks
tapowe is offline  
post #471 of 804 Old 02-11-2012, 03:16 PM
AVS Special Member
 
anikun07's Avatar
 
Join Date: Jul 2011
Location: Northwest Illinois USA
Posts: 1,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 44
In that case, double check the owners manual, I know I thought it was a little confusing on what settings I wanted, but make sure it's on bitstream. Also, it may sound silly, but make sure the source material has more channels than 2.0/2.1.
anikun07 is offline  
post #472 of 804 Old 02-12-2012, 06:53 PM
Newbie
 
sbdjs's Avatar
 
Join Date: May 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am running the M07.R.0579 firmware and my player keeps flashing "SEE YOU" once it's fully powered and usable. Also once it's fully powered up, everything works but it will not eject. I think child lock is somehow partially engaged. It will eject when the player is not on.

I have reset everything using the system menu, with no success of clearing these issues. I would like to re-apply the latest firmware, but the player will not install it (from a CD-R) since the same version is already installed. I also tried to downgrade the firmware to M07.R.0319, but have the same issue. So does anyone know how to force this player to install firmware from a CD-R, regardless of the installed version?

Thanks,
-mike
sbdjs is offline  
post #473 of 804 Old 02-12-2012, 11:32 PM
Member
 
Sparro's Avatar
 
Join Date: Oct 2006
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had my BX58 hooked up to an InFocus SP5700 projector and everything worked good. I just upgraded my projector to an Epson 9500UB and now I have a problem.
Blu-Ray movies play great, but when i hit the menu button to try to access the internet content the screen starts to flick on and off. It displays the internet content menu, but it flashes on and off so its rendered useless. When I hit play it plays movies just fine, but does not wanna display the internet content menus.
Anyone have any ideas on whats going on?
Sparro is offline  
post #474 of 804 Old 02-13-2012, 12:17 AM
 
audio/videoman's Avatar
 
Join Date: Jan 2012
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Connect the hdmi from the blu ray to the receiver first. Then, use hdmi out to get the picture to the projector. Why are you connecting hdmi out from blu ray to the tv? It should go to the receiver first, which will output sound to your speakers.

Quote:
Originally Posted by tapowe View Post

Hi...just purchased a BX58 from Costco yesterday and I have an audio question. I have the HDMI cable going directly to my projector, and the audio going to my Kenwood 7200 receiver. No matter what kind of source I use, the receiver always detects only a stereo signal. I tried analog cables then an optical cable. Went through the various audio options on the player and nothing worked. How do I get a 5.1 signal out of this system?

Thanks for your help.

audio/videoman is offline  
post #475 of 804 Old 02-13-2012, 12:19 AM
 
audio/videoman's Avatar
 
Join Date: Jan 2012
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
How long are your cable runs? What brand and type of hdmi cables are you using? Most everyone with a projector is using longer cable runs (15+ ft.) and with this length, brand, type and quality become factors.

Quote:
Originally Posted by Sparro View Post

I had my BX58 hooked up to an InFocus SP5700 projector and everything worked good. I just upgraded my projector to an Epson 9500UB and now I have a problem.
Blu-Ray movies play great, but when i hit the menu button to try to access the internet content the screen starts to flick on and off. It displays the internet content menu, but it flashes on and off so its rendered useless. When I hit play it plays movies just fine, but does not wanna display the internet content menus.
Anyone have any ideas on whats going on?

audio/videoman is offline  
post #476 of 804 Old 02-13-2012, 06:43 AM
Member
 
Sparro's Avatar
 
Join Date: Oct 2006
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by audio/videoman View Post

How long are your cable runs? What brand and type of hdmi cables are you using? Most everyone with a projector is using longer cable runs (15+ ft.) and with this length, brand, type and quality become factors.

I'm sure about the brands. The main cable that goes from the 9500 to my yamaha 663 receiver is a 20' cable. I bought it online. The cable from the yamaha 663 to the sony BX58 is one supplied by sony with with the blu-ray player. I think its a 3' cable.
But I don't think the problem is the cables. Everything worked great with my old InFocus SP5700. Since my upgrade to the high end Epson 9500UB only the internet content menus don't display properly... it flashes on and off. But it plays blu-ray movies perfectly.
Sparro is offline  
post #477 of 804 Old 02-13-2012, 10:09 AM
Member
 
Sparro's Avatar
 
Join Date: Oct 2006
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just tried hooking it up with a 6' HDMI Monster Cable direct from the 9500UB to the BX58 and it does the same thing. Plays blu-rays beautifully but as soon as you hit the menu button the menu items start flashing on and off. On the bottom left corner of the screen it says HDMI 1: Not Compatible. But if it wasn't compatible for some reason it shouldn't play the movie.
Sparro is offline  
post #478 of 804 Old 02-13-2012, 02:20 PM
AVS Addicted Member
 
DaGamePimp's Avatar
 
Join Date: Jan 2001
Location: WA State
Posts: 15,532
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 163
Sparro,

Just a couple things to try, may not be a fix but worth a shot.

Turn off deep color
Try switching between 24Hz and 60Hz on the player

Best of luck,
Jason

My Twitch Game Stream [PS4/Xone/PC]...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DaGamePimp is offline  
post #479 of 804 Old 02-13-2012, 02:24 PM
Member
 
tapowe's Avatar
 
Join Date: May 2005
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by audio/videoman View Post

Connect the hdmi from the blu ray to the receiver first. Then, use hdmi out to get the picture to the projector. Why are you connecting hdmi out from blu ray to the tv? It should go to the receiver first, which will output sound to your speakers.

Well, the Kenwood 7200 doesn't support HDMI input directly, so I bypass the receiver...I'll upgrade someday. Just for kicks I tried a DVD, and all 5.1 channels came through, just using the digital coaxial connection. So I guess my Blue Planet Blu Ray for some reason only has stereo sound? Sounds very strange.

Thanks to everyone for their suggestions.
tapowe is offline  
post #480 of 804 Old 02-13-2012, 02:26 PM
Member
 
Sparro's Avatar
 
Join Date: Oct 2006
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DaGamePimp View Post

Sparro,

Just a couple things to try, may not be a fix but worth a shot.

Turn off deep color
Try switching between 24Hz and 60Hz on the player

Best of luck,
Jason

Thanks pimp. I just got off the phone with Epson Technical Support and they told me to turn off "Deep Color" too.
I did that and it solved the problem. They said it could have trouble displaying the color schemes of the menu system.
Do you know if that effects picture quality in the playback of the blu-ray movies? I tried Transformers and it looks just as good as when deep color was on.
Sparro is offline  
Reply Blu-ray Players

Tags
Sony Bdp Bx58 Blu Ray Disc Player 3d Built In Wireless , Blu Ray Players , Sony , Sony Bdp S580 Blu Ray Disc Player Black , Jvc Dla X70 Projector
Gear in this thread - S580 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off