Samsung BD-C6800 Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-21-2012, 07:05 AM - Thread Starter
Newbie
 
jcabaleiro's Avatar
 
Join Date: Jul 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My BD-C6800, which previously worked correctly, now starts up to the initial splash screen, then my TV goes blank- its not putting out a video signal. I've tried reset to factor specs, but it does not seem to respond to that. I've tried leaving it unplugged, with no results. Its almost as if it is partially booting up then crashing.

Any ideas on how to get it going?

Thanks
jcabaleiro is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-21-2012, 07:36 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,155
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 125
Welcome to AVS. Mods ask that all questions go in the appropriate player thread. YOu might want to search and repost there as mods will more than likely lock this one.

http://www.avsforum.com/t/1257888/avs-br-forums-samsung-bd-c6800-owner-master-thread

Good luck.

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is online now  
Closed Thread Blu-ray Players

Tags
Samsung Bd C6800 1080p 3d Blu Ray Disc Player , Samsung Refurbished Blu Ray Disc Player Bd C6800 B
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off