Left Rear Noise - Crackle & Hiss - New OPPO 93 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-27-2012, 08:22 AM - Thread Starter
Senior Member
 
filcro1's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Hi...

I just got a brand new Oppo 93 and I have crackle and hiss in the left rear speaker.

It's there before you play anything or put a signal through the Oppo, then it goes away at times and sometimes it's there when you play material too. Aghhhhhhhh!!!



I have no issues with any other device. Can anyone tell me if this can be corrected or does the Oppo have to go back?

VERY sad....

Thank you,

TVSTAFF
filcro1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-27-2012, 09:19 AM
AVS Addicted Member
 
rboster's Avatar
 
Join Date: Jul 2000
Location: USA
Posts: 17,539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 53
As stated before, please post all questions, comments and concerns in the OPPO 93 owner's thread.

"Retired" AVS Moderator
rboster is online now  
Closed Thread Blu-ray Players

Tags
Oppo Bdp 93 Blu Ray Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off