Official OPPO BDP-105 Owner's Thread - Page 413 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 239Likes
Reply
Thread Tools
post #12361 of 12368 Old Yesterday, 02:33 PM
Member
 
JimSatala777's Avatar
 
Join Date: Jan 2015
Location: Ft. Myers Beach, FL
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 11
This is how I fixed that problem. ..if you are able to output a surround signal it will let you select it here on your tv..
Attached Thumbnails
Click image for larger version

Name:	1422739983449-1930139609_1422740011503.jpg
Views:	33
Size:	70.6 KB
ID:	515025  
JimSatala777 is online now  
Sponsored Links
Advertisement
 
post #12362 of 12368 Old Today, 10:23 AM
Member
 
Ektalog's Avatar
 
Join Date: Oct 2003
Location: Florida
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by scirica View Post
All:

I'm having trouble with the asynchronous USB in. It was working fine connected to my pc-based music server playing DSF files. When I shut down the server last night and started it back up, the Oppo USB DAC was no longer listed as one of my audio devices, even though the Oppo is on, USB input is selected, etc. It's as if the driver disappeared. When I tried to reinstall the driver, it told me I needed to attach the Oppo, in essence telling me the connection was bad. I played with powering on/off both Oppo and server, connecting and disconnecting cables until it finally recognized the Oppo again.

Started server up today, same thing: No Oppo DAC. Anyone else experience this and are there some known root causes for the connection to drop.I'm using a gigawire USB cable from the server to the Oppo. I suppose I can try another cable, but I'm hoping there is a fix or known issue.

Edit: It appears there may be a windows issue. I'm running two DAC's, one each for FLAC and DSD. I don't think Windows is connecting to the Oppo if my Bryston is set as a default/priority. More analysis to do!

How are you doing with this issue so far? A friend just called me for help on an very similar issue with the 105 as USB DAC and Windows 7. The only recent change to the system was that he upgraded the Oppo's firmware to the latest a few days ago. Since Foobar reported that the ASIO driver was corrupted, I had him install the latest drivers just now. The error notice went away but the USB DAC function still won't work. Another PC also failed to respond when USB from the Oppo was connect to it.. However, Oppo USB > hard drive direct does work fine , even for DSD.
Ektalog is offline  
post #12363 of 12368 Old Today, 10:47 AM
Member
 
groove006's Avatar
 
Join Date: Feb 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Thank you but my Sony 950b 4k does not have a menu like that nor audio choices like that either. If any had this model tv and can tell me now to get hdmi sound to Oppo and out I'd really appreciate optical won't handle anything beyond plain 5.1
groove006 is online now  
post #12364 of 12368 Old Today, 10:57 AM
Member
 
groove006's Avatar
 
Join Date: Feb 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Thanks Bob what I'm asking and reporting I'd that I'm getting no sound from the hdmi from Sony to Oppo. Only with optical but that won't handle anything past regular 5.1. I've tried all 4 inputs 950b Sony and switching hdmi cables. Same cables on used 950b my Samsung 8000 plasma which worked perfectly. I think I should have saved money. I let the Sony reviews and hype get to me. Anything you can suggest would help. Oppo or and Sony thank you :-)
groove006 is online now  
post #12365 of 12368 Old Today, 11:00 AM
AVS Special Member
 
scirica's Avatar
 
Join Date: Jan 2012
Location: Dallas, TX1
Posts: 1,731
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 119
Quote:
Originally Posted by Ektalog View Post
How are you doing with this issue so far? A friend just called me for help on an very similar issue with the 105 as USB DAC and Windows 7. The only recent change to the system was that he upgraded the Oppo's firmware to the latest a few days ago. Since Foobar reported that the ASIO driver was corrupted, I had him install the latest drivers just now. The error notice went away but the USB DAC function still won't work. Another PC also failed to respond when USB from the Oppo was connect to it.. However, Oppo USB > hard drive direct does work fine , even for DSD.
In my case there seemed to be a conflict with another driver on my Windows 7 machine, that being the Bryston BDA-2 DAC. If I unplugged that DAC from my pc, then turned on the Oppo 105D, the Oppo came up as a sound device every time. Kind of a pain, but at least I know how to trick it to work. Once it's up and running I can re-attach the Bryston DAC and switch between the two. Using the Oppo for DSD is only temporary until I upgrade the Bryston to a BDA-3 that will decode both PCM and DSD.

And I'm using WASAPI for both drivers, not ASIO.

McIntosh MX121. McIntosh MC205. Focal Aria 948 Main Speakers, Aria CC900 Center. Focal Electra IC 1002 In-Ceiling Surrounds. Paradigm Studio Sub 15. Oppo BDP-105D. Roku XS. Roku 3. Apple TV(3). "Silenzio" EA-2 Media Server (pc-based). DirecTV. Panasonic TC-P65VT50. Samsung UN40FH6030F, URC MX-780.
My current SACD list
scirica is offline  
post #12366 of 12368 Old Today, 11:55 AM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 28,252
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 731 Post(s)
Liked: 1071
Quote:
Originally Posted by groove006 View Post
Thanks Bob what I'm asking and reporting I'd that I'm getting no sound from the hdmi from Sony to Oppo. Only with optical but that won't handle anything past regular 5.1. I've tried all 4 inputs 950b Sony and switching hdmi cables. Same cables on used 950b my Samsung 8000 plasma which worked perfectly. I think I should have saved money. I let the Sony reviews and hype get to me. Anything you can suggest would help. Oppo or and Sony thank you :-)
If you are getting no ARC audio at all from the Sony Display, your best bet is to ask in the owner's thread here for your model of Display.

Some displays are known to only support ARC audio output on a subset (perhaps only 1) of their HDMI Inputs.

Other displays are known to disable ARC audio output unless HDMI CEC is enabled.

What has to be done in settings in each display to enable its ARC audio output will be peculiar to that display.

There are undoubtedly other gotchas out there, with no particularly logic to them, so no way to guess. Other owners have probably figured this out, so best to ask in the thread where they hang out.

About the only thing you can get wrong in the OPPO is to get the plug in the wrong HDMI output socket. I.e., you are trying to select ARC audio Input on HDMI 1, when you actually have the cable plugged into HDMI 2. It happens.
--Bob

Anthem D2/D2v/AVM50/AVM50v/ARC1 tweaking guide. -- Need personal consultation/training? PM me!
Bob Pariseau is online now  
post #12367 of 12368 Old Today, 02:58 PM
Member
 
Invictus87's Avatar
 
Join Date: Jun 2010
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Sorry in advance if this is already covered material or just dumb in general. I have an OPPO BDP-105D and am planning on getting a Sonos ZP90 (Connect) unit to start a Sonos system. I was planning on connecting the ZP90 to the Oppo to utilize the high quality dac onboard. I was wondering if there was a preferred connection method to do this. I was always under the impression that optical was better than digital coax but I now hear that the digital coax is better on the ZP90 for this. Is anyone running this type of setup that can give some insight? I know optical reduces interference better than coax, but either cable would be a good Audioquest cable and a very short <3ft run. I know I can just do an A/B comparison but thought I'd see if there were any strong reasons to default to one connection or the other. Thanks.

-Nick


Last edited by Invictus87; Today at 02:59 PM. Reason: mistype
Invictus87 is online now  
post #12368 of 12368 Unread Today, 05:14 PM
Member
 
groove006's Avatar
 
Join Date: Feb 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Thanks Bob I think it's a case of lousy Sony QC. Shame company died when it's founder Akio Morita did. From one to done in 15 years.Sony is coming out to fix or replace don't know when but Crutchfields is a good retailer.
groove006 is online now  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
Oppo Bdp 105 Blu Ray Player

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off