BDP s350, Firmware and Bond 50 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-04-2012, 08:03 PM - Thread Starter
Newbie
 
Calasdv's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, im having an issue with a box set i had recently bought. My bond 50 collection is not playing on my bluray player. i did get an upgrade from a burned cd-r and it had actually looked like it worked for once. but it kept saying that it cant load disc. Any ideas on what i can do? BTW, is there any specific way how i should have burnt the firmware onto the cd? cuz it seemed that it worked but it wasnt the solution. thanks in advance for your help
Calasdv is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-04-2012, 08:16 PM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,560
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Liked: 153
Welcome to AVS. Mods ask that all posts go in the official player thread. Start there.

http://www.avsforum.com/t/1046952/the-official-sony-bdp-s350-owners-thread

You can also check the Bond 50 thread in the software forum to see if anyone else is experiencing difficulties.

Good luck,

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is offline  
Closed Thread Blu-ray Players

Tags
Sony Bdp S350 1080p Blu Ray Disc Player
Gear in this thread - S350 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off