Oppo BDP105 problem with accessing computer hard drive over wifi - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 12-14-2012, 11:10 AM - Thread Starter
Newbie
 
WrongBrother's Avatar
 
Join Date: Apr 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having a problem with the 105 letting me into the "F" drive on my computer over wifi. I can get into the "C" drive with no problems, but when I do and try clicking on the "F" drive folder in the menu, it asks for a username and password. There is no username nor password assigned to my computer, period. Hence the access to the "C" drive. Why would it ask me to enter one for the "F" drive?

Called Oppo and they told me to assign a username and password to my computer and after doing so, it will let me in there when I type in the username and password. When I click on "Save," it does not save it. I have to re-type it every time I try to access it, even when going back and forth between the "C" and "F" drives, which is a real hassle.

I run Windows 7, 64-bit. I have ensured that all the "Share" settings are such that the drive is shared, and all the permissions are checked so it should work. All the security settings are also such that there are no restrictions that would keep it from allowing me to get into it.

I would really appreciate some help to get this corrected as most of my music files as well as a number of my concerts are on that drive.

Thanks,

WrongBrother
WrongBrother is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-14-2012, 11:21 AM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 215
Please direct Oppo questions to the dedicated Oppo thread.

Make sure you have set NTFS permissions on the drive to allow access, sounds like you have not done this. This is separate from sharing permissions. Drive properties - security tab.
rdgrimes is offline  
post #3 of 5 Old 12-14-2012, 11:42 AM - Thread Starter
Newbie
 
WrongBrother's Avatar
 
Join Date: Apr 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, right-click on Computer, right-click on "F" drive, click on Properties, click on Security.

Object Name: F:\

Group Or Usernames (All listed)

Permissions For Authenticated Users: All checked "Allow" for each of the groups and usernames.

Is that what you were referring to?

Thanks. I have them all checked to Allow and still the problem persists. Any ideas?

Where in New Mexico? I'm in Farmington.....
WrongBrother is offline  
post #4 of 5 Old 12-14-2012, 12:21 PM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 215
If you're using guest account access (no password) for sharing, then you need an entry in those permissions for "everyone". Click on edit and add that. Otherwise I assume you'd use the "users" entry for permissions.
rdgrimes is offline  
post #5 of 5 Old 12-14-2012, 12:45 PM - Thread Starter
Newbie
 
WrongBrother's Avatar
 
Join Date: Apr 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Wow!

Success! I had to go into all the security settings and add "Everyone" after which everything is working as it should.....thank you, thank you, thank you! I will call Oppo and let them know about this so future callers will not have to deal with this.

REALLY APPRECIATE THE HELP!!!

WrongBrother
WrongBrother is offline  
Closed Thread Blu-ray Players

Tags
Oppo Bdp 105 Blu Ray Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off