No audio out of analogue multichannel outs for sacd - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-21-2012, 04:10 PM - Thread Starter
Member
 
JRDiAndrea's Avatar
 
Join Date: Dec 2006
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Really am puzzled. I just installed my 105 into my system. Everything is working well....HDMI, streaming via my network. However, i cannot get analogue PCM to work properly. Only can get L/R channels.

My stuff;

- Lexicon MC12HD.
- Bel Canto Universal Player for SACD / DVD-A
- B&W 800 Diamonds
- Oppo 105

I have HDMI from 105 to MC12

Using the stereo RCA outs of 105, plus sub, side surround & side rear channels.

I have the multi channel selected in the 105 & am NOT using DSD....I'm converting in the player to send to the Lexicon.

I'm sure it is something simple but I have double checked everything and cannot find an error in the setup configuration.

I'm get no signal from any of the surrounds or the sub. Just the L/R channels. And, by the way, it sounds terrible.

Ny Bel Canto continues to operate properly when playing hi rez discs.

What am I missing?

Thx
JRDiAndrea is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-21-2012, 08:04 PM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,253
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 129
Mods ask that all questions go in the Oppo thread;

http://www.avsforum.com/t/1439524/official-oppo-bdp-105-owners-thread

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is offline  
Closed Thread Blu-ray Players

Tags
Oppo Digital Inc Bdp 105

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off