Steering problem with 5.1 Analogue outs - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-05-2013, 04:46 PM - Thread Starter
Member
 
JRDiAndrea's Avatar
 
Join Date: Dec 2006
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Have been using my new 105 (that replaced a 95 as the primary Bluray in my system) for several weeks. Great performance on Bluray movies & concerts. For CD & SACD / DVD-A playback I am still using my Bel canto Pl-1a. I want to test drive the analog performance of the 105 but have had issues hi rez playback and now analogue outputs.

Initially, I was unable to play hi rez discs most of the time but the latest firmware update corrected that.

Now my problem is audio steering when using analogue outs. I first noticed this when I first tested it's network function. Using my Synology Diskstation 1812 to push music to the 105 via an ethernet connection worked without any problems....EXCEPT, the audio "steers" left. It is not listenable. I have no clue what would be causing this. Now, I have noticed the same problem using the analogue outs.....everything steers to the left. I have already attenuated and made necessary adjustments to the outputs using a meter & the player's test tones.

All source components go into a Lexicon MC-12HDEQ, including the Bel canto which i have used for about 8 years. All I've done to test the 105 is, of course, remove the output cables from the Bel canto & placed into the 105 analogue outputs. I am using the Stereo L/R RCA pair by the way. I'm using no processing in the MC12 as i always utilize 5.1 By-pass.

So....for now, Blu-rays on the 105 and music remains on the Bel Canto untill I get this figured out. Any & all ideas will be appreciated.....
JRDiAndrea is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-05-2013, 04:54 PM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,253
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 129
Mods ask that questions get posted in the Oppo threadd.

http://www.avsforum.com/t/1439524/official-oppo-bdp-105-owners-thread

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is online now  
Closed Thread Blu-ray Players

Tags
Oppo Digital Inc Bdp 105

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off