Official Sony BDP-S1100, BDP-S3100, BDP-S4100 and BDP-S5100 - Page 40 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1171 of 3096 Old 08-14-2013, 07:17 AM
Senior Member
 
rseven's Avatar
 
Join Date: Aug 2006
Location: New Jersey
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
I recently swapped out a Samsung Bluray player, which was a dog, for a Sony BDP-S5100. The problem is that now none of my TrueHD 7.1 movies play 7.1, they play at 5.1. I have an older Sleeping Beauty Bluray which plays 7.1, but nothing else works. They all worked before. I'm using a Denon AVR-891 receiver. I've spent an afternoon dealing with Sony support with no luck. I'd hate to return this thing. Anyone else have this problem? Thanks.
rseven is offline  
Sponsored Links
Advertisement
 
post #1172 of 3096 Old 08-14-2013, 07:37 AM
AVS Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 1,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 23
i've Considered returning the 5100 and going with the 3100 to save some money. I just wanted to confirm that the only features i'll be losing are:
3d support, SACD support, and the rear usb port? All three i can live without I don't have any SACDs nor do i own a 3D compatible display. Mainly usb is used to provide memory for BDLive storage, some discs warn, if no memory is present. Other then those concerns will the other unit give me all the rest of the same features? I read the comparison at the beginning of the thread, and it looks like my answer is yes. Just double checking.
MacinMan is offline  
post #1173 of 3096 Old 08-14-2013, 07:53 AM
AVS Special Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Posts: 2,995
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 352
Only other thing I see is the 3100 does not have a "digital front display", but Im not sure what it has. You will also still have the front USB port IIRC.

65" VT50 / BDP-S7200
Denon AVR-4520CI
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / HR24-500
gadgtfreek is online now  
post #1174 of 3096 Old 08-14-2013, 07:57 AM
AVS Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 1,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 23
right, i forgot about the display, and i don't use it regularly.

Thanks
MacinMan is offline  
post #1175 of 3096 Old 08-14-2013, 08:47 AM
Senior Member
 
dryasanne's Avatar
 
Join Date: Oct 2011
Location: NOrWAY
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 19
Some words about 5100


a) Watched Warehouse 13 last night, ep 1 - the pilot -- on Netflix ---- > Superb HD picture and a amazing 5.1 surround, just fantastic!

15 min later :

b) Watched Olympus Has Fallen on Amazon. Of course, I rented the HD which was advertised with 5.1 sound
->> a big disappointment!!

The video -- was this gritty unsharp picture really HD ??
The sound - it was 2 ch stereo, ouch, the film was almost ruined by that flat sound!

Quote DVDtalk.com on Olympus Has Fallen : "Where the visuals fall, the 5-channel DTS-HD Master Audio track swoops in to the rescue with aggressive,
nimble action-flick effects that amply exercise the home-theater threshold. "
That was what I expected to at least get some feeling of, but not from my amazon rental last night :-(


NB:
Hardwired to router, amazon reported 6.9 mbps
I have a 70 mbps internet line

This is FYI, but if any has any suggestion how I could improve my amazon "experience" - please do.
(I have already ordered a asus 66 router and a Zyxel switch with qos, hoping this will improve some, my old netgear 3500 ver 1.0 is due for retirement anyway )
dryasanne is offline  
post #1176 of 3096 Old 08-14-2013, 09:43 AM
AVS Special Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Posts: 2,995
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 352
Some of us have been having problems getting 5.1 surround lately. As far as the PQ, now sure. TV shows and movies usually look darn good to me.

65" VT50 / BDP-S7200
Denon AVR-4520CI
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / HR24-500
gadgtfreek is online now  
post #1177 of 3096 Old 08-14-2013, 10:29 AM
Senior Member
 
Kisakuku's Avatar
 
Join Date: Aug 2011
Posts: 450
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 70
Quote:
Originally Posted by dryasanne View Post

b) Watched Olympus Has Fallen on Amazon. Of course, I rented the HD which was advertised with 5.1 sound
->> a big disappointment!!

The video -- was this gritty unsharp picture really HD ??
The sound - it was 2 ch stereo, ouch, the film was almost ruined by that flat sound!

Quote DVDtalk.com on Olympus Has Fallen : "Where the visuals fall, the 5-channel DTS-HD Master Audio track swoops in to the rescue with aggressive,
nimble action-flick effects that amply exercise the home-theater threshold. "
That was what I expected to at least get some feeling of, but not from my amazon rental last night :-(

A BD review is hardly relevant to the quality of an encode for online streaming.
Kisakuku is offline  
post #1178 of 3096 Old 08-14-2013, 10:37 AM
AVS Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 1,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 23
OK, I have the 3100 now, and saved $30 with the exchange. For the most part I'm content there were a few questions. While I see the documented differences, I see one more thing that doesn't seem to exist on the 3100, and for me it's not a deal breaker. Does the 3100 not support remote start? e.g. turning it on with the iphone remote over the the network? Like i said i hardly did that anyway with the 5xx models, just double checking to see if this is normal. Saving 30 bucks on features like 3D and SACD which I'll never use is worth it and things like no display on front nor a real usb jack etc i can live without hose. So i think i made a bettery deal for my needs without over paying.
MacinMan is offline  
post #1179 of 3096 Old 08-14-2013, 11:11 AM
Senior Member
 
rseven's Avatar
 
Join Date: Aug 2006
Location: New Jersey
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
Well, just to follow up on my own thread, I'm on the phone with good old phoney Sony and all they can say is to punt to Denon and say it's their problem. This of course is the usual BS. Back to Sony this goes. I haven't bought a Sony product in 10 years because of the terrible way they abuse their customers and the roolkit scandal of the last decade.. This time I'll swear them off forever. They just got back on the line and told their poor underpaid rep to have me double check it was a 7.1 disc. I know we all to stupid stuff, but after hours of their support I don't expect to be asked if the unit is plugged in. GREAT JOB SONY!
rseven is offline  
post #1180 of 3096 Old 08-14-2013, 11:14 AM
AVS Addicted Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 10,123
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 501 Post(s)
Liked: 411
Should work the same. Did you enable quick start?
mdavej is offline  
post #1181 of 3096 Old 08-14-2013, 11:36 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,916
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 903 Post(s)
Liked: 808
Quote:
Originally Posted by dryasanne View Post

Some words about 5100


a) Watched Warehouse 13 last night, ep 1 - the pilot -- on Netflix ---- > Superb HD picture and a amazing 5.1 surround, just fantastic!

15 min later :

b) Watched Olympus Has Fallen on Amazon. Of course, I rented the HD which was advertised with 5.1 sound
->> a big disappointment!!

The video -- was this gritty unsharp picture really HD ??
The sound - it was 2 ch stereo, ouch, the film was almost ruined by that flat sound!

Quote DVDtalk.com on Olympus Has Fallen : "Where the visuals fall, the 5-channel DTS-HD Master Audio track swoops in to the rescue with aggressive,
nimble action-flick effects that amply exercise the home-theater threshold. "
That was what I expected to at least get some feeling of, but not from my amazon rental last night :-(


NB:
Hardwired to router, amazon reported 6.9 mbps
I have a 70 mbps internet line

This is FYI, but if any has any suggestion how I could improve my amazon "experience" - please do.
(I have already ordered a asus 66 router and a Zyxel switch with qos, hoping this will improve some, my old netgear 3500 ver 1.0 is due for retirement anyway )

I watched Olympus has fallen last night on my S5100 from a BD rental. That movie had some serious bass coming from my SVS subwoofer.

40TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #1182 of 3096 Old 08-14-2013, 01:09 PM
Senior Member
 
dryasanne's Avatar
 
Join Date: Oct 2011
Location: NOrWAY
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 19
My subwoofers were utterly silent last night, just my two front speakers. Ouch !

Now, watching that White house attacked again - now on my 790. Even worse. Looks like an old vhs tape, I doubt its SD at all. 5.3 mbps speed. Of course, no surround, just good old fashion 2 channel sound.

So. I will leave amazon for a while, try some other, like vudu.
dryasanne is offline  
post #1183 of 3096 Old 08-14-2013, 01:13 PM
AVS Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 1,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 23
i like vudu the best it has the most features that appeal to mean including being able to download my content to watch offline. and it has the most content I've wanted then amazong and netflix. I don't own an AVR currently so i've learned to be content with tv speakers don't want to invest in a whole setup while in an apartment.

It's ok the HD picture is worth it for the time being.
MacinMan is offline  
post #1184 of 3096 Old 08-14-2013, 01:28 PM
Senior Member
 
rseven's Avatar
 
Join Date: Aug 2006
Location: New Jersey
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
Last update on 7.1 sound. Finally got through to the next level of support (took two days) and there was one setting which was incorrect. This is after trying every combo known to man there was one I and Sony had not yet tried. I can keep this thing after all. Honestly, I hate returning things as it is a hassle reprogramming everything all over again. Okay, Sony gets a reprieve and I get to happily eat some anti Sony crow. If anyone needs help with 7.1 settings on this thing just give me a yell. Have a great day everyone.
rseven is offline  
post #1185 of 3096 Old 08-14-2013, 01:44 PM
AVS Special Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Posts: 2,995
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 352
So what setting did you have wrong?

65" VT50 / BDP-S7200
Denon AVR-4520CI
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / HR24-500
gadgtfreek is online now  
post #1186 of 3096 Old 08-14-2013, 02:02 PM
Senior Member
 
rseven's Avatar
 
Join Date: Aug 2006
Location: New Jersey
Posts: 299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
The BD Audio Mix setting was on and needed to be off. I'm not sure how or why it was ever turned on, but support had me try all kinds of settings, even ones that seemed incorrect. Unfortunately the default setting for this is on, or it would have been fixed when the settings were reset back to default yesterday. In fairness to Sony, if I had better read the instructions, I could have fixed the problem myself as it clearly states in the manual this setting should be off when it's connected to an AV receiver. I'm still puzzled over why, with all the tinkering, we never stumbled upon the solution sooner. However, it's one less thing to tinker with around here and that's good.
rseven is offline  
post #1187 of 3096 Old 08-14-2013, 02:06 PM
AVS Special Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Posts: 2,995
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 352
Thats the one that every one else calls secondary audio IIRC, and I think it comes ON. Its a stupid name for it.

65" VT50 / BDP-S7200
Denon AVR-4520CI
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / HR24-500
gadgtfreek is online now  
post #1188 of 3096 Old 08-14-2013, 02:33 PM
AVS Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 10,035
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 240 Post(s)
Liked: 250
Quote:
Originally Posted by rseven View Post

The BD Audio Mix setting was on and needed to be off. I'm not sure how or why it was ever turned on, but support had me try all kinds of settings, even ones that seemed incorrect. Unfortunately the default setting for this is on, or it would have been fixed when the settings were reset back to default yesterday. In fairness to Sony, if I had better read the instructions, I could have fixed the problem myself as it clearly states in the manual this setting should be off when it's connected to an AV receiver. I'm still puzzled over why, with all the tinkering, we never stumbled upon the solution sooner. However, it's one less thing to tinker with around here and that's good.

Without this setting be on, a lot more ppl may call for support when they can't hear PiP audio or director's comment. Besides, most ppl don't use AVR with their BD players. So, it is a option that almost all BD makers leave it on as default.
Foxbat121 is online now  
post #1189 of 3096 Old 08-14-2013, 03:22 PM
AVS Special Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Posts: 2,995
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 352
Who actually uses pip or directors comments lol

65" VT50 / BDP-S7200
Denon AVR-4520CI
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / HR24-500
gadgtfreek is online now  
post #1190 of 3096 Old 08-14-2013, 03:35 PM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,916
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 903 Post(s)
Liked: 808
Quote:
Originally Posted by gadgtfreek View Post

Who actually uses pip or directors comments lol
I do on occassion, but when i do i change the option in the settings menu.

40TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #1191 of 3096 Old 08-14-2013, 03:39 PM
AVS Special Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Posts: 2,995
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Liked: 352
I dunno, I never do. Id figure secondary audio off would be a better default move, but maybe not.

65" VT50 / BDP-S7200
Denon AVR-4520CI
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / HR24-500
gadgtfreek is online now  
post #1192 of 3096 Old 08-14-2013, 04:19 PM
Member
 
AVS Dad's Avatar
 
Join Date: May 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Had my 5100 (510 Costco) freeze up yesterday watching Netflix. Would not power off via remote or power button on unit, so finally had to pull the power cord. All is well now, but anyone else have similar issue?
AVS Dad is offline  
post #1193 of 3096 Old 08-14-2013, 04:33 PM - Thread Starter
AVS Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 203
Quote:
Originally Posted by rseven View Post

The BD Audio Mix setting was on and needed to be off. I'm not sure how or why it was ever turned on, but support had me try all kinds of settings, even ones that seemed incorrect. Unfortunately the default setting for this is on, or it would have been fixed when the settings were reset back to default yesterday. In fairness to Sony, if I had better read the instructions, I could have fixed the problem myself as it clearly states in the manual this setting should be off when it's connected to an AV receiver. I'm still puzzled over why, with all the tinkering, we never stumbled upon the solution sooner. However, it's one less thing to tinker with around here and that's good.

With that setting on you would get no HD audio, let alone 7.1. No true hd or DTS-Ma.
apw2607 is offline  
post #1194 of 3096 Old 08-14-2013, 04:43 PM
AVS Special Member
 
bierboy's Avatar
 
Join Date: Mar 2003
Location: Quad-Cities (East Moline, Ill.)
Posts: 2,253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by Foxbat121 View Post

...Besides, most ppl don't use AVR with their BD players....

Um....huh?! Please explain....

Mediacom Digital Cable and OTA HD
Panny TC-P55GT50 -- Denon AVR-1713 -- TiVo Premiere XL4 -- Sony BDP-S5100 -- SlingBox 350 -- Polk 5.1 Speakers -- Logitech Harmony One
bierboy is offline  
post #1195 of 3096 Old 08-14-2013, 05:42 PM
Senior Member
 
Kisakuku's Avatar
 
Join Date: Aug 2011
Posts: 450
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 70
Quote:
Originally Posted by AVS Dad View Post

Had my 5100 (510 Costco) freeze up yesterday watching Netflix. Would not power off via remote or power button on unit, so finally had to pull the power cord. All is well now, but anyone else have similar issue?

It happens. Next time just hold the power button on the unit itself (not the remote) for 10+ seconds to restart the player.
AVS Dad likes this.
Kisakuku is offline  
post #1196 of 3096 Old 08-14-2013, 05:44 PM
Senior Member
 
Kisakuku's Avatar
 
Join Date: Aug 2011
Posts: 450
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 70
Quote:
Originally Posted by apw2607 View Post

With that setting on you would get no HD audio, let alone 7.1. No true hd or DTS-Ma.

Weren't the preferred settings including BD Audio Mix OFF listed in the OP at some point? Or was that in the x80 / x90 threads?
Kisakuku is offline  
post #1197 of 3096 Old 08-14-2013, 08:57 PM - Thread Starter
AVS Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 203
Bd audio mix default is on. It does explain in the owners guide what this means ....
marctronixx likes this.
apw2607 is offline  
post #1198 of 3096 Old 08-14-2013, 08:58 PM - Thread Starter
AVS Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 203
Quote:
Originally Posted by Kisakuku View Post

Weren't the preferred settings including BD Audio Mix OFF listed in the OP at some point? Or was that in the x80 / x90 threads?

Think that's in the x90 thread. I'll copy and paste the settings over to the x100 when I get a chance and not on my ipad !
Kisakuku likes this.
apw2607 is offline  
post #1199 of 3096 Old 08-14-2013, 11:54 PM
Senior Member
 
dryasanne's Avatar
 
Join Date: Oct 2011
Location: NOrWAY
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 19
On my 5100 - BD Audio Mix OFF

It has always been off, still no suround on amazon :-(
But on Netflix 5.1. as I just mentioned.
gadgtfreek likes this.
dryasanne is offline  
post #1200 of 3096 Old 08-15-2013, 12:00 AM
AVS Special Member
 
D Bone's Avatar
 
Join Date: Dec 2004
Location: SoCal, USA
Posts: 1,218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 181
Everyone knows that you have to have a minimum Mbps in order to receive 5.1 right?

Samsung UN60D6420 ~ DirecTV HR-44 ~ Sony S5100 ~ Roku 3 ~ Denon X-2000 ~ HTD Level TWO Towers ~ HTD Level TWO Surrounds ~ Power Sound Audio XV15
D Bone is offline  
Reply Blu-ray Players

Tags
bx510 , dolby , m2ts , Sony , Sony Bdp S1100 Blu Ray Disc Player , Sony Bdp S3100 Blu Ray Player , Sony Bdp S5100 3d Blu Ray Disc Player With Wi Fi , Sony Blu Ray Disc Player Bdp S790 , truehd
Gear in this thread - bx510 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off