No Audio when playing 3d novies - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-17-2013, 11:41 AM - Thread Starter
Newbie
 
tulicek's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Panasonic DMP-BDT210 Blue Ray 3D player. It is connected via a HDMI cable to a LG 3D TV set.
When playing a 3D movie, if I select the 2D reproduction mode, everything works: I get nice pictures and nice sound. However, if I select the 3D reproduction mode, the picture is a very nice 3 D picture, but I do not get any sound at all........
I am puzzled-... any idea about what I am doing wrong? Thanks!
tulicek is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-17-2013, 02:23 PM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,164
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 125
Welcome. Mods ask that you use the official player thread for all questions:

http://www.avsforum.com/t/1318879/official-panasonic-dmp-bdt110-210-310-owners-thread

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is offline  
Closed Thread Blu-ray Players

Tags
Panasonic 3d Blu Ray Player Dmp Bdt210
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off