My hard drive zapped - twice - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-21-2013, 06:17 AM - Thread Starter
Newbie
 
cfate2000's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
on two separate occasions, i turned on the BD103 - it seemed to take little longer to boot, then hung when i tried to access my external hard drive. i restarted the unit and when i accessed my hard drive, all the folders disappeared. this happened with two external hard drives plugged in at the same time. this happened on two separate occasions. what is the cause? how can i prevent it? eek.gifmad.gif

thanks!
cfate2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-21-2013, 01:42 PM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 16,875
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 315
Welcome to AVSForum.

Please ask this in the BDP-103 owners thread.

What file system? NTFS?

External power or USB powered?

What make and model of drives?

Does chkdsk /F repair them?

-Bill
wmcclain is offline  
Reply Blu-ray Players

Tags
Oppo Bdp 103 3d Blu Ray Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off