Not an Audio issue, but I'm hoping for some assistance. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-05-2013, 09:58 AM - Thread Starter
Newbie
 
obxboost's Avatar
 
Join Date: Jan 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
AV Components:

Samsung UN55B8000XF TV
Samsung BD-P2550 Blu-ray Player
Onkyo TX-NR709 Receiver

Issue:

I get sporatic "snow" on my TV when playing any content from my Blu-Ray player through my Reciever to my TV.

Troubleshooting attempts thus far:

I have validated that all devices are on the latest firmware
Tried different cables from Blu-Ray player to Receiver
Tried different inputs on the Receiver
Inputting DIRECTLY to the TV from the Blu-Ray player shows no issue at all
I do use an HDMI over Cat6 converter and before you ask, I use Cat6 STP *and* I do not have any issue with the video signal from my Dish Network box to Receiver to my TV.

So my assumption is that there is some sort of settings "disconnect" between my Blu-Ray player and my Receiver.

Any helpful thoughts or guidance would be more than appreciated.
Much thanks!
-Mike
obxboost is offline  
Reply Blu-ray Players

Tags
Onkyo Tx Nr709
Gear in this thread - Nr709 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off