BD650 - Black screen on playback of BR disc written as copy 1:1 - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
Old 02-07-2013, 03:04 PM - Thread Starter
Newbie
 
heek br's Avatar
 
Join Date: Feb 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all.
first of all sorry for my english, i hope this is the right place to post my issue.
I have three films (with both BDMV and CERTIFICATE folders in them) full 1:1 that i 've written on a 50gb BR disc.
The first plays good, but the second has a problem. The BD650 checks the disc and tells me "bluray disc", after that the play triangle icon appears for 2 sec about, but after that, not like normally happens with the right playback, the screen remains black and the timer blocked on 0:00:00.
All the 3 films are provided by the same person, that's why i would suppose that if the first is good all the others should be too.
I have written the disc in UDF with both nero and img burn but nothing changes.
If someone has any idea or suggestion to give me to bypass the problem it would be very appreciated.
I could also post the report of the film folder made with bdinfo (the only i know to make report of folders of 1:1 br films) if you ask me.
Thanks in advance

heek br
heek br is offline  
Sponsored Links
Advertisement
 
 

Tags
Lg 3d Blu Ray Player Bd650
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off