Logging into Netflix wont work. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-28-2013, 11:10 PM - Thread Starter
Newbie
 
stratotak's Avatar
 
Join Date: Sep 2012
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Havent used player in awhile and tried to watch netflix but it wont connect. My Netflix on my Roku works. I have followed instruction on Netflix.Unplug a power cycle it.Use the down,down,up,etc code to deactivate but when I start Netflix it doesnt ask for account info.My Netflix on roku works fine.
When I do the down.down code I get this info.

Software versiom Sony_BDP7G-AX M11.R.0422/Netflix 3.1.4-release-1106457

Last error: Network /6/ SSL handshake failed / https://secure.netflix.com/us/htmltvui/release-409_patch-18_31/p/720/plus.html?qsource_type=2
stratotak is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-01-2013, 12:59 AM
Newbie
 
awfdrummer's Avatar
 
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
having the same problem with my googletv. hopefully it gets solved soon. My computer works for the time being
awfdrummer is offline  
post #3 of 4 Old 03-01-2013, 01:34 AM
Member
 
SRick's Avatar
 
Join Date: Mar 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same problem. I ended up doing a full reset on the Sony player. Now Netflix is accessible again, but I don't know if the reset fixed a problem or if it was just that NFC was temporarily down.
SRick is offline  
post #4 of 4 Old 03-01-2013, 01:36 AM
Member
 
SRick's Avatar
 
Join Date: Mar 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry, meant Netflix, not NFC.
SRick is offline  
Reply Blu-ray Players

Tags
Roku Streaming Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off