Samsung BD-F5900 Owner's Thread - Page 13 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 3Likes
Reply
 
Thread Tools
post #361 of 367 Old 06-30-2015, 03:58 PM
Member
 
jfishel's Avatar
 
Join Date: May 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I'm having a few strange things happen with this player as of last night. Confirmed I am on the latest f/w.

1. When turning on the player for the first time, I will see the Samsung Smart TV boot up logo, but after a few seconds, the picture goes black and the main smart hub menu never appears. TV pops up a message that no video signal is present. No matter what hdmi cable I use or what TV it's plugged into the main menu will never come up from a cold boot. There is one interesting workaround I found: while on the blank screen if I pop in a bluray disc, it automatically starts playing and the picture comes back. I can then stop the disc and the smart hub menu appears like expected. I've tried to reset the player, still exhibits the same symptoms. F/W is up to date. This player worked perfectly at this location for several months (even before the f/w update).

2. When streaming Netflix, connected on wifi to 5ghz AP with very good signal strength I get random dropouts every few minutes.

I'll be contacting Samsung support soon, just wanted to post up here first in case anyone else has experienced this also.
jfishel is offline  
Sponsored Links
Advertisement
 
post #362 of 367 Old 07-01-2015, 10:46 AM
Member
 
jfishel's Avatar
 
Join Date: May 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I figured out one workaround to the startup issue. I enabled "quickstart" in the settings menu. The player basically stays on all the time now, but in a standby mode instead of off. This seems to be working for me. Not great, but better than having to load a disc and stopping it everytime I want to use the player for something.
jfishel is offline  
post #363 of 367 Old 07-01-2015, 04:58 PM
Senior Member
 
oatmeal769's Avatar
 
Join Date: Oct 2008
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 16
For the past 6 months or so mine works fine with Netflix or Amazon for a while, then it blanks out unexpectedly, and I have to unplug the unit to get it to shut down. It will then power up normally, and I can go to a service like netflix. However, it will only play for a couple minutes then freezes again.

Doing a factory reset is the only thing that repairs it, but then I have to go through setup, logging back in to wifi, and logging into Netflix and Amazon.

It will then last like this for a week or two, and start freezing again.

Any ideas?
oatmeal769 is offline  
 
post #364 of 367 Old 12-14-2015, 04:21 PM
Newbie
 
garbanzo's Avatar
 
Join Date: Oct 2001
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a very strange problem with my BD-F5900. I turn it on and open the tray to load. Then without doing/touching anything else the tray closes, it sounds like it's trying to load for maybe 5 seconds (whether or not there's a disk in the tray) and then the tray opens again. Sometimes it will then close the tray automatically and repeat the load/eject. If I'm trying to watch a BD it may take 5, 10 or 20 attempts before it actually loads the disk. I thought it might be the touch sensor on top so I found another thread for a different model that told how to disconnect the touch sensor. That didn't solve the problem and now, even though it can only be controlled with the remote, the tray still is doing its thing and it's taking many times before the tray will actually stay in and load.

Any help or ideas are appreciated.
garbanzo is offline  
post #365 of 367 Old 11-12-2016, 09:42 AM
Newbie
 
txakura's Avatar
 
Join Date: Nov 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
SOME Blue-ray discs don't play

I own a Samsung BD-F5900 Blu-ray player, which is connected to a Samsung 65" TV via an Outlaw Audio Model 975 pre-pro. A couple of weeks ago, while my wife and I were watching the Extended Edition of Lord Of The Rings, we stopped while playing the first disc in the "Fellowship of the Ring" set. When we went back to play the next day, all we could get was the little disc spinning around in the center of the screen. We tried all six discs, and none of them would play. Just to narrow down the problem, we played a couple of other blu-ray discs, and they did fine. We've since gone back and tried to play The Lord Of The Rings again, but they still don't do anything. We have also watched an original set (3 discs total) of the earlier non-blu-ray Lord Of The Rings in the same player with success.

Anyone have a clue to the problem?
txakura is offline  
post #366 of 367 Old 11-12-2016, 09:13 PM
AVS Forum Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 4,226
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1471 Post(s)
Liked: 1255
Quote:
Originally Posted by txakura View Post
Anyone have a clue to the problem?
You could try doing a full system reset. I'm sorry I don't remember the exact terminology Samsung uses but you should be able to find it in the settings somewhere, possibly in the support menu.
Ken.F is offline  
post #367 of 367 Old 11-13-2016, 12:40 AM
Newbie
 
txakura's Avatar
 
Join Date: Nov 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I had a problem with my Tevo player today, and the answer was to do a power reset (unplug from power, wait 15 seconds and plug in again), your response and that got me thinking, and I first checked in "Settings" and found "Software Update", and thought I'd try that, and then do a power reset on the BD-F5900. I would never have expected to find new software for the Blu-Ray player after this long, but there was, and not even just one iteration, either. Ran the software update, and tried to play the discs again - and they worked! Thanks for the response. I probably would have still been trying to figure out what to do without the prompting.
txakura is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
Samsung Bd F5900 3d Wi Fi Blu Ray Disc Player
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off