Oppo bdp-93 IR input issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-23-2013, 07:37 AM - Thread Starter
Newbie
 
Ed C Sound's Avatar
 
Join Date: Apr 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just stepped up to the oppo 93 and I am very happy with this unit...so far. I have had it now for less than a week.

Has anyone had problems with the IR input? I am using a xantech IR repeating system and if I use an IR flasher on the front it works fine but when I try to go into IR in with an 1/8" mono cable it doesnt work. It seemed to work maybe once or twice but then nothing.

I am wondering if there is an issue with this unit specifically or is there something quirky about that feature on this model.

Any Help??

Thanks,

System:

Oppo BDP-93
Marantz A/V 8801
Outlaw 7125 amp
Ed C Sound is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-23-2013, 10:26 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,304
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 131
Mods ask that all comments and questions go in the official player thread here:

http://www.avsforum.com/t/1291855/official-oppo-bdp-93-owners-thread

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is online now  
Reply Blu-ray Players

Tags
Oppo Bdp 93 Blu Ray Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off