LG BR HR-550S - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-25-2013, 02:17 PM - Thread Starter
Newbie
 
rodarkone's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Gents,

I have a problem with my LG HR-550S BD player - when I try to start it it shows the LG logo and then the TV reports no signal - I tested with multiple TV / and HDMI cables (so I presume the only problem can be the player).

Can be any special settings or something ? I need to mention that I moved - and I changed the original TV (Samsung / but I cannot remember the model) currently I used a Philips (old model LCD tv) / Sony - 3d monitor / and a Samsung Monitor - with HDMI cables.

Can the factory defaults settings can be rested in blind ? Or some blind firmware update during the LG logo (because is the only image I have on the Player)

Also as a new thing - I noticed that on the player display menu - the player is "working" like showing the different menu options that I browse (but not image on the TV - again I don't think is the cable or the hdmi port because I have the LG logo and load screen when I start the player so something is initialize after that is blocking the player somehow)


Thanks in advance for any help - I will also try to get in touch with LG service - but I wanted your advice first.

regards.
rodarkone is offline  
Reply Blu-ray Players

Tags
Blu Ray Disc Lg Bd550
Gear in this thread - Bd550 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off