BDP-103 and NAS - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-12-2013, 07:24 PM - Thread Starter
Newbie
 
scoops243's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I just purchased a BDP-103. Its working fine except for a minor bug. I can connect to my Qnap nas box where all my music is stored. The 103 sees and displays my music.When I use the up/down buttons to select a song, the song 5 selections above the one I selected plays. I can see the blue arrow doesn't follow the song highlighted . Anyone else experience this?
The played updated to the latest version when I installed it.
Thanks
Chris
scoops243 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-12-2013, 08:51 PM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 7,709
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 587 Post(s)
Liked: 798
Welcome to AVS. Mods ask that all posts go in the official thread.

http://www.avsforum.com/t/1432162/official-oppo-bdp-103-owners-thread

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.

Samsung UBD-K8500, Panasonic DMP-UB900 -> Yamaha CX-A5100 -> Sony XBR-75X940C; Mediabridge 6' and 15' HDMI cables.
teachsac is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
Oppo Bdp 103 3d Blu Ray Player

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off