BDP-103 and NAS - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-13-2013, 06:25 AM - Thread Starter
Newbie
 
scoops243's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I just purchased a BDP-103. Its working fine except for a minor bug. I can connect to my Qnap nas box where all my music is stored. The 103 sees and displays my music.When I use the up/down buttons to select a song, the song 5 selections above the one I selected plays. I can see the blue arrow doesn't follow the song highlighted . Anyone else experience this?
The played updated to the latest version when I installed it.
Thanks
Chris
scoops243 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-13-2013, 07:59 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 4,253
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Liked: 129
Use the post reply button to post within the Oppo thread. Do not use start a new thread,

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself
teachsac is online now  
Reply Blu-ray Players

Tags
Oppo Bdp 103 3d Blu Ray Player

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off