Official OPPO BDP-103D (Darbee Edition) Owner's Thread - Page 212 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #6331 of 6336 Old 01-23-2015, 12:01 PM
Advanced Member
 
laserjock II's Avatar
 
Join Date: Sep 2003
Location: Texas Coast
Posts: 621
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 68
Quote:
Originally Posted by gadgtfreek View Post
I run my HR44 Genie thru the 103D, to a 4520 CI denon and do not have any issues with Native on.
Do you have any "premium" HBO etc channels?

I gave up with mine because they wouldn't work through it.

I do have a 4x2 Matrix switch I ran it through but it worked for a couple months with no issues.

All other channels worked.
laserjock II is offline  
Sponsored Links
Advertisement
 
post #6332 of 6336 Old 01-23-2015, 01:19 PM
AVS Special Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Posts: 3,112
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Liked: 381
Quote:
Originally Posted by laserjock II View Post
Do you have any "premium" HBO etc channels?

I gave up with mine because they wouldn't work through it.

I do have a 4x2 Matrix switch I ran it through but it worked for a couple months with no issues.

All other channels worked.
Yeah, I have Premier. Have not had any issues.

65" VT50 / Oppo 103D
Denon 4520CI / Emotiva XPA-3
Klipsch RF82 II and RC62 II / Hsu VTF-15H (2)
Directv HR44-200 / HR24-500
gadgtfreek is online now  
post #6333 of 6336 Old Yesterday, 10:24 PM
Member
 
DrMichael's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 23
Question for anyone who can help. I was finishing Schindler's List tonight and the audio went completely silent. It occured when the survivors were walking over the hill and it changed from black and white to color. I watched in silence to the end credits. Paused the movie and it didn't help. I FF a few seconds and the audio came back on. I then rewatched the scene and it did not repeat. Is this just a random dropout on a defective disc or is it something with the Oppo. I have never had this happen before. Thanks for your help.

Panasonic TC-P65ZT60
Marantz AV8801 pre-pro / MM8077 amp
Martin Logan Motion 50XT Center
Martin Logan Motion 60XT Fronts/40 Rears
REL R-528 SE (2)
Oppo BDP-103D/Playstation 4/Furman ELITE-20 PF i
DrMichael is online now  
post #6334 of 6336 Old Yesterday, 10:58 PM
AVS Addicted Member
 
Smarty-pants's Avatar
 
Join Date: Mar 2005
Posts: 16,496
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 267 Post(s)
Liked: 199
Quote:
Originally Posted by DrMichael View Post
Question for anyone who can help. I was finishing Schindler's List tonight and the audio went completely silent. It occured when the survivors were walking over the hill and it changed from black and white to color. I watched in silence to the end credits. Paused the movie and it didn't help. I FF a few seconds and the audio came back on. I then rewatched the scene and it did not repeat. Is this just a random dropout on a defective disc or is it something with the Oppo. I have never had this happen before. Thanks for your help.
Interesting...
It could be either one. Has the SL disc been out on the market a long time, or is it more of a newer release for BD?
If it's an older release, then I would think we would have more reports of the disc not operating correctly with the player,
IF the issue is a compatibility/authoring/firmware issue.
More than likely it's probably one of those one-off errors since you couldn't repeat it,
but to be safe you may want to report the incident to Oppo.
If they have the disc on hand they can test it in house or at least put the incident on record if anyone else should
happen to have the same problem, then they have a known pattern to reference.

Personally I haven't watched that disc so I can't offer my own experience.
It has been quite a few years since I saw it though, so maybe I will check into renting the BD.

~Dave

...Theater Room Setup...
JVC DLA-RS40-U... Oppo BDP-105D... Toshiba HD-XA2... Uverse VIP-2250... Roku Streaming Stick... Emotiva XPA-3... Onkyo TX-SR805
JBL LC2 (x3) ... JBL L820 (x6) ... SVS PB10-ISD (x2) ... SVS 20-39-PCI
Smarty-pants is offline  
post #6335 of 6336 Old Yesterday, 11:10 PM
Member
 
DrMichael's Avatar
 
Join Date: Apr 2013
Location: Minnesota
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 23
Quote:
Originally Posted by Smarty-pants View Post
Interesting...
It could be either one. Has the SL disc been out on the market a long time, or is it more of a newer release for BD?
If it's an older release, then I would think we would have more reports of the disc not operating correctly with the player,
IF the issue is a compatibility/authoring/firmware issue.
More than likely it's probably one of those one-off errors since you couldn't repeat it,
but to be safe you may want to report the incident to Oppo.
If they have the disc on hand they can test it in house or at least put the incident on record if anyone else should
happen to have the same problem, then they have a known pattern to reference.

Personally I haven't watched that disc so I can't offer my own experience.
It has been quite a few years since I saw it though, so maybe I will check into renting the BD.
Thanks for the reply! The disc is newer and was the first time watching it. I will contact Oppo and let them know. When that stuff happens it always makes me worried that something is going on with my gear

Panasonic TC-P65ZT60
Marantz AV8801 pre-pro / MM8077 amp
Martin Logan Motion 50XT Center
Martin Logan Motion 60XT Fronts/40 Rears
REL R-528 SE (2)
Oppo BDP-103D/Playstation 4/Furman ELITE-20 PF i
DrMichael is online now  
post #6336 of 6336 Old Today, 08:33 AM
AVS Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 16,773
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 543 Post(s)
Liked: 293
Quote:
Originally Posted by DrMichael View Post
I FF a few seconds and the audio came back on. I then rewatched the scene and it did not repeat.
Since you are not able to reproduce this issue, I'd chalk it off to an anomaly and forget about it. If anything it might have been an HDCP error, so if it returns you might want to start swapping HDMI cables. But any further troubleshooting will require more information about the setup, what's connected to what, etc.
rdgrimes is online now  
Reply Blu-ray Players

Tags
Oppo , Oppo Bdp 103 3d Blu Ray Player , Oppo Bdp 103d Universal 3d Blu Ray Player Darbee Edition , Oppo Brand , Oppo Digital , Oppo Digital Inc
Gear in this thread - 103d by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off