Trouble playing videos from front USB--choppy, freezing - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-05-2013, 10:47 PM - Thread Starter
Member
 
Erik Cacciatore's Avatar
 
Join Date: Nov 2012
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wonder if anyone else is having this issue. I load up flash drives with various video files of varying codecs/containers. I'm aware of what won't play on the S790, so it's not the "file is corrupt or unsupported" issue. The Sony will recognize and play back all of these videos but, regardless of the codec or container (as far I can tell), it seems that most video files will at some point start freezing up or playback will become choppy. Occasionally the audio continues to play on but the image is frozen. At this point, play, pause, skip, stop, and search buttons have no effect. I often have to wait 20 - 30 seconds before the video will respond to any of the remote commands.
I'm wondering what could cause this. It can't be a buffering issue, can it, since the files are directly connected to the player and not streamed from the laptop, etc. Could it be the formatting of the flash drive? It's a 32gb Kingston.
Or could it be something similar to a fragmentation issue? I tend to load up the flash drive to the point that only 100mb or so is still left unfilled.

Would appreciate any feedback, thanks.
Erik Cacciatore is offline  
Reply Blu-ray Players

Tags
Sony Blu Ray Disc Player Bdp S790
Gear in this thread - S790 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off