Official Sony BDP-S1200, BDP-S3200, BDP-S4200, BDP-S5200, BDP-S6200, and BDP-S7200 - Page 35 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1021 of 1627 Old 06-15-2014, 08:30 AM
Member
 
cminer72's Avatar
 
Join Date: Nov 2010
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 14
Quote:
Originally Posted by gadgtfreek View Post
I've always disabled that feature on all my players. For some reason there seems to be more quirks.
I'm leaving it off now too. It's better for the player to shut down completely. It was the solution to freezing issues on my other sony players too. I just hope the laser isn't going bad, as the player is three weeks old. Swapping unless it breaks outright seems pointless, since every other sony player has been quirky too.
cminer72 is offline  
Sponsored Links
Advertisement
 
post #1022 of 1627 Old 06-15-2014, 08:35 AM
Member
 
cminer72's Avatar
 
Join Date: Nov 2010
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 14
Quote:
Originally Posted by aaronwt View Post
I always enable quick start. No issues here. But I also don't play any local files. I only use the streaming apps and play BDs.
The freezing issues on all three of my sony players were with streaming apps and BDs. It will flake on you at some point. It's easier to turn off quick start than to unplug the unit when it happens. Leave it off to avoid most problems altogether.
krips likes this.
cminer72 is offline  
post #1023 of 1627 Old 06-15-2014, 11:22 AM
Member
 
Theendisnye's Avatar
 
Join Date: Apr 2005
Location: Surrey, UK
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bdps 5200 TV hunts for display aspect

Anyone had any experiences when using their bdps-5200 of it causing their TV to cycle around the various aspect settings. It happens on amazon prime at random intervals and also when using the cursor between functions.

Steve
Theendisnye is offline  
post #1024 of 1627 Old 06-15-2014, 11:42 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 242
Anyone have their S6200 hooked up to a 4k TV? I could swear when I first had my Bluray hooked up to my Samsung UN65F9000 and had 4k upscaling on that the TV showed it as being 3840x2160/24p or 30p. Now no matter what disk I try it just shows 1920x1080/24p. I have messed with all the upscaling choices but it never changes it. I do have it going through my Denon 2313ci but it has 4k pass through so it shouldn't be an issue. Any ideas? I know it isn't a big deal because the TV is upscaling anyway but I am wondering if my Bluray player is screwed up.
sikclown is offline  
post #1025 of 1627 Old 06-15-2014, 04:21 PM
Member
 
jurid001's Avatar
 
Join Date: Dec 2007
Posts: 164
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 10
Quote:
Originally Posted by krips View Post
OK, after doing further testing of PQ between Oppo BDP-103 and Sony BDP-S6200, Oppo was better when it comes to detailing and sharpness of the video. For reference, I paused the 'Battlefield' Blu-ray video exactly at the same time stamp and even used forward it frame by frame to match the exact timing on each player. I clearly saw the difference in clarity and sharpness and my wife who's not too much into these things, she too did see the difference. I have attached the jpeg file for reference.

Look closely to the beard and the cheeks. Oppo did better job at retaining the details but Sony did otherwise.

Btw, the video setting for Sony was on 'Direct' and Oppo was at whatever the default it comes with.
That's a bummer. I expected s6200 to do better against 103 with QDEO (not even a Darblet).

A2, A35, 150, 62fd, s6200, WDTV LIVE, HTPC w/ HD-DVD/BD
jurid001 is offline  
post #1026 of 1627 Old 06-15-2014, 06:16 PM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Posts: 1,826
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 240
Quote:
Originally Posted by jurid001 View Post
Quote:
Originally Posted by krips View Post
OK, after doing further testing of PQ between Oppo BDP-103 and Sony BDP-S6200, Oppo was better when it comes to detailing and sharpness of the video. For reference, I paused the 'Battlefield' Blu-ray video exactly at the same time stamp and even used forward it frame by frame to match the exact timing on each player. I clearly saw the difference in clarity and sharpness and my wife who's not too much into these things, she too did see the difference. I have attached the jpeg file for reference.

Look closely to the beard and the cheeks. Oppo did better job at retaining the details but Sony did otherwise.

Btw, the video setting for Sony was on 'Direct' and Oppo was at whatever the default it comes with.
That's a bummer. I expected s6200 to do better against 103 with QDEO (not even a Darblet).
I must be going blind or something because the detail I saw while watching the 2D Gravity Blu ray looked pretty damn sharp to my eyes. Im very satisfied and then some with my 6200. Sony's best my book.
ohYew812 likes this.
steve1971 is offline  
post #1027 of 1627 Old 06-15-2014, 09:27 PM
Member
 
jurid001's Avatar
 
Join Date: Dec 2007
Posts: 164
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 10
Quote:
Originally Posted by steve1971 View Post
Quote:
Originally Posted by jurid001 View Post
Quote:
Originally Posted by krips View Post
OK, after doing further testing of PQ between Oppo BDP-103 and Sony BDP-S6200, Oppo was better when it comes to detailing and sharpness of the video. For reference, I paused the 'Battlefield' Blu-ray video exactly at the same time stamp and even used forward it frame by frame to match the exact timing on each player. I clearly saw the difference in clarity and sharpness and my wife who's not too much into these things, she too did see the difference. I have attached the jpeg file for reference.

Look closely to the beard and the cheeks. Oppo did better job at retaining the details but Sony did otherwise.

Btw, the video setting for Sony was on 'Direct' and Oppo was at whatever the default it comes with.
That's a bummer. I expected s6200 to do better against 103 with QDEO (not even a Darblet).
I must be going blind or something because the detail I saw while watching the 2D Gravity Blu ray looked pretty damn sharp to my eyes. Im very satisfied and then some with my 6200. Sony's best my book.
JoeRod [ http://hstrial-jrodriguez996.homeste...=1334438269345 ] considers s790 to be better than 93. many people consider 103 as a downgrade from 93, because of QDEO. Now, the question is how s6200 compares to s790 in terms of PQ. The general feeling is that it should be the same.

A2, A35, 150, 62fd, s6200, WDTV LIVE, HTPC w/ HD-DVD/BD
jurid001 is offline  
post #1028 of 1627 Old 06-15-2014, 11:27 PM
Member
 
AidenL's Avatar
 
Join Date: Aug 2006
Location: Ireland
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 15
Ok, tonight, I stuck Star Trek Into Darkness in to the player and its reporting Dolby True HD on the BDP, but showing Dolby 3/2 on my receiver.

Audio is set to Auto rather than PCM - any ideas whats wrong?

Also, when I try to stream the same movie from my NAS, it says audio not reported - it's Dolby TrueHD, DTS streams ok, and XBMC can stream Dolby - is this format not supported on this player.

On Oblivion, at start up showing the movie studio screen, it reports Dolby via my receiver, when the main feature starts, receiver reports Multi PCM again

Last edited by AidenL; 06-15-2014 at 11:32 PM.
AidenL is online now  
post #1029 of 1627 Old 06-16-2014, 06:32 AM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,415
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 636 Post(s)
Liked: 714
Quote:
Originally Posted by AidenL View Post
Ok, tonight, I stuck Star Trek Into Darkness in to the player and its reporting Dolby True HD on the BDP, but showing Dolby 3/2 on my receiver.

Audio is set to Auto rather than PCM - any ideas whats wrong?

Also, when I try to stream the same movie from my NAS, it says audio not reported - it's Dolby TrueHD, DTS streams ok, and XBMC can stream Dolby - is this format not supported on this player.

On Oblivion, at start up showing the movie studio screen, it reports Dolby via my receiver, when the main feature starts, receiver reports Multi PCM again
That is a 7.1 title. I know it bitstreams the 7.1 Dolby TrueHD audio fine from my S6200's.

My digital Audio output is set to Auto as well. BD Audio Mix setting should be set to off.
AidenL likes this.

39TB unRAID1--53TB unRAID2--36TB unRAID3

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

XBL/PSN: WormholeXtreme

aaronwt is offline  
post #1030 of 1627 Old 06-16-2014, 06:42 AM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Posts: 1,826
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 240
Quote:
Originally Posted by jurid001 View Post
Quote:
Originally Posted by steve1971 View Post
Quote:
Originally Posted by jurid001 View Post
Quote:
Originally Posted by krips View Post
OK, after doing further testing of PQ between Oppo BDP-103 and Sony BDP-S6200, Oppo was better when it comes to detailing and sharpness of the video. For reference, I paused the 'Battlefield' Blu-ray video exactly at the same time stamp and even used forward it frame by frame to match the exact timing on each player. I clearly saw the difference in clarity and sharpness and my wife who's not too much into these things, she too did see the difference. I have attached the jpeg file for reference.

Look closely to the beard and the cheeks. Oppo did better job at retaining the details but Sony did otherwise.

Btw, the video setting for Sony was on 'Direct' and Oppo was at whatever the default it comes with.
That's a bummer. I expected s6200 to do better against 103 with QDEO (not even a Darblet).
I must be going blind or something because the detail I saw while watching the 2D Gravity Blu ray looked pretty damn sharp to my eyes. Im very satisfied and then some with my 6200. Sony's best my book.
JoeRod [ http://hstrial-jrodriguez996.homeste...=1334438269345 ] considers s790 to be better than 93. many people consider 103 as a downgrade from 93, because of QDEO. Now, the question is how s6200 compares to s790 in terms of PQ. The general feeling is that it should be the same.

PQ between the S790 and S6200 is pretty much the same. They are pretty much identicle except for design and the duel HDMI ports which the S790 had and the 6200 doesn't have. There are a few minor upgrades the 6200 has that the S790 don't have but they are like I said minor. Otherwise PQ is the same on both models.
steve1971 is offline  
post #1031 of 1627 Old 06-16-2014, 06:45 AM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Posts: 1,826
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 240
Here are 2 pics of my S6200 after unboxing and the other is where she proudly sits in my HT....
Attached Thumbnails
Click image for larger version

Name:	Steve's Phone 4 009.jpg
Views:	47
Size:	147.2 KB
ID:	120322   Click image for larger version

Name:	Steve's Phone 4 031.jpg
Views:	50
Size:	140.7 KB
ID:	120330  
steve1971 is offline  
post #1032 of 1627 Old 06-16-2014, 07:33 AM
Member
 
krips's Avatar
 
Join Date: Sep 2011
Location: Louisville, KY
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 26
Quote:
Originally Posted by AidenL View Post
Ok, tonight, I stuck Star Trek Into Darkness in to the player and its reporting Dolby True HD on the BDP, but showing Dolby 3/2 on my receiver.

Audio is set to Auto rather than PCM - any ideas whats wrong?

Also, when I try to stream the same movie from my NAS, it says audio not reported - it's Dolby TrueHD, DTS streams ok, and XBMC can stream Dolby - is this format not supported on this player.

On Oblivion, at start up showing the movie studio screen, it reports Dolby via my receiver, when the main feature starts, receiver reports Multi PCM again
I have mentioned about this issue in couple of my posts regarding Dolby TrueHD issues. First, if the NAS source is mkv file with Dolby TrueHD, you are out of luck. Though if you put it in m2ts container you won't get the error about 'audio not supported' but it'll only decode to 2.0 stereo.
Playing DTS-MA is not an issue with mkv container on this set.

Official Sony BDP-S1200, BDP-S3200, BDP-S4200, BDP-S5200, BDP-S6200, and BDP-S7200
AidenL likes this.

Last edited by krips; 06-16-2014 at 07:38 AM.
krips is online now  
post #1033 of 1627 Old 06-16-2014, 07:44 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,091
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 242
No one has an S6200 hooked up to a 4k TV?
sikclown is offline  
post #1034 of 1627 Old 06-16-2014, 08:59 AM
Member
 
AidenL's Avatar
 
Join Date: Aug 2006
Location: Ireland
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 15
Quote:
Originally Posted by aaronwt View Post
Quote:
Originally Posted by AidenL View Post
Ok, tonight, I stuck Star Trek Into Darkness in to the player and its reporting Dolby True HD on the BDP, but showing Dolby 3/2 on my receiver.

Audio is set to Auto rather than PCM - any ideas whats wrong?

Also, when I try to stream the same movie from my NAS, it says audio not reported - it's Dolby TrueHD, DTS streams ok, and XBMC can stream Dolby - is this format not supported on this player.

On Oblivion, at start up showing the movie studio screen, it reports Dolby via my receiver, when the main feature starts, receiver reports Multi PCM again
That is a 7.1 title. I know it bitstreams the 7.1 Dolby TrueHD audio fine from my S6200's.

My digital Audio output is set to Auto as well. BD Audio Mix setting should be set to off.

That solved the problem for me, turned off BD Audio, thank you !
AidenL is online now  
post #1035 of 1627 Old 06-16-2014, 09:41 AM
Member
 
AidenL's Avatar
 
Join Date: Aug 2006
Location: Ireland
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 15
Quote:
Originally Posted by krips View Post
Quote:
Originally Posted by AidenL View Post
Ok, tonight, I stuck Star Trek Into Darkness in to the player and its reporting Dolby True HD on the BDP, but showing Dolby 3/2 on my receiver.

Audio is set to Auto rather than PCM - any ideas whats wrong?

Also, when I try to stream the same movie from my NAS, it says audio not reported - it's Dolby TrueHD, DTS streams ok, and XBMC can stream Dolby - is this format not supported on this player.

On Oblivion, at start up showing the movie studio screen, it reports Dolby via my receiver, when the main feature starts, receiver reports Multi PCM again
I have mentioned about this issue in couple of my posts regarding Dolby TrueHD issues. First, if the NAS source is mkv file with Dolby TrueHD, you are out of luck. Though if you put it in m2ts container you won't get the error about 'audio not supported' but it'll only decode to 2.0 stereo.
Playing DTS-MA is not an issue with mkv container on this set.

Official Sony BDP-S1200, BDP-S3200, BDP-S4200, BDP-S5200, BDP-S6200, and BDP-S7200
Why is this though? My HTPC will stream the same Mkv with Dolby HD audio.......
AidenL is online now  
post #1036 of 1627 Old 06-16-2014, 09:56 AM
Member
 
krips's Avatar
 
Join Date: Sep 2011
Location: Louisville, KY
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 26
Quote:
Originally Posted by AidenL View Post
Quote:
Originally Posted by krips View Post
Quote:
Originally Posted by AidenL View Post
Ok, tonight, I stuck Star Trek Into Darkness in to the player and its reporting Dolby True HD on the BDP, but showing Dolby 3/2 on my receiver.

Audio is set to Auto rather than PCM - any ideas whats wrong?

Also, when I try to stream the same movie from my NAS, it says audio not reported - it's Dolby TrueHD, DTS streams ok, and XBMC can stream Dolby - is this format not supported on this player.

On Oblivion, at start up showing the movie studio screen, it reports Dolby via my receiver, when the main feature starts, receiver reports Multi PCM again
I have mentioned about this issue in couple of my posts regarding Dolby TrueHD issues. First, if the NAS source is mkv file with Dolby TrueHD, you are out of luck. Though if you put it in m2ts container you won't get the error about 'audio not supported' but it'll only decode to 2.0 stereo.
Playing DTS-MA is not an issue with mkv container on this set.

Official Sony BDP-S1200, BDP-S3200, BDP-S4200, BDP-S5200, BDP-S6200, and BDP-S7200
Why is this though? My HTPC will stream the same Mkv with Dolby HD audio.......
I think this is something only Sony can answer. And yes my HTPC and even WD TV Live can send Dolby TrueHD without any problem. Even some of the players I tried like Oppo BDP-103 and Panasonic BDT460 able to send Dolby TrueHD without any hiccups, before settling for S6200.
AidenL likes this.
krips is online now  
post #1037 of 1627 Old 06-16-2014, 10:58 AM
Senior Member
 
marctronixx's Avatar
 
Join Date: Nov 2007
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 27
always use quick start on every Sony player the has offered it that I've had. Never had any issues.

I have the player wired and it's ip is dedicated to it in the router, maybe all this makes a difference.

Dlna works without a hitch and the player is seen in other dlna players.

Clearly here, ymmv :-)
marctronixx is online now  
post #1038 of 1627 Old 06-16-2014, 12:25 PM
Member
 
HD KOOL-AID's Avatar
 
Join Date: Mar 2014
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 16
krips how did the Panasonic 460 compare to the 6200 and oppo in PQ.
HD KOOL-AID is online now  
post #1039 of 1627 Old 06-16-2014, 02:37 PM
Member
 
krips's Avatar
 
Join Date: Sep 2011
Location: Louisville, KY
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 26
Quote:
Originally Posted by HD KOOL-AID View Post
krips how did the Panasonic 460 compare to the 6200 and oppo in PQ.
I didn't do a thorough test with Panasonic PQ. But whatever I saw in my initial setup, the PQ looked great. Some of my other priorities other than playing Blu-ray disc was to stream media from my network especially the mkv container. But it does have issues with showing subs from the mkv file. The same file was able to display subs on S6200 and Oppo 103. Then there was an issue with, going to the next chapter on the mkv file. The feature was missing even after updating to the latest firmware. It simply skips to the next video in the directory.

But the biggest disappointment was that the player shows real ads. For example it showed an ad for 'Tyson chicken' and I was like, 'Seriously'

The UI was bad. As of now the UI I've seen is of Oppo. Sony's XMB was faster to in response than Panasonic. There's one other feature that I noticed which I found snappier than Oppo and Panasonic is playing the next file either from network or locally attached USB. Sony is quite fast in response. I think the dual core processor does show it's benefit on Sony.
krips is online now  
post #1040 of 1627 Old 06-16-2014, 04:44 PM
Member
 
ceso_fd's Avatar
 
Join Date: Apr 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
Wasn't really looking to spend more the $150 on a blu ray player, and I do not see myself spending $400+ for a Oppo. So over the weekend picked up the S6200 just hated using the Xbox One as a Blu-ray player.

Just been reading this whole thread and can't seem to find proper Video/Sound settings for this player. Heck i can't even find the section to switch the video to direct, any help would be great.

Setup -

S6200>AVR>TV
ceso_fd is offline  
post #1041 of 1627 Old 06-16-2014, 05:14 PM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,415
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 636 Post(s)
Liked: 714
When playing a BD select the option button and there you will see the settings for the video. Where you can select the Direct mode.

39TB unRAID1--53TB unRAID2--36TB unRAID3

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

XBL/PSN: WormholeXtreme

aaronwt is offline  
post #1042 of 1627 Old 06-16-2014, 06:02 PM
Senior Member
 
JaremyP's Avatar
 
Join Date: Apr 2003
Location: MI
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 27
Quote:
Originally Posted by ceso_fd View Post
Wasn't really looking to spend more the $150 on a blu ray player, and I do not see myself spending $400+ for a Oppo. So over the weekend picked up the S6200 just hated using the Xbox One as a Blu-ray player.
What do you like more about the S6200 than the Xbox?
JaremyP is offline  
post #1043 of 1627 Old 06-16-2014, 06:04 PM
Senior Member
 
JaremyP's Avatar
 
Join Date: Apr 2003
Location: MI
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 27
Can someone post pics of the main uis for apps like Amazon, Vudu, and Netflix to see what they look like please?

Vudu and Netlfix may be the standard apps like on Roku, but I'm especially curious if Amazon is like the PS4 app or some custom one.

Also, is there a WWE Network app?
JaremyP is offline  
post #1044 of 1627 Old 06-16-2014, 06:31 PM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Posts: 1,826
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 240
Quote:
Originally Posted by JaremyP View Post
Can someone post pics of the main uis for apps like Amazon, Vudu, and Netflix to see what they look like please?

Vudu and Netlfix may be the standard apps like on Roku, but I'm especially curious if Amazon is like the PS4 app or some custom one.

Also, is there a WWE Network app?

No. Unfortunatley there is no WWE app.
steve1971 is offline  
post #1045 of 1627 Old 06-16-2014, 07:11 PM
Member
 
krips's Avatar
 
Join Date: Sep 2011
Location: Louisville, KY
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 26
Quote:
Originally Posted by JaremyP View Post
Can someone post pics of the main uis for apps like Amazon, Vudu, and Netflix to see what they look like please?

Vudu and Netlfix may be the standard apps like on Roku, but I'm especially curious if Amazon is like the PS4 app or some custom one.

Also, is there a WWE Network app?
Here are the pictures of Netflix, Amazon and Vudu apps on S6200.





krips is online now  
post #1046 of 1627 Old 06-16-2014, 09:07 PM
Member
 
wadec22's Avatar
 
Join Date: Jun 2009
Location: Kansas
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 25
Just wanted to share my quick experience with the Sony s6200... I own a Denon DBT-3313, so my comparison is to that machine. Obviously the Denon is much more expensive, but so is the OPPO that this thread regularly references. With the Sony being so highly regarding and the Best Buy ad putting the player under 150.00 I decided to purchased one. My father had purchased this model about a month ago, but returned it. We are in two different, non-adjacent states (not that it matters).


His experience: Fired the unit up, never updated firmware. After a half dozen uses, the player completely froze and could not recover even when unplugged. It was returned the week it was purchased.


My experience: I immediately installed and updated to the latest firmware. I fired up Prometheus blu-ray just to test PQ. It was a nice picture but very clearly inferior to the much more expensive Denon. I didn't mind. The unit was meant to be a value purchase. I did not have time to watch the film, just checked things out. On the second day, I fired up a standard DVD, watched approx. 30 min then stopped the film. The image was a far cry from the Denon. It was an older DVD, but virtually unwatchable on to my eyes on the Sony. I took the disc out, but left my entire HT on while I stepped away for about an hour. When I came back, I was going to throw in a blu-ray, but found the unit completely frozen and unresponsive to remote or buttons. I hard powered it off, then on and it did indeed begin to work properly. I watched my movie without issue.


Given my dad's experience and my similar one, it's going back. I'm within the return window, so it seems a no-brainer. My dad exchanged for a Samsung f7500, which he is extremely happy with so far. Again, all just FYI...

Denon X4000
Emotiva LPA-1
Epson 5020ub::::100" ES Cinewhite
PS4::::Toshiba HD-A35::::Marantz UD5007::::Darbee 5000
Martin Logan Stage center::::Martin Logan Aerius I::::Martin Logan Scripts
PSA XV15:::::PSA XV15se
wadec22 is online now  
post #1047 of 1627 Old 06-16-2014, 09:20 PM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 21,415
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 636 Post(s)
Liked: 714
Quote:
Originally Posted by ceso_fd View Post
Wasn't really looking to spend more the $150 on a blu ray player, and I do not see myself spending $400+ for a Oppo. So over the weekend picked up the S6200 just hated using the Xbox One as a Blu-ray player.

Just been reading this whole thread and can't seem to find proper Video/Sound settings for this player. Heck i can't even find the section to switch the video to direct, any help would be great.

Setup -

S6200>AVR>TV
Quote:
Originally Posted by JaremyP View Post
What do you like more about the S6200 than the Xbox?
For me, pretty much everything I use on the S6200 is better than the XBOne, 360, PS4, and PS3. And the S6200 uses far less power. And is quiet.

39TB unRAID1--53TB unRAID2--36TB unRAID3

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

XBL/PSN: WormholeXtreme

aaronwt is offline  
post #1048 of 1627 Old 06-16-2014, 11:41 PM
Member
 
ceso_fd's Avatar
 
Join Date: Apr 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
Quote:
Originally Posted by aaronwt View Post
For me, pretty much everything I use on the S6200 is better than the XBOne, 360, PS4, and PS3. And the S6200 uses far less power. And is quiet.
Thanks for the tip from my previous post.

But yes I have to agree with you about the Xbox One not being a blu-Ray player, but just more as a gaming console/streaming player. The Xbox One lacks a few things for people who have a full home theater setup. I believe the Xbox One does not receive DTS-MA/Dolby True HD, sometimes you might get a disc error from a blu-Ray movie, no 3D support, no function to use USB/external hard drives as of yet. Granted it's been out for almost 6 months, you spend $499 on a product that claims to be a "all in one", but it really isn't.
ceso_fd is offline  
post #1049 of 1627 Old 06-17-2014, 05:00 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 114
Quote:
Originally Posted by ceso_fd View Post
Thanks for the tip from my previous post.

But yes I have to agree with you about the Xbox One not being a blu-Ray player, but just more as a gaming console/streaming player. The Xbox One lacks a few things for people who have a full home theater setup. I believe the Xbox One does not receive DTS-MA/Dolby True HD, sometimes you might get a disc error from a blu-Ray movie, no 3D support, no function to use USB/external hard drives as of yet. Granted it's been out for almost 6 months, you spend $499 on a product that claims to be a "all in one", but it really isn't.
The Xbox One decodes HD audio just fine and sends it as LPCM.

The Xbox One does support external hard drives now. I have a 1tb drive connected.

The Xbox One doesn't support 3d blu-ray yet. They update the Xbox One monthly and have said 3d playback was not high on the desired list.
Nickff is offline  
post #1050 of 1627 Old 06-17-2014, 07:08 AM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Posts: 1,826
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 240
Quote:
Originally Posted by wadec22 View Post
Just wanted to share my quick experience with the Sony s6200... I own a Denon DBT-3313, so my comparison is to that machine. Obviously the Denon is much more expensive, but so is the OPPO that this thread regularly references. With the Sony being so highly regarding and the Best Buy ad putting the player under 150.00 I decided to purchased one. My father had purchased this model about a month ago, but returned it. We are in two different, non-adjacent states (not that it matters).


His experience: Fired the unit up, never updated firmware. After a half dozen uses, the player completely froze and could not recover even when unplugged. It was returned the week it was purchased.


My experience: I immediately installed and updated to the latest firmware. I fired up Prometheus blu-ray just to test PQ. It was a nice picture but very clearly inferior to the much more expensive Denon. I didn't mind. The unit was meant to be a value purchase. I did not have time to watch the film, just checked things out. On the second day, I fired up a standard DVD, watched approx. 30 min then stopped the film. The image was a far cry from the Denon. It was an older DVD, but virtually unwatchable on to my eyes on the Sony. I took the disc out, but left my entire HT on while I stepped away for about an hour. When I came back, I was going to throw in a blu-ray, but found the unit completely frozen and unresponsive to remote or buttons. I hard powered it off, then on and it did indeed begin to work properly. I watched my movie without issue.


Given my dad's experience and my similar one, it's going back. I'm within the return window, so it seems a no-brainer. My dad exchanged for a Samsung f7500, which he is extremely happy with so far. Again, all just FYI...

The 6200 aint for everyone but to compare it to your more expensive Denon is a little unfair. And as for the freeze up issues? Did you try and call Sony about that? I would have for sure. So far for me my 6200 has played flawlessly.
steve1971 is offline  
Reply Blu-ray Players

Tags
Sony Blu Ray Disc Player Bdp S790
Gear in this thread - S790 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off