Sony S5100 player anomaly with Star Trek TOS bluray box - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old Today, 12:57 AM - Thread Starter
Newbie
 
Join Date: Apr 2017
Location: I live in Italy, Rome
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Sony S5100 player anomaly with Star Trek TOS bluray box

Hi, I recently bought here in Rome, Italy, the bluray box set of the classic Star Trek series, with improved effects in computer graphics. I found an anomaly. In the start screen you can choose the title of episode and if you look at it with the digital effects or in the original version. The words on the menu reports that while watching, a symbol on the right appears on the sequence in which you can choose to see it with or without the digital effects or the original version. This symbol does not appear ever so it is impossible to know whether a particular scene or contains less improved effects. I have a Sony S-5100 bluray player and i check in options menu and there isn't any specifical setting for put on\of that symbol. I also tried with the Playstation 3 but the problem is always there. The DVD player is connected to the network and firmware is updated constantly, and now there is the latest version installed. On the remote control there is not the "angle" button to activate it and you have to go in the popup menu "options". However, if you choose this option here, the scene changes and you can see the sequence with or without digital effects. Maybe the problem is just the firmware, or Jawa software ? Has anyone encountered this problem? Thank you. Simone
Attached Thumbnails
Click image for larger version

Name:	IMG_4374.JPG
Views:	1
Size:	199.9 KB
ID:	2090937  
The SpaceJockey is online now  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off