Low sounding Dialog on Ps3 Blu Rays - AVS Forum
Forum Jump: 
 
Thread Tools
Old 08-19-2007, 11:29 AM - Thread Starter
Member
 
Ulf05's Avatar
 
Join Date: Jun 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have my PS3 connected via HDMI monster 1000 series cable to the back of my TV a Phillips 42' LCD 1080p.( no surround sound) Now when watching the TV the sound is great and it sounds like it should including dialogue levels. But as soon as I play a DVD or Blue Ray in the PS3 I have to jack the volume up to almost 85 to hear what anyone is saying. Backround noises in the movies sound great its just when anyone starts talking it I have to blast the volume even higher to attempt to hear what anyone is saying. I have tried both bitstream and Linear PCM settings in the audio options and get the same result mostly. Bitstream makes the dialogue seem a bit more louder but distorts it by sounding like an echo when anyone talks. Ive called sony and apparently some of the techs there have no clue because they hardly understood what I was talking about. They made me reset the PS3 to default settings and just change the audio to bitstream, that was all. I also called phillips and they couldnt help me because the TV is fine and said it has to do with the output device which would be the PS3 ARGHH!!!!!! any suggestions...ive googled this problem and it seems nobody has an answer to this. Are there other settings/options im missing?
Ulf05 is offline  
Sponsored Links
Advertisement
 
Old 08-19-2007, 12:57 PM
AVS Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 6,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think you meant "Blu-ray".

Please feel free to visit MidnightWatcher's Blogspot or follow my NEWS feed on Twitter.
MidnightWatcher is offline  
Old 08-19-2007, 01:07 PM
AVS Special Member
 
bommai's Avatar
 
Join Date: Jan 2004
Location: Melbourne, FL
Posts: 4,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 19
Don't you have a receiver? I have never tried hooking up my PS3 directly to the TV. Are you using HDMI? Make sure the HDMI audio setting is set to LPCM. Use the automatic HDMI audio setting. The PS3 should automatically choose just 2 channel.

I highly recommend getting a surround sound system. Bluray movies are inherently multi channel and I don't know how well a two channel downconversion works.
bommai is online now  
Old 08-19-2007, 01:24 PM - Thread Starter
Member
 
Ulf05's Avatar
 
Join Date: Jun 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bommai View Post

Don't you have a receiver? I have never tried hooking up my PS3 directly to the TV. Are you using HDMI? Make sure the HDMI audio setting is set to LPCM. Use the automatic HDMI audio setting. The PS3 should automatically choose just 2 channel.

I highly recommend getting a surround sound system. Bluray movies are inherently multi channel and I don't know how well a two channel downconversion works.


No receiver just direct a connection from HDMI to the TV ...and yes it is set to LPCM and on the auto settings.
Ulf05 is offline  
Old 08-19-2007, 04:41 PM
AVS Special Member
 
Maxx_75's Avatar
 
Join Date: Jul 2006
Location: Algona, WA
Posts: 1,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sounds like a Dynamic Range Control issue.

"My ignorance amuses me." .......Manfred Powell

Blu-Ray = 381 HD DVD = 1
My Collection
Maxx_75 is offline  
Old 08-19-2007, 06:52 PM
AVS Special Member
 
Garman's Avatar
 
Join Date: Aug 2001
Location: The Moon
Posts: 5,083
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 352 Post(s)
Liked: 88
The PS3 also has a audio output level you can increase... Make sure this is up all the way. Also make sure receivers outputs for each channel are calibrated correctly. What kind of make and model receiver are you using? If you
are just going straight to the TV without a receiver you might want to tweek the TVs output level if possible and make sure the Audio setting on the PS3 is turned all the way up.

MighNightWatcher: Ah that is all you have to say... You Troll! LOL Guy is looking for help not some smart ass comment.... Geez......
Garman is online now  
Old 08-19-2007, 07:05 PM
AVS Special Member
 
Ron Jones's Avatar
 
Join Date: Jul 2000
Location: Florida and West Virginia, USA
Posts: 6,114
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 300 Post(s)
Liked: 327
It sounds like your TV may be using the right and left channels from a right-center-left set of audio channels, thus missing the center channel which contains most of the dialog. Make certain your PS3 is set to output only 2-channel stereo via HMDI or alternative run a separate audio connection to the TV rather than using the audio carried via the HDMI.

Ron Jones
Blog + Reviews + Articles: projectorreviews.com
Ron Jones is online now  
Old 08-20-2007, 05:31 AM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
I'd try analog L/R analog for audio to the display.
JOHNnDENVER is offline  
Old 08-20-2007, 03:06 PM - Thread Starter
Member
 
Ulf05's Avatar
 
Join Date: Jun 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Garman View Post

The PS3 also has a audio output level you can increase... Make sure this is up all the way. Also make sure receivers outputs for each channel are calibrated correctly. What kind of make and model receiver are you using? If you
are just going straight to the TV without a receiver you might want to tweek the TVs output level if possible and make sure the Audio setting on the PS3 is turned all the way up.

MighNightWatcher: Ah that is all you have to say... You Troll! LOL Guy is looking for help not some smart ass comment.... Geez......


Im going straight to the TV no receiver,the ps3 has WAY to many audio settings for me to understand and when I call tech support I get someone who doesnt understand them either. Yeah its a lot of fun

and yeah after I posted the title under "BLUE RAYS" and then noticed my mistake I was half expecting to get some wise cracks heh
Ulf05 is offline  
Old 08-20-2007, 03:08 PM - Thread Starter
Member
 
Ulf05's Avatar
 
Join Date: Jun 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ron Jones View Post

It sounds like your TV may be using the right and left channels from a right-center-left set of audio channels, thus missing the center channel which contains most of the dialog. Make certain your PS3 is set to output only 2-channel stereo via HMDI or alternative run a separate audio connection to the TV rather than using the audio carried via the HDMI.

Would you know off hand what option that is in the PS3? There are about 14 different settings I can click on and they are kind of confusing. My TV is set to Stereo....I cant seem to find just a simple stereo option on the PS3.
Ulf05 is offline  
Old 08-20-2007, 03:45 PM
Senior Member
 
Rich Davenport's Avatar
 
Join Date: Jul 2003
Location: Eastern MA
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ulf05 View Post

Would you know off hand what option that is in the PS3? There are about 14 different settings I can click on and they are kind of confusing. My TV is set to Stereo....I cant seem to find just a simple stereo option on the PS3.

Under Sound->Audio Output

First select the connector, then the audio formats. I think there are two selections that you can't de-select. They may be greyed out. These are the only ones you want (Linear PCM 2 channel 44.1 and Linear PCM 2 channel 48K hz.)



http://manuals.playstation.net/docum...diooutput.html

Member of AVS FORUM folding@home team, (team #55280)
Rich Davenport is offline  
Old 08-20-2007, 07:34 PM - Thread Starter
Member
 
Ulf05's Avatar
 
Join Date: Jun 2007
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Rich Davenport View Post

Under Sound->Audio Output

First select the connector, then the audio formats. I think there are two selections that you can't de-select. They may be greyed out. These are the only ones you want (Linear PCM 2 channel 44.1 and Linear PCM 2 channel 48K hz.)



http://manuals.playstation.net/docum...diooutput.html


Hey thanks man!!
Ulf05 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off