*Samsung BD-P1200 still has Freezing/Audio drop-out issues with new firmware. - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #1 of 104 Old 11-23-2007, 11:54 PM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
*SAMSUNG FIRMWARE DEPARTMENT TAKE NOTICE;

*These issues STARTED from the 2.0 firmware release, and have been carried over into the 2.1 and 2.2 Firmware releases.

The other day i happen to upgrade a BD-P1200's firmware from 070507.01.... to the current 070910.01.... To say the very least, it has screwed up all of standard dvd titles with alternate angles. I just happen to play the older MGM release of the James Bond Special Edition of Tomorrow Never Dies (in a silver colored case). A short time period of around 3:00 to 3:13 minutes into the begining of the movie, (the scene where the ship in the ocean launches a missle), the movies stutters & the audio goes out of sync and then the screen completely freezes up solid. The movie is unwatchable at that point. This is also the point in the movie where the first angle/storyboard pops up for the choosing. As a side note, The DVD was left on its default angle the whole time and the on-screen display icon was disabled (so nothing popped up). I learned of the availability of an alternate angle (at the point of the freeze up) only after i pressed the information button on the remote. I did this after the freeze up had occured.

*If any of you would like to give this disc a try (see attatched photo below). It's about $6.99 used at Newbury Comics. The bar code number from the back of the box is ISBN 0-7928-3863-7.

I would also like to hear of your experiences with other movies Freezing up/Audio drop outs, with hopes of starting a list here. If you would, please post the title, studio name, time point of the freeze up, and your current firmware.



*READ THIS UPDATE 12/07!!

I have obtained a second, older BD-P1200, having an even older 070223.01 firmware, and it plays the Matrix and Special Edition of Tomorrow Never Dies without any problems. I have confirmed that all of the posted issues are due to the latest 070910.01 (2.0) firmware upgrade. The new firmware has now caused a problem that when standard dvd's with alternate angles hit there angle point for the choosing the player freezes up (see specific movie list below).




*UPDATE MAY 2009; Samsung has released version 2.6 firmware which has resolved all of these issiues.
LL
Sound & Vision is offline  
Sponsored Links
Advertisement
 
post #2 of 104 Old 11-24-2007, 06:47 AM
Member
 
mkoreiwo's Avatar
 
Join Date: Jul 2003
Location: New England
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
FWIW I watched the standard def dvd of Live Free or Die Hard last night on my BD-P1200, and had several lock ups. I was able to get through them, but it was annoying. I'm going to check the disk on my Toshiba XA2 and see what happens.
mkoreiwo is offline  
post #3 of 104 Old 11-24-2007, 01:09 PM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
>FWIW I watched the standard def dvd of Live Free or Die Hard last night on my BD-P1200, and had several lock ups.

Are the lock ups occuring at the same time point?




*So far the freeze-up/audio drop-out list is as follows with firmware version 070910.01_111F_1604.01_XAA;

(1) The SD/BD DVD version of Live Free or Die Hard. (freeze-ups/wont load)

(2) SD DVD of The silver boxed SE of Tomorrow Never Dies. (freezes at just after 3-minutes into the movie (during the start of the countdown of the missle launch). This is exactly where the alternate angle of the storyboard comes in for choosing.

(3) SD DVD of The MATRIX, audio drop-out at 2:51 minutes into the movie (when the bad guy says "They're dead already.").

(4) BD DVD of Hellboy (PCM 5.1 track) has two loud audio pops at 1:00:48 into the movie. This is not happening on other players.

(5) SD DVD of ALIENS (Quadrilogy Box Set Only). BD-P1200's having the current 070910.01 (aka 2.0) firmware will freeze-up when the dvd hits the alternate angle point for the choosing towards the end of the movie.

*This is happening with "all" BD-P1200's having the 070910.01 (aka 2.0) firmware, there is no need to bring it in for servicing. These issues need to be worked out within a firmware fix.
Sound & Vision is offline  
post #4 of 104 Old 11-24-2007, 01:42 PM
Member
 
mkoreiwo's Avatar
 
Join Date: Jul 2003
Location: New England
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
The lock-ups began at approx. 53 minutes into the film. That was the first one... there were -I believe several others from that point on

I still haven't tried my toshiba with it yet.
mkoreiwo is offline  
post #5 of 104 Old 11-24-2007, 08:37 PM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
I hope Samsung releases another firmware fix soon. It wouldn't surprise me if your Toshiba played it just fine. I remember the Samsung HD-938, it as well had freezing problems with certain discs that played just fine on other machines. Samsung never got that player right. I believe they released just one HDMI firmware update for it before they dropped support for it.
Sound & Vision is offline  
post #6 of 104 Old 11-25-2007, 03:06 AM
Member
 
MatintheHat's Avatar
 
Join Date: Jun 2006
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
My dvd of The Day After Tomorrow is freezing and locking up around the 42 minute mark. Plays just fine on my Toshiba HD-DVD player and Sony standard-def player. Firmware is up-to-date.

ADDED: This was the first standard dvd I've played on this machine - now I'm finding all my standard dvds are freezing at some point - at what I believe to be the layer change.

-Now I'm finding that none of my standard dvds play correctly (single or dual layer). In fact a couple of the single layer discs I've tried can't even be read.
MatintheHat is offline  
post #7 of 104 Old 11-25-2007, 04:31 AM
Member
 
mkoreiwo's Avatar
 
Join Date: Jul 2003
Location: New England
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by MatintheHat View Post

ADDED: This was the first standard dvd I've played on this machine - now I'm finding all my standard dvds are freezing at some point - at what I believe to be the layer change.

Interesting observation! Since I have played just the one SD DVD, I don't know if I'll be experiencing the same thing. I use my Toshiba for my SD viewing, though both machines have the Reon chip. I will make a point of trying some more SD's on the Toshiba and make notes on where the discs have problems. If it is consistent, I think we should be letting the techs at Samsung know about the issue!

Heck - I hope they fix it!
mkoreiwo is offline  
post #8 of 104 Old 11-25-2007, 06:28 AM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
>at what I believe to be the layer change

I just checked the layer change point on the SD/DVD of "Star Wars II AOTC". The layer change in this movie is at the start of chapter-28. It was actually flawless. Sorry, I don't own the Day After Tomorrow to test.


>In fact a couple of the single layer discs I've tried can't even be read.

Which ones, i'll check to see if i have them to try.
Sound & Vision is offline  
post #9 of 104 Old 11-25-2007, 12:08 PM
Member
 
cylonsix's Avatar
 
Join Date: Dec 2006
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The only trouble I have had is with the BD of 'Live Free or Die Hard' when I 1st put in the disc it worked find, had to pause the movie then when I hit play, it started from the very beginning (loading). I paused the movie one more time, it frezed at the slideshow or that red warning screen. Well I spent about 15 mins playing with the player, trying a diffrent BD (rescue me) worked fine, trying the 'LfDh' again still froze at the slideshow. I checked the disc & there was a little (very little) piece of dirt on the dics. Flung that off & the movie worked & was able the finish the movie.

For the Day after Tomorrow DVD (all access collector's edition), I just stuck that in the player (I have not watched it since the last up date) ... waiting... just past the 3:00
mark ... 5:00 ... it is working fine.

add: 40:00 - 45:00min into the movie ... working fine.
cylonsix is offline  
post #10 of 104 Old 11-25-2007, 01:33 PM
Senior Member
 
LRS3's Avatar
 
Join Date: Jan 2005
Location: New Smyrna Beach, FL
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 14
Quote:
Originally Posted by MatintheHat View Post

This was the first standard dvd I've played on this machine - now I'm finding all my standard dvds are freezing at some point - at what I believe to be the layer change.

I've had similar experiences with this player. I haven't had any freezing issues with new SD DVDs, but I've had a couple of problems with SD DVDs that I've had for years. I was playing "Fight Club" a few weeks ago, and found that I lost audio at what I believe was the layer change, I had to back it up and repeat play a couple of times to get the audio back at the layer change point. Even when I got it back, there was still a bit of an audio glitch at the layer change point. And just a couple of days ago, my wife and I were doing our annual viewing of "Home for the Holidays," and the 1200 froze at the layer change point. I had to fast forward it for a couple of seconds to get it unstuck. I hope this is a firmware, not a hardware, issue, and that Samsung will address it.
LRS3 is offline  
post #11 of 104 Old 11-25-2007, 02:49 PM
Senior Member
 
Gardo's Avatar
 
Join Date: Sep 2004
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by LRS3 View Post

I've had similar experiences with this player. I haven't had any freezing issues with new SD DVDs, but I've had a couple of problems with SD DVDs that I've had for years. I was playing "Fight Club" a few weeks ago, and found that I lost audio at what I believe was the layer change, I had to back it up and repeat play a couple of times to get the audio back at the layer change point. Even when I got it back, there was still a bit of an audio glitch at the layer change point. And just a couple of days ago, my wife and I were doing our annual viewing of "Home for the Holidays," and the 1200 froze at the layer change point. I had to fast forward it for a couple of seconds to get it unstuck. I hope this is a firmware, not a hardware, issue, and that Samsung will address it.

I lost audio early in "The Matrix," when the bad guy says "They're dead already." My brother reminded me that this SD DVD was difficult for first- and second-generation standard DVD players to play properly. Ironically, it was Toshiba DVD players that had the most trouble, IIRC.
Gardo is offline  
post #12 of 104 Old 11-25-2007, 04:21 PM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
>I lost audio early in "The Matrix," when the bad guy says "They're dead already."

Confirmed.. Audio drop-out at 2:51 minutes into the movie, at the exact spot you noted. I just tried it. Chaulk up another issue for Samsung to look into.
Sound & Vision is offline  
post #13 of 104 Old 11-25-2007, 05:01 PM
Senior Member
 
Gardo's Avatar
 
Join Date: Sep 2004
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Sound & Vision View Post

>I lost audio early in "The Matrix," when the bad guy says "They're dead already."

Confirmed.. Audio drop-out at 2:51 minutes into the movie, at the exact spot you noted. I just tried it. Chaulk up another issue for Samsung to look into.

Ah! Glad to know that it's not just me.... Thanks!
Gardo is offline  
post #14 of 104 Old 11-25-2007, 09:10 PM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
This is for everyone,

I sent my complaints into Samsung. Please do the same by going to the link below and then click on the "MP3 & audio/video" listing, then "Blu-ray", then choose "complaint" within the pop-up form, and send it in noting your issues.

Make sure to give them the specifics as well, like the name of DVD, the time that the problem happens, & what kind of problem. If your on the most current firmware, note that too. Also, if you can confirm your problem is also happening on someone elses BD-P1200, let them know that as well. If you don't do this, they will email you back telling you to send it into service. Where it will sit as they have no fix for any of these issues.

*We really need to get the ball rolling on these issues. Thank you.

http://www.samsung.com/us/info/contactus.html#
Sound & Vision is offline  
post #15 of 104 Old 11-26-2007, 07:30 AM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 37
I have the latest FW and noticed that after the update, Fox titles would drop audio and the screen would stutter for a second if I paused a movie than continued(resume playback).
But then while I watched Ratatulie(sp?) it did the same thing.
On SD DVD's, it doesn't seem to do this.

This issue appears to be with Blu-ray titles, not exclusive to Fox titles as I initially believed.
I never had this issue until the last FW update in Oct.2007 to fix the F4 ROTSS playback issue.

Basically play a Blu-ray movie, hit pause, then play.
Definitely does it on all newly released Fox titles in the last couple of months and may an issue with all blu-ray titles.

Other than this small glitch, I've had no screen lock ups or freezing on any Blu-ray or SD DVD's.

EDIT: I submitted this complaint to Samsung. If others are encountering the same issue, please submit a complaint.

2014
42Plasmaman is offline  
post #16 of 104 Old 11-26-2007, 07:50 AM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
>I never had this issue until the last FW update in Oct.2007 to fix the F4 ROTSS playback issue.

The 070910.01 firmware update is the cause. Although these issues aren't happening on all disc, unless you play the MATRIX, or the SE Tomorrow Never Dies, Live Free or Die Hard & few other problematic titles you won't notice that your BD-P1200 has these problems.

In this day and age, there should be no reason why the BD-P1200 is not capable of playing the MATRIX without dropping the audio. As for the SE Tomorrow Never Dies, that's an even bigger issue, as not too many people have discs that have alternate angles to try. So this problem could have easily gone undetected.
Sound & Vision is offline  
post #17 of 104 Old 11-26-2007, 06:05 PM
Senior Member
 
the_r's Avatar
 
Join Date: Nov 2006
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by 42Plasmaman View Post

I have the latest FW and noticed that after the update, Fox titles would drop audio and the screen would stutter for a second if I paused a movie than continued(resume playback).
But then while I watched Ratatulie(sp?) it did the same thing.
On SD DVD's, it doesn't seem to do this.

This issue appears to be with Blu-ray titles, not exclusive to Fox titles as I initially believed.
I never had this issue until the last FW update in Oct.2007 to fix the F4 ROTSS playback issue.

Basically play a Blu-ray movie, hit pause, then play.
Definitely does it on all newly released Fox titles in the last couple of months and may an issue with all blu-ray titles.

Other than this small glitch, I've had no screen lock ups or freezing on any Blu-ray or SD DVD's.

EDIT: I submitted this complaint to Samsung. If others are encountering the same issue, please submit a complaint.

FACK. This is getting ridiculous. I'm starting to hate reading these posts!

I'm also experiencing this problem. Watched Black Hawk Down last night on BD-DVD, and the play, pause, resume problem shows up every time. I think the longer you keep it on pause, the more dramatic the effect.

I'm feeling helpless now that I'm passed my 30 days from BestBuy to return this piece of junk.

What can we do about this besides wait for another FW release?
the_r is offline  
post #18 of 104 Old 11-26-2007, 08:11 PM
Member
 
MatintheHat's Avatar
 
Join Date: Jun 2006
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I had lock-ups last night watching blu-ray dvds of Casino Royale (the reason I invested in Blu-Ray to begin with). After pausing my blu-ray of Dinosaur the other day it had major sync issues and I had to stop and restart.

Also last night I watched about half of Ratatouille on blu-ray and it locked up and had to be stopped/started.

Another Ratatouille problem - from the dvd menu I went into the system setup section and was asked to navigate using the 'right arrow key'. None of the arrow keys worked. I could hit a number (like 2) and get to a random setup screen and sometimes the arrow key would take me to another random setup screen.

I emailed Samsung a few days ago in regards to my SD-DVD issues - looks like I need to contact them again.

I wouldn't know if this is a firmware upgrade problem as I just bought this recently and immediately updated the firmware.

So far only CARS and KINGDOM OF HEAVEN have played flawlessly - afaik.
MatintheHat is offline  
post #19 of 104 Old 11-27-2007, 07:20 AM
AVS Special Member
 
42Plasmaman's Avatar
 
Join Date: Feb 2006
Location: Seattle, WA
Posts: 5,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 37
Quote:
Originally Posted by the_r View Post

What can we do about this besides wait for another FW release?

Submit a complaint. You'll need the SN# off the player to do this.
http://www.samsung.com/us/info/contactus.html#

Just click on Blu-ray under the MP3 & audio/video section.


Quote:
Originally Posted by MatintheHat View Post

I had lock-ups last night watching blu-ray dvds of Casino Royale (the reason I invested in Blu-Ray to begin with). After pausing my blu-ray of Dinosaur the other day it had major sync issues and I had to stop and restart.

Also last night I watched about half of Ratatouille on blu-ray and it locked up and had to be stopped/started.

Another Ratatouille problem - from the dvd menu I went into the system setup section and was asked to navigate using the 'right arrow key'. None of the arrow keys worked. I could hit a number (like 2) and get to a random setup screen and sometimes the arrow key would take me to another random setup screen.

I emailed Samsung a few days ago in regards to my SD-DVD issues - looks like I need to contact them again.

I wouldn't know if this is a firmware upgrade problem as I just bought this recently and immediately updated the firmware.

So far only CARS and KINGDOM OF HEAVEN have played flawlessly - afaik.

I've watched Casino Royale(FW 1.0), Dinosaur(FW 1.0) and Ratatouille(FW 2.0) and no issues.

2014
42Plasmaman is offline  
post #20 of 104 Old 11-27-2007, 08:58 AM
Senior Member
 
the_r's Avatar
 
Join Date: Nov 2006
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by 42Plasmaman View Post

Submit a complaint. You'll need the SN# off the player to do this.
http://www.samsung.com/us/info/contactus.html#

Just click on Blu-ray under the MP3 & audio/video section.


I've watched Casino Royale(FW 1.0), Dinosaur(FW 1.0) and Ratatouille(FW 2.0) and no issues.

I've submitted a complaint about the LFoDH issue, and got an email response telling me to call their 1800 number. I doubt my email alone was able to escalate the LFoDH problem, but I know my phone conversation did. I'll include my SN# in my future complaints.

I've had no other Blu-Ray title problems aside from LFoDH. I watched Casino Royale with the previous FW version, and there were no problems. I've since watched Black Hawk Down with the new FW 2.0, and also saw no problems, aside from that play, pause, resume issue.
the_r is offline  
post #21 of 104 Old 11-28-2007, 09:43 AM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
I just posted in the BD-P1400 forum asking for someone to try the BD-P1200 problematic titles out in my posted list. The BD-P1400 has the most recent 11/19/07 firmware from Samsung.

Here's the link;

http://www.avsforum.com/avs-vb/showt...900924&page=70
Sound & Vision is offline  
post #22 of 104 Old 11-28-2007, 12:13 PM
Member
 
cylonsix's Avatar
 
Join Date: Dec 2006
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Sound & Vision View Post

I just posted in the BD-P1400 forum asking for someone to try the BD-P1200 problematic titles out in my posted list. The BD-P1400 has the most recent 11/19/07firmware from Samsung.

Here's the link;

http://www.avsforum.com/avs-vb/showt...900924&page=70


getting a bad link.



'The rat' worked mostly fine on mine, no freezing but 3 times in the movie for
about 5-10 seconds the 'Angle' icon light up in the top left side.

Blackhawk Down worked 100% problem free for me (NO 'play, pause, resume issue') , but I must says the last time I watched that movie since the last update I watched it with the commentary on, soo...

Troy, I did get this 'play, pause, resume issue' for about a total of 2 mins throw out the 1/2 half of the movie, it showed up very soon after the layer change. I just checked my bd of Troy & it did have some small dirt particals on it so it could have been because of that.

Add:

I am having troubles with my ST:Voyagers s1 dvd's, it 'freezes' at the opening credits but I hit the skip button it works fine then (I don't miss any of the show), some times the video will freeze in the last few seconds of the show but the audio is still going. I am just on the 2nd dvd now.
cylonsix is offline  
post #23 of 104 Old 11-28-2007, 01:17 PM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
>getting a bad link.

The link should be working now, except for the copied one in your post, as i cannot edit that one.

http://www.avsforum.com/avs-vb/showt...900924&page=70


>I am having troubles with my ST:Voyagers s1 dvd's, it 'freezes' at the opening credits

I recommend that you call Samsung and put a complaint in. That will start the process of getting a fix going.
Sound & Vision is offline  
post #24 of 104 Old 11-29-2007, 06:31 AM
AVS Special Member
 
dholmes54's Avatar
 
Join Date: Aug 2002
Location: Edmonton, Kentucky
Posts: 1,173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 33
I have 2 bd-p1200 & received the first firmware disc I used it on one of them & it seems like it didnt help anything at all should I not use it on my other 1200 ?
dholmes54 is online now  
post #25 of 104 Old 11-29-2007, 08:21 PM
Member
 
MatintheHat's Avatar
 
Join Date: Jun 2006
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
To those of you who have written to the Samsung website: How long has it taken to receive a reply - and was it via email or phone? I've written three emails to them in the past 10 days and haven't heard back. The first two were sent to "service" and the third to "complaints". Thanks!
MatintheHat is offline  
post #26 of 104 Old 11-30-2007, 07:48 AM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
>How long has it taken to receive a reply

Same here. I have not heard back as well (one week later and counting).
Sound & Vision is offline  
post #27 of 104 Old 11-30-2007, 07:55 AM
Senior Member
 
the_r's Avatar
 
Join Date: Nov 2006
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MatintheHat View Post

To those of you who have written to the Samsung website: How long has it taken to receive a reply - and was it via email or phone? I've written three emails to them in the past 10 days and haven't heard back. The first two were sent to "service" and the third to "complaints". Thanks!

I sent a complaint into the Samsung Canada, and I got a response the next day.

Response told me to call their 1 800 number
the_r is offline  
post #28 of 104 Old 11-30-2007, 03:09 PM - Thread Starter
Advanced Member
 
Sound & Vision's Avatar
 
Join Date: Nov 2007
Posts: 902
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 38
I also called the "1 800" number. Samsung is so lucky it's not x-mas yet. Alot of people are still buying the Samsung BD-P1200 player, and alot are also purchasing the BD version of Live Free Or Die Hard to go along with it. Alot will upgrade there firmware to the 070910.01 (2.0), and there going to have freeze-ups and audio drops that they didn't have before with there standard DVD titles..

If Samsung does not "nip" these problems soon, they can expect even more callls after x-mas.

TG, we have this forum to verify existing issues with one another.
Sound & Vision is offline  
post #29 of 104 Old 11-30-2007, 08:17 PM
Senior Member
 
Gardo's Avatar
 
Join Date: Sep 2004
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Another bit of audio popping to report.

Using uncompressed 5.1 PCM Audio through the 5.1 analog audio out jacks into the external audio in jacks on my receiver, I get a couple of quick, sharp pops (almost like cracks, really) at about 8:27 in Cars. The cracks are like those I heard on the uncompressed PCM track of Hellboy and reported on another thread.

Anyone else hear these pops on the uncompressed PCM track of Cars? If you check, be sure you're outputting the sound from the analog outs on the player, not through the coaxial or optical digital out.
Gardo is offline  
post #30 of 104 Old 11-30-2007, 08:41 PM
AVS Special Member
 
Tarheel72's Avatar
 
Join Date: Mar 2006
Posts: 1,198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MatintheHat View Post

To those of you who have written to the Samsung website: How long has it taken to receive a reply - and was it via email or phone? I've written three emails to them in the past 10 days and haven't heard back. The first two were sent to "service" and the third to "complaints". Thanks!

I sent them an email about the "pause-stutter-audio sync" problem about three weeks ago. I finally got an answer this morning, and all they said was call the 800 number. They acted as if they had never heard of this and said I might have to send it in for repair, even though I referenced other complaints on this forum. Either they are clueless or don't give a s***.

I never had any issues with my player until the last firmware update. Now, I have the issues after pausing a movie. And tonight I tried to watch Kingdom of Heaven, and it kept stuttering and gettign out of sync. Twice I had to completely shut down and reload the movie. I navigated to the scene and it played fine for about an hour, and started having problems again. Very frustrating. I tink it is all related to the last firmware update.
Tarheel72 is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off