Troubleshooting Help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-20-2010, 07:13 PM - Thread Starter
Member
 
RossMc's Avatar
 
Join Date: Feb 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not sure where to post this since it is more of a general video question. Hopefully, here is ok.

Just got my projector and screen installed last weekend and watched my second movie on it last night.

The Terminator. Although the brighter sections of the film were good in the dark scenes there were lots of white specs outlining dark objects. It was just a little normal specs, it was a bad white specked noisy outline of images.

Is this inherent to the Blu Ray or something in my equipment.

The equipment in the system is:

Blu Ray: Pioneer BDP-23fd
Receiver: Pioneer SC-25
Projector: JVC DLA-RS20

I'm running a 25 ft HDMI cabel from the Receiver to the Projector and a 5 ft. monoprice cable to the receiver from the Blu Ray.

Any thoughts?
RossMc is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-22-2010, 09:44 AM
Member
 
R1Jester's Avatar
 
Join Date: Sep 2006
Location: Northwest Burbs,IL
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Best to post this in the projector areas, probably can find someone there who may have had similar issues. Is it "motion" related? Or does it always appear? Possibly a setting in the projector itself.
R1Jester is offline  
Reply General Home Theater & Media/Game Rooms

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off