Signal fade in powered speakers with 50' RCA? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-10-2013, 07:48 PM - Thread Starter
Newbie
 
noladad5's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a wall mounted TV (Panasonic Viera that's a few years old), from which I'm running a 50' RCA cable to some powered speakers (Audioengine A2s) on the other side of the room. Just installed this set-up last week. All of a sudden, something weird is happening. I'll turn on the speakers and they'll sound great. Then, after maybe 20 seconds, the signal will fade and essentially disappear (all I can hear is a barely audible hum). But if I turn off the speakers and then turn them on again, the signal comes back, only to fade again after another 20 seconds or so.

Any ideas of what's happening? Is the RCA cable too long?

Thanks for any feedback.
noladad5 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-10-2013, 08:34 PM
AVS Special Member
 
jautor's Avatar
 
Join Date: Jun 2001
Location: Houston, TX
Posts: 7,704
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 343
Hmmm, don't think that would be it. Move the speakers close temporarily and plug them in with a short cable to figure out where the problem is. Are you controlling volume at the TV or on the speaker? Is the TV producing a "fixed" volume output or is it "variable" (up/down with the TV volume control).

Rock Creek Theater -- CIH, Panamorph, Martin Logan, SVS PB2000, Carada Masquerade, Grafik Eye, Bar table, Green Glue, JVC RS50 
Theater build photos: http://photobucket.com/autor-ht

jautor is online now  
post #3 of 3 Old 01-11-2013, 10:31 AM
Member
 
Lepus's Avatar
 
Join Date: Aug 2012
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
I've read a few places that 25' and you will start to degrade... How is this RCA cable made up, is it homemade or store bought? If it is homemade did they use RG59 or RG6? Jautor is right, run a shorter cable move the speakers closer and see if your problem is resolved.
Lepus is offline  
Reply General Home Theater & Media/Game Rooms

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off