STR-K7000 Not Giving Video - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-13-2013, 12:06 AM - Thread Starter
Newbie
 
perry64's Avatar
 
Join Date: Aug 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
We just got our carpet cleaned, and as part of that, I moved the table holding our TV and home theater system. I disconnected the cables without noting what went where (stupid, I know),and now I can't get any video from my system. I have DirecTV, and a Sony STR-K7000 home theater system hooked up to a non-HD system, so there is no HDMI cables to make it easy.

I have hooked it up as follows (which is how I think it was hooked up before, which worked):

DirecTV to A/V receiver via component cables (video) and composite (audio) into VIDEO 2 connections.

DVD to A/V receiver via composite cable (video) and coaxial cable (audio) into DVD connections.

A/V receiver to TV via composite cable (video), no audio.

The audio works on both DVD and TV, but neither of them provide video. I have a gaming console hooked into another connection on the TV which provides both video and audio, so I know the TV can display video.

I'd appreciate any help on what I've screwed up.

Thanks.
Perry
perry64 is offline  
Reply General Home Theater & Media/Game Rooms

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off