home media - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-15-2013, 01:37 AM - Thread Starter
Newbie
 
rgreaves421's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

hey guys/ladys

 

look I have been having trouble with home media and need some advice

 

so what im trying to set up is so I can watch movies ect in my bed room and not have to use a usb. but I want it wireless

 

so my pc is in the kitchen I have a  200mps WD power line plugged in.

 

then my router is in the lounge room with the other power line plugged in to that

 

then in my bed room I have the WD tv hooked up to the tv running wireless to the router.

 

what am I doing wrong some of my movies still go all messed up  any idea?

rgreaves421 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-15-2013, 08:57 AM
Advanced Member
 
JBWIII's Avatar
 
Join Date: Jul 2007
Location: New York City
Posts: 875
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 41
Some of the movies are messed up? If some work and some don't, then it could be that the WD TV cannot play certain files, or the combination of the powerline ethernet and the wireless is just too slow for high-resolution files. You might try, as an experiment, hooking these devices to each other using ethernet cables and seeing if that solves the problem. If it does, then you know that it's a bandwidth issue.

JBWIII is offline  
Reply General Home Theater & Media/Game Rooms

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off