T2: Ultimate Edition DTS ES on B&K Ref 20 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 09-07-2000, 10:30 AM - Thread Starter
Advanced Member
 
fitsman's Avatar
 
Join Date: Nov 1999
Location: Westbrook, CT, USA
Posts: 713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just watched my new copy of T2 and tried to use the DTS EX audio track. It worked fine and did not have any audio dropouts, but my B&K Ref 20 kept putting up the OSD like it was re-locking in on the DTS signal. It was more annoying than anything. The sound never skipped, but about every 2 minutes I would see the OSD come on and then go off. Has anyone else with a B&K Ref 20 noticed this?

Also, it works fine with any other DTS DVD. No OSD during the movie.
fitsman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-10-2000, 01:57 PM
AVS Special Member
 
Dan Hitchman's Avatar
 
Join Date: Jul 2000
Location: Northern Colorado
Posts: 8,466
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 471 Post(s)
Liked: 320
Sounds like your DVD player is having fits with a DVD-18. A lot people have had problems with this title on both DTS and DD tracks and mostly on the DVD-18. I'd replace the disc first and possibly look for the two DVD-9 set before looking at your processor.

I did luck out, and so did a friend of mine... no problems. I have a Toshiba 1200 with a Millennium 2.4.6 DTS decoder and he has a Panasonic A-120 hooked to a H/K AVR-65 DTS receiver.

It is not a problem with the DTS technology.

Dan

P.S. It's DTS-ES and DD EX. FYI http://www.avsforum.com/ubb/smile.gif

[This message has been edited by Dan Hitchman (edited 09-10-2000).]

Listen up, studios! Just say "NO" to DNR and EE!!
Dan Hitchman is online now  
post #3 of 6 Old 09-10-2000, 03:04 PM
KLM
Member
 
KLM's Avatar
 
Join Date: Aug 2000
Location: Towson, MD
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Dan,
I just purchased this DVD and haven't had a chance to watch it as my processor is in the shop getting some upgrades. i was wondering though what you meant by "DVD-18 or DCD-9" set?

------------------
Keith L. Michel
"There can be only one"

[This message has been edited by KLM (edited 09-10-2000).]

"There can be only one"
KLM is offline  
post #4 of 6 Old 09-10-2000, 04:28 PM
AVS Special Member
 
Sharp1080's Avatar
 
Join Date: Aug 2000
Location: Southern Calif
Posts: 1,788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 36
As said before try using a different disc. I'm playing my T-2 dvd-18 disc thru the Toshiba 6200 with digital signal into my ref 20 (DTS) and did not experiece any problems. I take it back, there is one small problem, DTS needs to get a new demonstration intro, beacuse it did'nt sound nearly as good as the THX/T-2 intro!
Sharp1080 is online now  
post #5 of 6 Old 09-10-2000, 09:11 PM
Member
 
JohanK's Avatar
 
Join Date: Jan 2000
Location: MI
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I watched the movie on my brother's system (Ref 20 and Proscan DVD player) with no problems.

------------------
"Resistance is FUTILE!" -- The (HOME THEATER) Borg
JohanK is offline  
post #6 of 6 Old 09-11-2000, 06:12 AM - Thread Starter
Advanced Member
 
fitsman's Avatar
 
Join Date: Nov 1999
Location: Westbrook, CT, USA
Posts: 713
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had a feeling it was the player and not the B&K. The B&K is just displaying the info. The sound was fine. I could easily shut off the OSD and I would have never known there was a problem.

Vern Sharp, you are definatly right about the intros. DTS has had that one for years, and it was never that good to begin with. I love the new T2 THX intro.

fitsman is offline  
Closed Thread General Home Theater & Media/Game Rooms

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off