New Line to release " Harold and Kumar Escape from Guantanamo Bay" on July 29 - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 147 Old 07-29-2008, 06:36 PM
AVS Special Member
 
BrandonJF's Avatar
 
Join Date: Mar 2006
Posts: 1,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MSmith83 View Post

Are the loud pops repeatable at the same spots? This seems to be the same issue that plagued the DTS-HD MA decoding logic in select AVRs, but now it's presumably the PS3 at fault.

Yep, they are repeatable in the same spots. It's pretty bad and annoying.
BrandonJF is offline  
Sponsored Links
Advertisement
 
post #32 of 147 Old 07-29-2008, 06:58 PM
Senior Member
 
SatinKzo's Avatar
 
Join Date: Dec 2005
Posts: 371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I just game to see who else was getting the annoying popping on the PS3 with the DTS MA track. Guess I am not alone. Maybe I'll try it on the S350 later to see if it's still there.

Anyone else get the pops on something other than the PS3?
SatinKzo is offline  
post #33 of 147 Old 07-29-2008, 07:25 PM
Senior Member
 
jerseydiplomat's Avatar
 
Join Date: Jul 2006
Location: Philadelphia, PA
Posts: 309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i'm getting the popping as well, ps3 to denon 2807
jerseydiplomat is offline  
post #34 of 147 Old 07-29-2008, 07:53 PM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 409
Please post times... sorry to hear about the issues, but glad some of you are enjoying it...
FilmMixer is online now  
post #35 of 147 Old 07-29-2008, 08:11 PM
Advanced Member
 
Jonathan Hickey's Avatar
 
Join Date: Apr 2006
Location: Georgia
Posts: 675
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm ticked that the digital copy doesn't work with macs. Every digital copy I have come across had an itunes option.
Jonathan Hickey is offline  
post #36 of 147 Old 07-29-2008, 08:56 PM
Advanced Member
 
DCSholtis's Avatar
 
Join Date: Jan 2004
Location: Brooklyn Heights, OH
Posts: 926
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jonathan Hickey View Post

I'm ticked that the digital copy doesn't work with macs. Every digital copy I have come across had an itunes option.

Warner and New Line digital copies are Mac unfriendly, just an FYI.
DCSholtis is offline  
post #37 of 147 Old 07-29-2008, 09:49 PM
AVS Special Member
 
mpalmieri1203's Avatar
 
Join Date: Jul 2005
Location: Pleasant Valley, NY
Posts: 2,641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 44
Quote:
Originally Posted by MSmith83 View Post

Are the loud pops repeatable at the same spots? This seems to be the same issue that plagued the DTS-HD MA decoding logic in select AVRs, but now it's presumably the PS3 at fault.

Yeah you can go back to certain spots and repeat them...pretty bad viewing experience.

mpalmieri1203 is offline  
post #38 of 147 Old 07-29-2008, 10:19 PM
AVS Special Member
 
teckademic's Avatar
 
Join Date: Feb 2005
Location: san jose, ca
Posts: 1,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 44
Quote:
Originally Posted by jerseydiplomat View Post

i'm getting the popping as well, ps3 to denon 2807

glad im not the only one. I came here hoping others were experiencing the same popping noise, but no audio dropouts, just the random pops during the same scenes.
teckademic is offline  
post #39 of 147 Old 07-29-2008, 10:33 PM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 409
Quote:
Originally Posted by mpalmieri1203 View Post

Yeah you can go back to certain spots and repeat them...pretty bad viewing experience.

Quote:
Originally Posted by teckademic View Post

glad im not the only one. I came here hoping others were experiencing the same popping noise, but no audio dropouts, just the random pops during the same scenes.

Once again, some spots/times/scenes would be helpful in getting this resolved.
FilmMixer is online now  
post #40 of 147 Old 07-30-2008, 01:24 AM
AVS Special Member
 
sharkcohen's Avatar
 
Join Date: May 2006
Posts: 6,281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I just finished watching the first film on BD and it is easily the worst BD experience I have had. The picture was completely devoid of detail. I have DVDs that look better.

Back off man, I'm a scientist.
sharkcohen is offline  
post #41 of 147 Old 07-30-2008, 05:13 AM
AVS Special Member
 
BrandonJF's Avatar
 
Join Date: Mar 2006
Posts: 1,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by FilmMixer View Post

Once again, some spots/times/scenes would be helpful in getting this resolved.

I can give you the scene I used as my "test" scene to determine whether it's repeatable or not since it's the one I recall the best. It does happen about every 15 minutes throughout the entire movie, though.

There is a scene a little over an hour into the movie where Kumar's love interest is looking through pictures of Kumar and herself while sitting on a bed. One of the loud pops occurs while she is looking at the pictures.

Just went to double-check - the scene starts around the 1:05 mark. I went to it on my 2nd PS3 which is not outputting audio over HDMI and can confirm the pop does not occur when extracting the 1.5mbps core. Just DTS-MA.
BrandonJF is offline  
post #42 of 147 Old 07-30-2008, 06:26 AM
Member
 
DualEdge's Avatar
 
Join Date: Jul 2005
Location: Omaha, NE
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
This issue has me thinking twice about opening up my copy. Has anyone tried this after updating to 2.42, which was released overnight?

My HT Gear:
Receiver - YAMAHA RX-A2010 AMP: Emotiva XPA-5
Fronts: Klipsch RF-7 ii Center: Klipsch RC-64 ii
Surrounds: Klipsch RS-62 ii Surround Backs: RB-81 ii
Front Presence: Klipsch RSX-4
Sub: SVS PC13-Ultra
DualEdge is offline  
post #43 of 147 Old 07-30-2008, 12:40 PM
AVS Special Member
 
Tom Monahan's Avatar
 
Join Date: Sep 2001
Location: Butte, Montana Hometown of the late Evel Knievel
Posts: 2,729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 18
My Netflix copy of White Castle arrived yesterday. I watched the first hour and stopped it about an hour in and went immediately to Hastings and purchased it. I hadn't seen this film before but I absolutely loved it. Now, I'm trying to decide on a blind buy of it's sequel as Netflix says long wait as usual.

Tom

My equipment: JVC RS55 for 2D, BenQ W7000 for 3D, Carada 40x117 2.925:1 AR BW Criterion screen, Navatar .8 HD conversion lens, Darbee Darblet, region free Oppo BP93, Toshiba HD-A35 HD-DVD, JVC HD-DH5U D-Theater, Mitsubishi HS-HD 20000 DVHS, Pioneer CLD-97 LD player/AC-3 mod, B&K AC3 Demodulator
Tom Monahan is offline  
post #44 of 147 Old 07-30-2008, 01:15 PM - Thread Starter
AVS Special Member
 
JBlacklow's Avatar
 
Join Date: Dec 2002
Location: A state of uncertainty
Posts: 4,692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After the (IMO) mostly baseless bitching over "Dark City" by those who haven't seen it, I'm skipping over the usual bitrate-whore and OMG DNR WAS SMEARED comments until I watch a significant portion. The 15min that I saw was not "without any detail" or "smeared beyond recognition".

EDIT: DVDTalk agrees:
Quote:


The 1080p 1:85:1 VC-1 encoded image looks pretty good. The blacks were nice and inky, and the white levels were appropriate. There were no print defects to mar the transfer, as would be expected with a recent film. The picture was a bit on the soft side, and it could have used just a bit more detail in some places. This wasn't a horrible defect however.

http://www.dvdtalk.com/reviews/34128...-white-castle/

"When I get sad I just stop being sad and be awesome instead. True story."
--Barney Stinson, How I Met Your Mother

Best. Surge Protector. Ever.
JBlacklow is online now  
post #45 of 147 Old 07-30-2008, 01:19 PM
Advanced Member
 
anam8tr's Avatar
 
Join Date: Dec 2005
Location: West Palm
Posts: 505
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Quote:
Originally Posted by Tom Monahan View Post

My Netflix copy of White Castle arrived yesterday. I watched the first hour and stopped it about an hour in and went immediately to Hastings and purchased it. I hadn't seen this film before but I absolutely loved it. Now, I'm trying to decide on a blind buy of it's sequel as Netflix says long wait as usual.

Tom

I'd wait for Netflix. Watched the 2nd one last night (HD PPV) and it was pretty bad. Rent from Netflix then make your decision.
anam8tr is offline  
post #46 of 147 Old 07-30-2008, 03:46 PM
AVS Special Member
 
BrandonJF's Avatar
 
Join Date: Mar 2006
Posts: 1,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DualEdge View Post

This issue has me thinking twice about opening up my copy. Has anyone tried this after updating to 2.42, which was released overnight?

I updated to 2.42 and tried it again - it's still there.
BrandonJF is offline  
post #47 of 147 Old 07-30-2008, 04:46 PM
Senior Member
 
SatinKzo's Avatar
 
Join Date: Dec 2005
Posts: 371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yep, one scene mentioned above is at 1:05:19 of the movie. Repeated audio pop only with DTS-MA However there are many repeatable spots to get the pop at. Tried with latest firmware and pop is still there.

Btw: Pops are not present with S350 connected to Onkyo 606
SatinKzo is offline  
post #48 of 147 Old 07-30-2008, 06:02 PM
AVS Special Member
 
mpalmieri1203's Avatar
 
Join Date: Jul 2005
Location: Pleasant Valley, NY
Posts: 2,641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 44
I thought the second one was on par with the first if you really liked the first. Maybe not as fresh feeling but I liked it.

As far as the PQ...Looked more than fine on my 52xbr4....

mpalmieri1203 is offline  
post #49 of 147 Old 07-30-2008, 06:07 PM
AVS Special Member
 
akbled's Avatar
 
Join Date: May 2007
Posts: 1,954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So what's the consensus on this, bitstream the core from the PS3??
akbled is offline  
post #50 of 147 Old 07-30-2008, 07:04 PM
AVS Special Member
 
Goatse's Avatar
 
Join Date: Jun 2007
Location: Pineapple under the sea
Posts: 3,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 12
Quote:
Originally Posted by akbled View Post

So what's the consensus on this, bitstream the core from the PS3??

it really shouldn't be a big upgrade. Low budget movie with mostly dialog driven.
Goatse is offline  
post #51 of 147 Old 07-30-2008, 09:31 PM
AVS Special Member
 
akbled's Avatar
 
Join Date: May 2007
Posts: 1,954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Goatse View Post

it really shouldn't be a big upgrade. Low budget movie with mostly dialog driven.

That is what I was thinking as well, maybe revisit the title once Sony fixes the issue.
akbled is offline  
post #52 of 147 Old 07-30-2008, 11:07 PM
Newbie
 
Schwartzy's Avatar
 
Join Date: May 2006
Location: Port Allegany, PA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just watched the movie and heard the pops from my PS3 connected to a Onkyo 705 via HDMI. I came here to see if anyone was posting about it and see I'm not alone.
Schwartzy is offline  
post #53 of 147 Old 07-30-2008, 11:26 PM
AVS Special Member
 
wrinklefree's Avatar
 
Join Date: May 2008
Location: Bay Area, CA
Posts: 1,656
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
wrinklefree is offline  
post #54 of 147 Old 07-30-2008, 11:29 PM
AVS Special Member
 
lgans316's Avatar
 
Join Date: Nov 2006
Location: Barking, Essex, London
Posts: 6,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 18
Does this pop occur with The White Castle BD ? If it occurs I will cancel it asap.

I wish New Line comes up with a replacement program to exchange faulty copies. Pray to God that the replacement disc doesn't feature DD only audio which however plays reliably without pops.

Blu-ray : 340
lgans316 is offline  
post #55 of 147 Old 07-30-2008, 11:31 PM
AVS Special Member
 
sharkcohen's Avatar
 
Join Date: May 2006
Posts: 6,281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by lgans316 View Post

Does this pop occur with The White Castle BD ? If it I will cancel it asap.

I wish New Line comes up with a replacement program to exchange faulty copies. Pray to God that the replacement disc doesn't feature DD only audio which however plays reliably without pops.

I heard no pops on the White Castle disk.

Back off man, I'm a scientist.
sharkcohen is offline  
post #56 of 147 Old 07-30-2008, 11:44 PM
AVS Special Member
 
lgans316's Avatar
 
Join Date: Nov 2006
Location: Barking, Essex, London
Posts: 6,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 18
Quote:
Originally Posted by sharkcohen View Post

I heard no pops on the White Castle disk.

Thank buddy for the confirmation. Hope that the audio pop problem is fixed through F/W upgrade.

Blu-ray : 340
lgans316 is offline  
post #57 of 147 Old 07-30-2008, 11:59 PM
AVS Special Member
 
akbled's Avatar
 
Join Date: May 2007
Posts: 1,954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by lgans316 View Post

Thank buddy for the confirmation. Hope that the audio pop problem is fixed through F/W upgrade.

Sounds like that will have to be the solution. None of the reviews I've seen have mentioned this issue, but none of them have used the PS3 as the disc spinner. I guess this is one scenario where the PS3 shows fault in BD playback, hopefully a fix comes quickly and we don't see this happen again.

Nevermind I did find a review that mentions the issue, however claims a bitstream issue with receivers

http://www.dvdtown.com/reviews/harol...amo-bay/6147/2
akbled is offline  
post #58 of 147 Old 07-31-2008, 12:07 AM
Senior Member
 
Brad Ley's Avatar
 
Join Date: Jul 2007
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm getting the pops as well on a Sony 350 bitstreaming DTS-MA to a Denon 3808.
The first time it happened was @ 11:47 followed by another exactly a minute later @ 12:47. Completely repeatable and at that point I stopped the movie.

This is the first issue I've had with the Denon and DTS-MA.
Brad Ley is offline  
post #59 of 147 Old 07-31-2008, 12:10 AM
AVS Special Member
 
akbled's Avatar
 
Join Date: May 2007
Posts: 1,954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Brad Ley View Post

I'm getting the pops as well on a Sony 350 bitstreaming DTS-MA to a Denon 3808.
The first time it happened was @ 11:47 followed by another exactly a minute later @ 12:47. Completely repeatable and at that point I stopped the movie.

This is the first issue I've had with the Denon and DTS-MA.

Hmm so is then actually a problem with the DTS track and not the PS3 decoding. Interesting that this issue has now "popped" up during in player decoding. Pardon the pun.
akbled is offline  
post #60 of 147 Old 07-31-2008, 10:33 AM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 339 Post(s)
Liked: 409
Quote:
Originally Posted by akbled View Post

Sounds like that will have to be the solution. None of the reviews I've seen have mentioned this issue, but none of them have used the PS3 as the disc spinner. I guess this is one scenario where the PS3 shows fault in BD playback, hopefully a fix comes quickly and we don't see this happen again.

Nevermind I did find a review that mentions the issue, however claims a bitstream issue with receivers

http://www.dvdtown.com/reviews/harol...amo-bay/6147/2

Actually, what that reviewer is talking about is the issue that some receivers had with certain 7.1 titles in the past with talking the players out of pause and the DTS "bomb", which was solved by upgrading the receivers/pre's firmware.. he doesn't mention pops during playback. And also mentions that he hasn't upgraded his receiver yet..

This appears to be a new and separate issue.. at this point, all fingers point to Sony.

EDIT... Some one is having issues with bitstreaming to an Onkyo 805 from an LG BH200.... I'm forwarding all reports to Sony..
FilmMixer is online now  
Reply Blu-ray Software

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off