New Line to release " Harold and Kumar Escape from Guantanamo Bay" on July 29 - Page 5 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #121 of 147 Old 09-16-2008, 11:53 AM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Liked: 499
Quote:
Originally Posted by kylenolan View Post

Does anyone know of a New Line Cutomer Service number? I wanted to see if they have any exchange program for this disc.

There is no more New Line.

I am in contact with Warner Brothers about this. It is not resolved at this time, and I will update this thread when I get information.

I know what is causing this, and firmware will not fix the issue. The disc's must be redone.

This will affect all players and processors decoding DTS-HD MA.

Short answer.. use the core track output, either by turning bitstreaming off of using a coax/optical output.

If they decide to re-press the disc after the issue is fixed, I will let you know via this thread.
FilmMixer is offline  
Sponsored Links
Advertisement
 
post #122 of 147 Old 10-14-2008, 05:55 PM
AVS Special Member
 
Bunga99's Avatar
 
Join Date: Jan 2007
Posts: 1,268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 32
Quote:
Originally Posted by SatinKzo View Post

Being reported on other sites (blu-ray.com) that unchecking all 7.1 options in the HDMI manual setup on the PS3 eliminates the pops. I tried it and it works for me. No popping if I tell the PS3 to not use any 7.1 settings.

Awesome...thanks for the info....worked for me too.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Bunga99 is online now  
post #123 of 147 Old 10-14-2008, 09:00 PM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Liked: 499
Spoke to WB last week.. they are working on it.
FilmMixer is offline  
post #124 of 147 Old 10-15-2008, 03:10 AM
Advanced Member
 
CRT Dude's Avatar
 
Join Date: Aug 2008
Location: Hanover, PA
Posts: 887
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So expect a double dip that replaces DTS MA 7.1 with 640K DD.
CRT Dude is offline  
post #125 of 147 Old 10-21-2008, 08:45 PM
AVS Special Member
 
walk's Avatar
 
Join Date: Aug 2004
Location: Petaluma, CA
Posts: 3,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
(Rented from NetFlix) can not play disc in PS3
Error:
This video cannot be played
(80029940)


?

Tried cleaning the disc. All other discs play fine.

Anyone else have this prob. or did I just get a bad disc?
walk is offline  
post #126 of 147 Old 10-21-2008, 10:18 PM
AVS Addicted Member
 
jmpage2's Avatar
 
Join Date: Feb 2005
Posts: 10,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 77
Quote:
Originally Posted by walk View Post

(Rented from NetFlix) can not play disc in PS3
Error:
This video cannot be played
(80029940)


?

Tried cleaning the disc. All other discs play fine.

Anyone else have this prob. or did I just get a bad disc?

Look at the outer edge of the disc, you might see a chip or a hairline crack. This is unfortunately a somewhat common problem with Netflix/Blockbuster discs shipped through the mail.

The mail sorting machine cracks or chips the disc, rendering it unplayable.
jmpage2 is offline  
post #127 of 147 Old 10-21-2008, 10:47 PM
AVS Special Member
 
walk's Avatar
 
Join Date: Aug 2004
Location: Petaluma, CA
Posts: 3,115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes it has a pretty bad scratch on the outer edge. I got it to play by hitting triangle and "play from beginning" but once it hit about 59 mins it skipped badly, about 30 mins of the movie was not playable. I'll send it back with a note on it.

It's rare but it does happen. I've gotten probably 1-2 bad discs from Netflix out of the hundreds I rented.
walk is offline  
post #128 of 147 Old 10-23-2008, 10:07 PM
AVS Special Member
 
Scubawoman's Avatar
 
Join Date: Sep 2005
Location: Southern California
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
FilmMixer, I appreciate your help in this and other disc matters. Hopefully Warner Bros. will continue to work on the issues with the disc and make sure we all receive free replacement discs.

Someone in another thread posted a website that is supposed to assist in making quality blu-ray players and disc. Here is the link. I'm going to give them a jingle tomorrow about this disc and several others. Wonder how they let these problems slip through. Guess they need to do a better job. Another place to voice our concerns.

http://www.blufocus.com/
Scubawoman is offline  
post #129 of 147 Old 10-24-2008, 07:05 AM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Liked: 499
Quote:
Originally Posted by Scubawoman View Post

FilmMixer, I appreciate your help in this and other disc matters. Hopefully Warner Bros. will continue to work on the issues with the disc and make sure we all receive free replacement discs.

Someone in another thread posted a website that is supposed to assist in making quality blu-ray players and disc. Here is the link. I'm going to give them a jingle tomorrow about this disc and several others. Wonder how they let these problems slip through.

I expect to hear from WB about this very soon... they are aware of the how and why it happened, and how to fix it...

When I found out why this is an issue, it lead me to believe that this is one of the unfortunate things that fell through the cracks as New Line was being dismantled..
FilmMixer is offline  
post #130 of 147 Old 10-24-2008, 06:50 PM
AVS Special Member
 
Scubawoman's Avatar
 
Join Date: Sep 2005
Location: Southern California
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by FilmMixer View Post

I expect to hear from WB about this very soon... they are aware of the how and why it happened, and how to fix it...

When I found out why this is an issue, it lead me to believe that this is one of the unfortunate things that fell through the cracks as New Line was being dismantled..

Thanks again for all your information and help. I did call blufocus today and they ask people email any problems until their website has consumer reporting available on their site. My biggest issue is with Fox, it's almost 1 yr. since DieHard 2 and still no fix from Fox. The man I spoke to at blufocus was surprised to hear about the problem so I'm not sure they will be much help, but I'll send them an email anyhow.
Scubawoman is offline  
post #131 of 147 Old 11-02-2008, 08:21 AM
Member
 
Mizzoujedi's Avatar
 
Join Date: Jan 2003
Location: Jefferson City, MO
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wish I would have read this before I rented it the other day. I wondered what the hell was wrong. Pops every 7-10 minutes of the movie.
Im running a sony bd 350 to an Onkyo 606 7.1 setup.
Mizzoujedi is offline  
post #132 of 147 Old 11-02-2008, 02:48 PM
AVS Special Member
 
E-A-G-L-E-S's Avatar
 
Join Date: Aug 2007
Posts: 7,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Even if one placess an e-mail or phone call it will fall on deaf ears. I don't even know who or where to call.
I've had three poppers, including last night viewing this disc and movie for the first time.
E-A-G-L-E-S is offline  
post #133 of 147 Old 12-05-2008, 12:25 PM
Member
 
astroglide's Avatar
 
Join Date: Jan 2003
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Rented the BD from Netflix.

Receiver: Denon AVR-3808ci
Blu-Ray Player: Panasonic DMP-BD35K

Using bitstreamed audio, DTS-HD MA in this instance.

Popped in the disc, started watching. Got absolutely horrific distortion and excessive volume out of my rear speakers during the introduction logos followed by loud background noise and no center channel output during the film. Tried changing to a different audio track but DTS-HD MA was forced.

Tried a Finding Nemo DVD in my BD player to confirm that my player and receiver could still parse 5.1, which went fine.

Then played The Incredible Hulk BD (DTS-HD MA), which also went fine.

Updated the BD player to the latest firmware revision, still no dice with Harold & Kumar.

Changed the audio from bitstream to player decoding and watched in DTS. The audio was mostly fine this way, but I too experienced lots of popping.

This is the only disc I've encountered that had either the distortion/center or the popping issue. Has anyone else experienced the former on this or others?
astroglide is offline  
post #134 of 147 Old 12-05-2008, 12:42 PM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Liked: 499
Quote:
Originally Posted by astroglide View Post

Rented the BD from Netflix.

Receiver: Denon AVR-3808ci
Blu-Ray Player: Panasonic DMP-BD35K

Using bitstreamed audio, DTS-HD MA in this instance.

Popped in the disc, started watching. Got absolutely horrific distortion and excessive volume out of my rear speakers during the introduction logos followed by loud background noise and no center channel output during the film. Tried changing to a different audio track but DTS-HD MA was forced.

Tried a Finding Nemo DVD in my BD player to confirm that my player and receiver could still parse 5.1, which went fine.

Then played The Incredible Hulk BD (DTS-HD MA), which also went fine.

Updated the BD player to the latest firmware revision, still no dice with Harold & Kumar.

Changed the audio from bitstream to player decoding and watched in DTS. The audio was mostly fine this way, but I too experienced lots of popping.

This is the only disc I've encountered that had either the distortion/center or the popping issue. Has anyone else experienced the former on this or others?

You need to do an ethernet firmware update on the Denon 3808... this is a well documented issue with 7.1 DTS-HD MA tracks playing back on 5.1 systems that was fixed with firmware a long time ago.

The popping on the tracks, which is a separate issue, cannot be solved until WB issues a new disc.
FilmMixer is offline  
post #135 of 147 Old 01-03-2009, 04:47 PM
AVS Special Member
 
Scubawoman's Avatar
 
Join Date: Sep 2005
Location: Southern California
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by FilmMixer View Post

The popping on the tracks, which is a separate issue, cannot be solved until WB issues a new disc.

Any word on when this may happen?
Scubawoman is offline  
post #136 of 147 Old 01-11-2009, 02:47 PM
AVS Special Member
 
Megalith's Avatar
 
Join Date: Oct 2003
Posts: 2,655
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I heard this only happens when the 7.1 track is played?
Megalith is online now  
post #137 of 147 Old 01-11-2009, 05:37 PM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Liked: 499
Quote:
Originally Posted by Megalith View Post

I heard this only happens when the 7.1 track is played?

More precisely the DTS-HD MA track... the DTS core plays fine.

Quote:
Originally Posted by Scubawoman View Post

Any word on when this may happen?

Not as of yet.
FilmMixer is offline  
post #138 of 147 Old 03-05-2009, 11:36 PM
Senior Member
 
hAPPY1977's Avatar
 
Join Date: Jul 2007
Location: Colts
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Afraid to watch this again coz it might damage my speakers.

Talk to GOD, HE always listens..........


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Fight Me!!!!
hAPPY1977 is offline  
post #139 of 147 Old 03-06-2009, 03:16 AM
Advanced Member
 
CRT Dude's Avatar
 
Join Date: Aug 2008
Location: Hanover, PA
Posts: 887
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Than watch in 5.1.
CRT Dude is offline  
post #140 of 147 Old 04-27-2009, 12:43 PM
AVS Special Member
 
Scubawoman's Avatar
 
Join Date: Sep 2005
Location: Southern California
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
FilmMixer, any word on disc replacement or should we just give up at this point?
Scubawoman is offline  
post #141 of 147 Old 04-27-2009, 09:32 PM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Liked: 499
I'm dealing with WB on another title at this point, but I think it's give up time... they don't seem to be moving on it.
FilmMixer is offline  
post #142 of 147 Old 04-28-2009, 09:12 AM
AVS Special Member
 
Scubawoman's Avatar
 
Join Date: Sep 2005
Location: Southern California
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by FilmMixer View Post

I'm dealing with WB on another title at this point, but I think it's give up time... they don't seem to be moving on it.

Do you know if any of the more newly made discs still have the same problem?
Scubawoman is offline  
post #143 of 147 Old 04-28-2009, 09:19 AM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,820
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 473 Post(s)
Liked: 499
Quote:
Originally Posted by Scubawoman View Post

Do you know if any of the more newly made discs still have the same problem?

As far as I know, the fix would require a re-authoring including a re-encode.

Which has not been done to my knowledge.
FilmMixer is offline  
post #144 of 147 Old 05-01-2009, 03:44 PM
AVS Special Member
 
Scubawoman's Avatar
 
Join Date: Sep 2005
Location: Southern California
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For anyone interested since FilmMixer wasn't able to get anywhere with Warner Brothers I called and received an email from Sherri Bogard at Warner Brothers regarding the issue with this disc. She said she confirmed with "her tech people" the issue is with my hardware, not the disc. In order for the popping not to occur to have the blu-ray player do the decoding, which my DMP-BD30 doesn't do. This is the work around for the problem with the disc. I supplied her with my invoice for the disc (which I had purchased from the Warner Brothers home video site) and asked to be reimbursed for the purchase price. If she will do it I will post again.
Scubawoman is offline  
post #145 of 147 Old 05-01-2009, 03:47 PM
AVS Special Member
 
stumlad's Avatar
 
Join Date: Nov 2006
Location: Florida
Posts: 2,399
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Scubawoman View Post

For anyone interested since FilmMixer wasn't able to get anywhere with Warner Brothers I called and received an email from Sherri Bogard at Warner Brothers regarding the issue with this disc. She said she confirmed with "her tech people" the issue is with my hardware, not the disc. In order for the popping not to occur to have the blu-ray player do the decoding, which my DMP-BD30 doesn't do. This is the work around for the problem with the disc. I supplied her with my invoice for the disc (which I had purchased from the Warner Brothers home video site) and asked to be reimbursed for the purchase price. If she will do it I will post again.

The PS3 does the decoding internally and it still happens. It's not a hardware issue.

Lex Luthor, Ruler of Australia, activate the machine!
stumlad is offline  
post #146 of 147 Old 05-01-2009, 03:53 PM
AVS Special Member
 
Scubawoman's Avatar
 
Join Date: Sep 2005
Location: Southern California
Posts: 1,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by stumlad View Post

The PS3 does the decoding internally and it still happens. It's not a hardware issue.

I know it isn't, you know it isn't, FilmMixer knows it isn't, everyone on this thread knows it isn't but Warner Brothers doesn't. They think we're all idiots who don't know anything. It really irks me to no end. Here is her response to my email to her:

"I am sorry to hear that your player is unable to do this. Normally, because the disc is not defective, I could not offer a refund, but I will go ahead and do this for you as a one-time courtesty only. Please note you will need to return the disc back to me before I can send you the refund. You can send it to me at:

Sherri Bogard
Warner Home Video
4000 Warner Blvd.
Building 160 Room 11-139
Burbank, CA 91522"

Anyone else wants to call them and deal with it be my guest. I emailed her back and told her as soon as they send me a postage paid return label I am more than happy to return the disc.

Addendum: I emailed her back to call her out on it. I let her know what you said stumlad. It's like that movie where the guy says "I'm as mad as hell and I'm not going to take it anymore."
I'm fed up with studios and companies like Onkyo saying there isn't a problem or blaming it on something else. And they wonder why more people don't spend their hard earned money on the technology. This is a prime example.

Addendum #2 She is sending me a postage paid label to return the disc.
Scubawoman is offline  
post #147 of 147 Old 12-16-2009, 01:42 PM
Senior Member
 
kylenolan's Avatar
 
Join Date: Jan 2001
Location: Massachusetts
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is there still no reasonable solution to this issue?

Update--I filled in the customer service form on WB web site after my original post--I just got an e-mail from Sherri asking for my address so they can send prepaid label for me to return my disc so they can send a replacement. Do they even have a remastered version of this disc?
kylenolan is offline  
Reply Blu-ray Software

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off