Batman The Movie (1966) - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-23-2009, 10:06 AM - Thread Starter
Member
 
captcrash83's Avatar
 
Join Date: Jan 2009
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just picked up the 60's Batman movie with Adam West (http://www.avsforum.com/avs-vb/showt...php?p=14213308) and right after the opening credits (near the start of chapter 2) the audio goes completely out and the picture starts to glitch. I went forward to another part of the movie and the same thing happened but certain parts play fine. I have tried all the audio options on the disc, including the mono option and get the same thing.

I have installed the newest firmware update for the player. This is a 20th Century Fox disc so is there a chance the update still did not make all of those discs playable? The disc itself is fine, no scratches etc. Does anyone else have this and can verify? I wonder if it's worth just trying another copy.

Thanks for any help.
captcrash83 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-23-2009, 10:20 AM
AVS Addicted Member
 
rboster's Avatar
 
Join Date: Jul 2000
Location: USA
Posts: 17,958
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 185 Post(s)
Liked: 143
Please post in your player's master thread (located in the hardware forum) or in the batman thread that you've linked. I would merged this thread with your player's master thread, but you didn't state which player you had....

"Retired" AVS Moderator
Feeler: I'm thinking of selling my JTR Triple 8HT's Let me know if you are interested?
For Sale: ACS PlanarTrap (freestanding acoustic panel) ($300/pair)[/B]:
http://www.avsforum.com/forum/209-au...tic-panel.html
rboster is offline  
Sponsored Links
Advertisement
 
Closed Thread Blu-ray Software

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off