Chronicle not working on Sony BDP-BX57 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-18-2012, 12:01 PM - Thread Starter
Senior Member
 
steve68's Avatar
 
Join Date: Dec 2005
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I rented the movie Chronicle last week from Red Box and couldn't get it to play. It was a brand new disc with no signs of fingerprints or scratches. I have the latest firmware and the counter on the blu-ray player would get up to around 11 seconds and then freeze. Couldn't get it to work. Anyone else having a problem like this? This is the first disc I've not been able to watch in this player.
steve68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-18-2012, 01:06 PM
AVS Special Member
 
Big Brad's Avatar
 
Join Date: Jul 2004
Location: Palmetto, FL
Posts: 1,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 168
I have the Sony S570 which is essentially the same player. If I recall correctly, I had to enable internal storage (I normally have it default to the rear USB port so I don't have to deal with lengthy load times). There was something about the disc that would prevent it from starting up, but enabling the internal storage seemed to make it work.

PSN ID/XBOX Live! Gamertag: BiffCo
My SD/HD movie collection
Big Brad is offline  
post #3 of 3 Old 06-28-2012, 06:35 PM - Thread Starter
Senior Member
 
steve68's Avatar
 
Join Date: Dec 2005
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Brad,

I just checked and internal storage was already enabled. So that shouldn't have been the problem.

Steve
steve68 is offline  
Reply Blu-ray Software

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off