New firmware 4.0 XA2 AVC 1080/24p banding/gradient problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 10-13-2008, 06:12 AM - Thread Starter
Senior Member
 
Pitou's Avatar
 
Join Date: Nov 2003
Location: Trois-Rivieres,QC,Canada
Posts: 421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

With firmware 4.0, I just noticed that Mpeg4 AVC at 1080/24p on my XA2 seems to have banding effect problem. Like rainbow/gradient issue on flat background surface.

I just hope it's not a side effect on the now fixed jaggies issue.

When set to 1080p problem is gone.

I'll post more details along with which movie/scene the effect is present.

Anybody else noticed that?

Pitou!
Pitou is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-13-2008, 11:43 AM
AVS Special Member
 
Geoff D's Avatar
 
Join Date: Mar 2007
Location: Swanage, Engerland
Posts: 2,452
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 222
I watched a few scenes from Transformers the other day on my XE1, which I had previously loaded the US 4.0 firmware on to. No problems at all at 1080p24.
Geoff D is offline  
post #3 of 7 Old 10-18-2008, 04:51 PM
AVS Special Member
 
jayray's Avatar
 
Join Date: Oct 2002
Location: Mississauga, Canada
Posts: 4,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 25
No problems here either. Tested transformers and no artifacts with 24 Hz and MPEG format. Looked very good. Excellent picture.
John

Jayray
Read the FAQs
jayray is offline  
post #4 of 7 Old 10-21-2008, 08:05 AM
Member
 
tsx500's Avatar
 
Join Date: Jul 2003
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
what does the new 4.0 update provide in terms of updates/improvements ? the reason is ask is that i have previously installed all the other updates onto my xa-2, but just last week i bought a new BluRay player , so i will probably just use that as my 'upconverter' if i need to watch a standard-def disc , and i have only a very small hd-dvd collection(maybe 15 titles) so i rarely even use the xa-2 anymore... so i'm wondering if i even need to keep updating the xa-2 from here on out ? ? thanks for any advice !
tsx500 is offline  
post #5 of 7 Old 10-21-2008, 10:11 AM
AVS Special Member
 
iontyre's Avatar
 
Join Date: Feb 2005
Location: Maryland
Posts: 1,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by tsx500 View Post

what does the new 4.0 update provide in terms of updates/improvements ? the reason is ask is that i have previously installed all the other updates onto my xa-2, but just last week i bought a new BluRay player , so i will probably just use that as my 'upconverter' if i need to watch a standard-def disc , and i have only a very small hd-dvd collection(maybe 15 titles) so i rarely even use the xa-2 anymore... so i'm wondering if i even need to keep updating the xa-2 from here on out ? ? thanks for any advice !

What blu-ray player did you get? Most do not upconvert as well as the XA-2, I'd probably reconsider that decision...


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
iontyre is offline  
post #6 of 7 Old 10-22-2008, 09:07 AM
AVS Club Gold
 
joerod's Avatar
 
Join Date: Nov 2002
Location: MIDWEST (just outside Chicago)
Posts: 22,101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 112
No problems here at 4.0 on my HD805...

For my latest Reviews and Stuff google -> Joe Rod Home Theater .Com
Check out my Dolby Atmos/Surround first take:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
joerod is offline  
post #7 of 7 Old 10-26-2008, 05:17 AM - Thread Starter
Senior Member
 
Pitou's Avatar
 
Join Date: Nov 2003
Location: Trois-Rivieres,QC,Canada
Posts: 421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think I found why.

I see banding on a homemade 3xDVD.

I read somewhere that the decoder can do the de-banding, so my guess is that at 1080p/24 the Toshiba doesn't do the de-banding but it does at 1080p.

And it really makes a difference...

Pitou!
Pitou is offline  
Reply HD DVD Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off