A30 making whirring noises - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-02-2008, 03:28 PM - Thread Starter
Advanced Member
 
llep64's Avatar
 
Join Date: Jul 2006
Posts: 855
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Guys is kind of loud, if I turn up my receiver to -8 or so , I hear it "sssshhhsss" , I am hinking maybe the HDMI cable, but I don't know. the sound is only with the hddvd, my BRplayer on HDMI 3 no problem. the sound comes from all speakers but more so from the center channel. help pleae. Thanks
llep64 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-04-2008, 06:31 AM - Thread Starter
Advanced Member
 
llep64's Avatar
 
Join Date: Jul 2006
Posts: 855
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
anybody!.Please
llep64 is offline  
post #3 of 4 Old 12-04-2008, 07:17 AM
Member
 
Marekv's Avatar
 
Join Date: Nov 2007
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you try swapping the hdmi cable from the PS3 to the A-30? Or you could unplug the ps3 and hook the a-30's current HDMI cable to the other input.

PSN - JRCROW
XBOX - jc23263
Marekv is offline  
post #4 of 4 Old 12-10-2008, 11:52 PM
Advanced Member
 
WaveyD4vey's Avatar
 
Join Date: Apr 2006
Location: San Diego
Posts: 573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
damn ive got this same exact problem...its almost like a "fuzz" noise so to speak right? and its ALOT louder than it should be given the volume of your receiver correct? at least thats how it is for me...i played the matrix with no problems what so ever on the first night i got it...then the night after i watched bourne ultimatum and it started doing this to me about an hour into the movie...the movie would pause for just a split second and then the normal movie soundtrack would be there but it would be much lower in volume than before and the "fuzz" noise would be about 8 db louder than what i had my receiver set to which can, im sure, damage my speakers and subwoofers...ive got an onkyo tx sr 805 receiver and its hooked up through HDMI...i havent tried changing the cable yet as i really dont think thats the problem...ive been using this same HDMI cable for a year or so with no problems...i think its either the player or that one disc...either way i dont even feel safe turning the damn thing on anymore...perhaps ill just have to sell it and re buy everything on BD
WaveyD4vey is offline  
Reply HD DVD Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off