Constant Audio Dropouts with XA2 and Transformers - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-05-2009, 06:19 AM - Thread Starter
Senior Member
 
aramb's Avatar
 
Join Date: Feb 2003
Location: Macungie, PA
Posts: 364
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am experiencing audio dropouts with the Transformers HD-DVD. It happens about every two minutes, so it is quite annoying. I am using HDMI to connect the XA2 to my AVM50v. These are the settings I am using:

Digital Out SPDIF = Bitstream
Digital Out HDMI = Auto
Direct Digital Audio Mode = On

If I change the Digital Out HDMI to PCM, I don't have any problems. Any thoughts on this?

AramB
aramb is offline  
Sponsored Links
Advertisement
 
Old 09-06-2009, 10:29 PM
AVS Special Member
 
257Tony's Avatar
 
Join Date: Dec 2006
Location: Syracuse
Posts: 2,012
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Well when in auto mode your XA2 is sending the audio in raw bitstream to your AVR to decode, when in PCM mode the player is doing the decoding and sending multi channel PCM out. Sounds like it could be a problem with either the way the player is bitstreaming, or the AVR is not decoding properly. You can test by hooking your player up to another AVR and sending the bitstream, and see if you get the same audio dropouts.
257Tony is offline  
Old 09-10-2009, 11:43 AM
AVS Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Posts: 1,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 56
Quote:
Originally Posted by aramb View Post

I am experiencing audio dropouts with the Transformers HD-DVD. It happens about every two minutes, so it is quite annoying. I am using HDMI to connect the XA2 to my AVM50v. These are the settings I am using:

Digital Out SPDIF = Bitstream
Digital Out HDMI = Auto
Direct Digital Audio Mode = On

If I change the Digital Out HDMI to PCM, I don't have any problems. Any thoughts on this?

AramB

Unfortunately, this is kind of a known issue with the Toshiba players capable of bitstreaming Dolby Digital plus. My A-35 also exhibits this symptom, but not all the time. Like what was stated by the other post, you can either switch your HDMI output to PCM or you can just turn Direct Digital Audio Mode to Off.(This is what enables or disables bitstreaming of the advanced codecs) What I have found is that this is never a problem with True HD bitstreams, just Dolby plus. Very weird. Sometimes you can fix it just by pausing the title and other times I have fixed it by stopping and then restarting the disc. No real rhyme or reason to it unfortunately.
deano86 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off