HD-A2 HDMI Problem - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
Old 04-09-2011, 09:19 AM - Thread Starter
Member
 
cmgunn's Avatar
 
Join Date: Aug 2010
Location: SC
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
I have a Toshiba HD-A2 run to my Pioneer VSX-33 via HDMI. When ever the Pioneer's video processing is enabled, the colors are way off (It looks like an old arcade game), when disabled, the colors are fine, but the picture compresses on my display to about half it's normal height.

Any ideas on what's causing this?

cmgunn is offline  
Sponsored Links
Advertisement
 
Old 04-10-2011, 04:39 AM
Moderator
Moderator
 
PooperScooper's Avatar
 
Join Date: Dec 2002
Location: Leominster MA
Posts: 21,476
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 241 Post(s)
Liked: 3453
Plug the player directly into the display and see if it behaves normally. Get it setup and the try with receiver with video processing disabled. Both units may be functioning properly but you just don't have the correct settings for either depending on whether video processing is enabled or not in receiver. I don't see any need for video processing in the receiver to be enabled.

larry

And the pantaloon duck, white gooseneck quacked: Webcor, Webcor
PooperScooper is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off