HD-XA2 audio issue on new Denon AVR - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-18-2016, 03:08 PM - Thread Starter
Newbie
 
Charv45's Avatar
 
Join Date: Sep 2008
Location: Houston, Texas
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
HD-XA2 audio issue on new Denon AVR

I have been using my HD-XA2 hooked up to a Denon AVR 1909 receiver with no problems. I recently upgraded my receiver to the Denon AVR-X7200WA, and now I cannot get audio -- video is great but no audio. I have tried several HDMI ports, even tried a digital coax audio cable -- all to no avail. Denon has been unable to help. Hooked it back up to the 1909 and plays fine. Even tried two different HDMI cables with same results. Any ideas?
Charv45 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-14-2016, 03:50 AM
AVS Forum Special Member
 
kkpro's Avatar
 
Join Date: Jul 2004
Posts: 1,140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 76
Quote:
Originally Posted by Charv45 View Post
I have been using my HD-XA2 hooked up to a Denon AVR 1909 receiver with no problems. I recently upgraded my receiver to the Denon AVR-X7200WA, and now I cannot get audio -- video is great but no audio. I have tried several HDMI ports, even tried a digital coax audio cable -- all to no avail. Denon has been unable to help. Hooked it back up to the 1909 and plays fine. Even tried two different HDMI cables with same results. Any ideas?
Try hooking it up to your front HDMI input. That worked for me, but my 7200WA was one that was upgraded after I purchased it not from the factory. I believe that may mean my front port is not 2.0 but rather just 1.4.
kkpro is offline  
post #3 of 3 Old 04-15-2016, 12:32 PM
Advanced Member
 
RonAlam's Avatar
 
Join Date: Oct 2009
Location: Bloomingdale, Il
Posts: 638
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 52
Doesnt the XA2 have a audio switch in the front also?
RonAlam is offline  
Sponsored Links
Advertisement
 
Reply HD DVD Players

Tags
audio issues , denon avr-x7200wa , hd-xa2

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off