magnavox mdr865h/f7/cox cable set up - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-14-2016, 11:21 AM - Thread Starter
Newbie
 
Join Date: Jul 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
magnavox mdr865h/f7/cox cable set up

Was I given a white elephant? New mdr865h/f7 will not load and play channels when attached to a cox cable system mini-box or standard cable box for setup. Neither I nor cox cable can find a way to make it function, whether it is set up in HDMI, composite (RCA RWY) ,component, or S-video, on the units DTV,, L1 or L2 inputs: makes no difference, no output. The DVD player will play a purchased recording but does not appear to record, and the HDD can be programmed but does not seem to receive a signal to record. Has anyone encountered this, or is the unit itself the problem? I do not think it is the unit--even cox cable did not suggest this as a cause of the problem--but there is a problem nonetheless. Have read the posts in related threads and tried a few tips, but to no avail. Has anyone else had a like or same experience?
angus42 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-15-2016, 05:11 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 9,850
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 861 Post(s)
Liked: 1397
This forum is for HD-DVD players. Try here:

Mag MDR865, 867, 868 HD DVRs w/DVD Burners, Line Inputs, Editing, Rec Modes, USB 3.0

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.

Oppo UDP-203 -> Yamaha CX-A5100 -> Sony XBR-75X940C; Mediabridge 6' and 15' HDMI cables.
teachsac is offline  
Sponsored Links
Advertisement
 
Closed Thread HD DVD Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off