**Official Toshiba HD-A35 (ONLY) Thread** - Page 34 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #991 of 4877 Old 11-26-2007, 07:19 PM
AVS Special Member
 
AndyN's Avatar
 
Join Date: Apr 2001
Location: Bay Area, California
Posts: 1,023
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 19
Got my A35 about 2 weeks ago. Updated via the ethernet port and all is wonderful. Outputting 1080p24 to a scaler and framerate converting to 1080p48 (my pj only accepts 48) and picutre is stunning. No problems with any of the discs so far. No HDMI handshake issues. I'm using analog outs and after experimenting a bit feel that I have rock solid bass. Did have audio hissing after turning it on once but turning the a35 off and back on again fixed everything.

Best of all it allowed me to move my 360AO to the bedroom. the AO was great but just way too loud. My theater is once again silent for movies. I'd recommend those on the fence to give the A35 a shot. With my ps3 I'm happily enjoying full studio support.
AndyN is online now  
Sponsored Links
Advertisement
 
post #992 of 4877 Old 11-26-2007, 10:07 PM
Member
 
Davemusic's Avatar
 
Join Date: Jul 2001
Location: Charleston, WV USA
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having trouble understanding what the "flaws" are for SD-DVD playback with this machine. The first post of this thread is a little cryptic other than the menus not displaying correctly if using 1080p/24. Otherwise, the only thing I've read is that it fails the jaggies tests. My A1 failed them too but was considered a fairly good upconverter. On real film material I keep reading pretty high marks for the A35's upconversion.
I know that the Image resolution tests on the DVD side of DVE are fine at 1080i, 1080p, and 1080p/24. No blurring or flickering at all on my Panasonic projector.
I ask this because I keep trying to compare with the ps3 for upconversion. The only thing I've noticed is a scene on the Star Trek Generations DVD toward the beginning where the new crew is aboard the old wooden ship which has many ropes going sideways across the screen. The A35 had a noticeable edge(maybe jaggies?) around some of these but the ps3 didn't. My first thought was I'll go with the ps3, but now I'm wondering if the ps3 has a slightly softer picture and smoothes some things out which maybe aren't meant to be smoothed out. Any thoughts?
Davemusic is offline  
post #993 of 4877 Old 11-27-2007, 12:32 AM
Member
 
sammywhammy007's Avatar
 
Join Date: Oct 2007
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jgatie View Post

Ordered my A35 last Friday from Amazon. $359 + 10 free HD DVD's. 2 day shipping for free through Prime. Amazon shipped the player DHL overnight, so it arrived today. I go home at lunch, take it in out of the rain, open the box to find my brand new shiny - HD-A30.

Called them up. They are shipping an A35 overnight and e-mailing a RMA return shipping label. First time I ever had a screwup with Amazon.

Where is the 10 free HD-DVDs deal on Amazon if you buy the A-35? I see the 5 free HD-DVDs mail in offer thru Toshiba and the two free movies(300 and Bourne Identity). Am I missing something?
I am planning on buying a A-35 soon (Got tired of waiting for the Sammy Duo 5000). If you can point me to the 10 free movie deal, that'd be great. TIA
sammywhammy007 is offline  
post #994 of 4877 Old 11-27-2007, 12:41 AM
AVS Special Member
 
Will Munshower's Avatar
 
Join Date: Feb 2002
Location: Tobes of Hades, Central Florida
Posts: 1,284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
deleted. Learned to read first.

Red was my first love. Blu is my new wife!
HD DVD-117
Blu-Ray-287
SD DVD-544

You can't have everything. Where would you put it? Steven Wright
Will Munshower is offline  
post #995 of 4877 Old 11-27-2007, 02:31 AM
Member
 
raphpab's Avatar
 
Join Date: Oct 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, splotto, for the reply, though I still am unclear, but I'm going to put that on the backburner for now...
First and foremost, the setup...I've got the a35 hooked up via HDMI to onkyo tx-sr605 then out to LN-T3253H.

So! I got my A35 today, plugged it in, set it up, updated to 1.3 straight out of the box via Active ISO burned-CDR, first movie I put in was Transformers...sound was AMAZING with DD+. Jumped around the movie a bit, watched about a half hour straight, no problems with dropouts. Booted up some other movies, Bourne Identity, 300, Happy Feet, Matrix Trilogy, Army of Darkness, Knocked up...everything went smoothly. Actually watched Bourne Identity from beginning to end, no problems whatsoever.
Only disc I had trouble with was Happy Feet...when I tried switching to TrueHD, my receiver wouldn't recognize it, and video would continue without sound, left it like this for about 10 minutes, nothing happened, so stuck with DD+, most likely just the disc...anyone else have this problem?

So, just now tried to put the disc back in and see if TrueHD would work, and from the beginning of play, my receiver was stuck on "PCM" and all I was getting audio-wise was a sound that could be best described as a "digital hum", almost a buzzing sound. I was pretty pissed off, and got more so as I switched discs and EVERY DISC played the same sound. Turned a35 on and off, everything was fine again, hopefully it won't come back..again, anyone with this same problem?
raphpab is offline  
post #996 of 4877 Old 11-27-2007, 02:57 AM
AVS Special Member
 
Jgatie's Avatar
 
Join Date: Aug 2007
Posts: 1,566
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sammywhammy007 View Post

Where is the 10 free HD-DVDs deal on Amazon if you buy the A-35? I see the 5 free HD-DVDs mail in offer thru Toshiba and the two free movies(300 and Bourne Identity). Am I missing something?
I am planning on buying a A-35 soon (Got tired of waiting for the Sammy Duo 5000). If you can point me to the 10 free movie deal, that'd be great. TIA


The deal is over. It was only a couple days last week.
Jgatie is offline  
post #997 of 4877 Old 11-27-2007, 08:52 AM
AVS Club Gold
 
Splotto's Avatar
 
Join Date: Feb 2006
Location: Palm Beach Gardens, FL
Posts: 620
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Quote:
Originally Posted by raphpab View Post

Thanks, splotto, for the reply, though I still am unclear, but I'm going to put that on the backburner for now...

No problem. If you ever want to tackle it I am happy to share my experiences.

Splotto
Splotto is offline  
post #998 of 4877 Old 11-27-2007, 09:03 AM
AVS Special Member
 
khwiggins2's Avatar
 
Join Date: Jan 2006
Location: Clarksburg, MD
Posts: 1,436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by raphpab View Post

Thanks, splotto, for the reply, though I still am unclear, but I'm going to put that on the backburner for now...
First and foremost, the setup...I've got the a35 hooked up via HDMI to onkyo tx-sr605 then out to LN-T3253H.

So! I got my A35 today, plugged it in, set it up, updated to 1.3 straight out of the box via Active ISO burned-CDR, first movie I put in was Transformers...sound was AMAZING with DD+. Jumped around the movie a bit, watched about a half hour straight, no problems with dropouts. Booted up some other movies, Bourne Identity, 300, Happy Feet, Matrix Trilogy, Army of Darkness, Knocked up...everything went smoothly. Actually watched Bourne Identity from beginning to end, no problems whatsoever.
Only disc I had trouble with was Happy Feet...when I tried switching to TrueHD, my receiver wouldn't recognize it, and video would continue without sound, left it like this for about 10 minutes, nothing happened, so stuck with DD+, most likely just the disc...anyone else have this problem?

So, just now tried to put the disc back in and see if TrueHD would work, and from the beginning of play, my receiver was stuck on "PCM" and all I was getting audio-wise was a sound that could be best described as a "digital hum", almost a buzzing sound. I was pretty pissed off, and got more so as I switched discs and EVERY DISC played the same sound. Turned a35 on and off, everything was fine again, hopefully it won't come back..again, anyone with this same problem?

Were your display and receiver already turned on when you powered up the player? I've heard that some combos of display/receiver can give issues with hdmi handshaking if display is off, or switching inputs on receiver. I haven't experienced this with the Denon 3808 though.

"We've done the impossible, and that makes us mighty!" - Captain Malcolm Reynolds
khwiggins2 is offline  
post #999 of 4877 Old 11-27-2007, 09:21 AM
Immaculate Grand Phoobah
 
grubavs's Avatar
 
Join Date: Mar 2006
Location: on the noisy end of the Half Moon Bay, CA Airport
Posts: 3,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 20
Quote:
Originally Posted by Davemusic View Post

I'm having trouble understanding what the "flaws" are for SD-DVD playback with this machine. The first post of this thread is a little cryptic other than the menus not displaying correctly if using 1080p/24. Otherwise, the only thing I've read is that it fails the jaggies tests. My A1 failed them too but was considered a fairly good upconverter. On real film material I keep reading pretty high marks for the A35's upconversion.
I know that the Image resolution tests on the DVD side of DVE are fine at 1080i, 1080p, and 1080p/24. No blurring or flickering at all on my Panasonic projector.
I ask this because I keep trying to compare with the ps3 for upconversion. The only thing I've noticed is a scene on the Star Trek Generations DVD toward the beginning where the new crew is aboard the old wooden ship which has many ropes going sideways across the screen. The A35 had a noticeable edge(maybe jaggies?) around some of these but the ps3 didn't. My first thought was I'll go with the ps3, but now I'm wondering if the ps3 has a slightly softer picture and smoothes some things out which maybe aren't meant to be smoothed out. Any thoughts?

Last night I started to watch MIIB on my A35, and decided to check it against the BD-P1400. I thought the 1400's picture looked "better" too. I don't know if it's softer or more exact, but to my eyes it definitely was easier to watch on the 1400 than on the A35.

Rem facias, rem
si possis, recte, si non, quocumque modo, rem.
grubavs is offline  
post #1000 of 4877 Old 11-27-2007, 09:38 AM
Senior Member
 
ColdFyre22's Avatar
 
Join Date: Jun 2007
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Im sure this might have been beat to do death already, but im buying the A35 very very soon. For now, I will be using my old Yammy receiver that doesnt have HDMI. I plan on using the A35's analog outs. Can those of you that are using your A35 hooked up via the analog outs for sound chime in wiht your experiences on the sound quality?

Thanks!!
ColdFyre22 is offline  
post #1001 of 4877 Old 11-27-2007, 09:48 AM
Member
 
NetMedic's Avatar
 
Join Date: Sep 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What is (v1.3) updating?? I don't see this on Tosh's website....
NetMedic is offline  
post #1002 of 4877 Old 11-27-2007, 10:22 AM
Member
 
cfuenmayor's Avatar
 
Join Date: Feb 2007
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jgatie View Post

The deal is over. It was only a couple days last week.

The amazon deal is basically the same as last week's (minus the 3 addt'l free movies). The price was $405 (a35 + 10 movies), now it's $359 (a35 + 7 movies).

What I don't understand is why the AX2 priced jumped back up to $548 after it was down to $449 last week? I was going to return the a35 after receiving it today and get the ax2. Arrrg!
cfuenmayor is offline  
post #1003 of 4877 Old 11-27-2007, 10:25 AM
AVS Special Member
 
Jgatie's Avatar
 
Join Date: Aug 2007
Posts: 1,566
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cfuenmayor View Post

The amazon deal is basically the same as last week's (minus the 3 addt'l free movies). The price was $405 (a35 + 10 movies), now it's $359 (a35 + 7 movies).

What I don't understand is why the AX2 priced jumped back up to $548 after it was down to $449 last week? I was going to return the a35 after receiving it today and get the ax2. Arrrg!

No, I got the A35 for $359 with 2 in the box + 3 free from Amazon + 5 Free by rebate = $359 w/ 10 free disks. Not $405 + 10 free.
Jgatie is offline  
post #1004 of 4877 Old 11-27-2007, 10:26 AM
Member
 
Dr.Lobrow's Avatar
 
Join Date: Sep 2007
Location: West Chester, PA
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
"What is (v1.3) updating?? I don't see this on Tosh's website...."


It's a secret!! It has been speculated that it MAY address some playback issues but no official word from Tosh yet AFAIK.
Dr.Lobrow is offline  
post #1005 of 4877 Old 11-27-2007, 11:02 AM
Senior Member
 
mosman22's Avatar
 
Join Date: Sep 2007
Posts: 464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by raphpab View Post



Only disc I had trouble with was Happy Feet...when I tried switching to TrueHD, my receiver wouldn't recognize it, and video would continue without sound, left it like this for about 10 minutes, nothing happened, so stuck with DD+, most likely just the disc...anyone else have this problem?

I had alot of problems with the Happy Feet disc as well. While it did handshake, It took forever for my receiver to reconize the true hd track. It took over 2 minutes. Also 28 mins in i got the can't read disc error code. Seems very strange.
mosman22 is offline  
post #1006 of 4877 Old 11-27-2007, 11:12 AM
Senior Member
 
Charlie Tango's Avatar
 
Join Date: Feb 2007
Posts: 244
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by cfuenmayor View Post

The amazon deal is basically the same as last week's (minus the 3 addt'l free movies). The price was $405 (a35 + 10 movies), now it's $359 (a35 + 7 movies).

What I don't understand is why the AX2 priced jumped back up to $548 after it was down to $449 last week? I was going to return the a35 after receiving it today and get the ax2. Arrrg!

Look closely and you will see the HD-XA2 is being sold by a partner vendor ( as of a few minutes ago it was Beach Camera). Amazon themselves sold out.
Charlie Tango is offline  
post #1007 of 4877 Old 11-27-2007, 11:47 AM
Member
 
raphpab's Avatar
 
Join Date: Oct 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
khwiggins, I did make sure to turn on the display then my receiver and the appropriate input then the a35, and with mosman's similar experience with happy feet, i'm leanng towards (and really hoping) that the prblem is with the disc, though the audio "hissing" did freak me out for a moment. Anyone else have that experience, with the hissing, with or without happy feet? Check out my earlier post on this thread...
raphpab is offline  
post #1008 of 4877 Old 11-27-2007, 01:11 PM
Advanced Member
 
arbitrage000's Avatar
 
Join Date: Dec 2006
Location: Whitehorse
Posts: 762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by raphpab View Post

Thanks, splotto, for the reply, though I still am unclear, but I'm going to put that on the backburner for now...
First and foremost, the setup...I've got the a35 hooked up via HDMI to onkyo tx-sr605 then out to LN-T3253H.

So! I got my A35 today, plugged it in, set it up, updated to 1.3 straight out of the box via Active ISO burned-CDR, first movie I put in was Transformers...sound was AMAZING with DD+. Jumped around the movie a bit, watched about a half hour straight, no problems with dropouts. Booted up some other movies, Bourne Identity, 300, Happy Feet, Matrix Trilogy, Army of Darkness, Knocked up...everything went smoothly. Actually watched Bourne Identity from beginning to end, no problems whatsoever.
Only disc I had trouble with was Happy Feet...when I tried switching to TrueHD, my receiver wouldn't recognize it, and video would continue without sound, left it like this for about 10 minutes, nothing happened, so stuck with DD+, most likely just the disc...anyone else have this problem?

So, just now tried to put the disc back in and see if TrueHD would work, and from the beginning of play, my receiver was stuck on "PCM" and all I was getting audio-wise was a sound that could be best described as a "digital hum", almost a buzzing sound. I was pretty pissed off, and got more so as I switched discs and EVERY DISC played the same sound. Turned a35 on and off, everything was fine again, hopefully it won't come back..again, anyone with this same problem?

Hey...although it still may be a disc issue as someone also posted with that problem...the 605 and the 705 (which I have) do have issues like you described, sometimes you need to just quickly switch inputs on the 605 (like switch over to your cab/sat input and then back and the humm/screech (as others have described it) will usually go away and play properly, I haven't tried Happy Feet on my XA2 but I've gotten the screech/humm when messing around with sound options and overlayed tracks of Transformers but just toggling the 705's inputs got it back on track.

Blue Discs: 28....Next purchase...The Rock
Red Discs: 7....Next purchase...Is there a need to?
PS3 Games: 4....Next purchase...GT5
Just a bluish shade of purple....Neutrality is calming!
arbitrage000 is offline  
post #1009 of 4877 Old 11-27-2007, 01:35 PM
Member
 
raphpab's Avatar
 
Join Date: Oct 2007
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by arbitrage000 View Post

Hey...although it still may be a disc issue as someone also posted with that problem...the 605 and the 705 (which I have) do have issues like you described, sometimes you need to just quickly switch inputs on the 605 (like switch over to your cab/sat input and then back and the humm/screech (as others have described it) will usually go away and play properly, I haven't tried Happy Feet on my XA2 but I've gotten the screech/humm when messing around with sound options and overlayed tracks of Transformers but just toggling the 705's inputs got it back on track.


thanks, i'll keep that in mind if i come across the problem again
raphpab is offline  
post #1010 of 4877 Old 11-27-2007, 01:42 PM
Senior Member
 
mosman22's Avatar
 
Join Date: Sep 2007
Posts: 464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by arbitrage000 View Post

Hey...although it still may be a disc issue as someone also posted with that problem...the 605 and the 705 (which I have) do have issues like you described, sometimes you need to just quickly switch inputs on the 605 (like switch over to your cab/sat input and then back and the humm/screech (as others have described it) will usually go away and play properly, I haven't tried Happy Feet on my XA2 but I've gotten the screech/humm when messing around with sound options and overlayed tracks of Transformers but just toggling the 705's inputs got it back on track.

At first i thought it might be my 705 as well. Yet, i have had the ps3 for almost half a year now and i have had none of the handshake and audio issues. Even when it is a 24bit uncompressed pcm track it takes seconds for my 705 to pick up the track. I have never had the ps3 switch for lpcm to bitstream or vice versa, or had the ps3 1080/24 mysteriusly change to either 1080p or 1080i. Those experiences lead me to believe it is the player and not my 705.
mosman22 is offline  
post #1011 of 4877 Old 11-27-2007, 01:50 PM
AVS Special Member
 
khwiggins2's Avatar
 
Join Date: Jan 2006
Location: Clarksburg, MD
Posts: 1,436
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mosman22 View Post

At first i thought it might be my 705 as well. Yet, i have had the ps3 for almost half a year now and i have had none of the handshake and audio issues. Even when it is a 24bit uncompressed pcm track it takes seconds for my 705 to pick up the track. I have never had the ps3 switch for lpcm to bitstream or vice versa, or had the ps3 1080/24 mysteriusly change to either 1080p or 1080i. Those experiences lead me to believe it is the player and not my 705.

The PS3 can't bitstream the advanced codecs, only DD and DTS. It internally decodes TrueHD and DTS-HD (not MA) and sends it as PCM over HDMI.

"We've done the impossible, and that makes us mighty!" - Captain Malcolm Reynolds
khwiggins2 is offline  
post #1012 of 4877 Old 11-27-2007, 01:58 PM
Senior Member
 
Optica's Avatar
 
Join Date: Dec 2006
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ColdFyre22 View Post

Im sure this might have been beat to do death already, but im buying the A35 very very soon. For now, I will be using my old Yammy receiver that doesnt have HDMI. I plan on using the A35's analog outs. Can those of you that are using your A35 hooked up via the analog outs for sound chime in wiht your experiences on the sound quality?

Thanks!!

My A35 is set-up using the analog outs to a Pioneer receiver. The 5.1 sound is easily the best I have heard from any source I have fed into the receiver.

As long as the bass management is done (in the player or receiver), you will be a very happy camper!
Optica is offline  
post #1013 of 4877 Old 11-27-2007, 02:25 PM
Member
 
anairns's Avatar
 
Join Date: Sep 2007
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Man, life would be easier if I had a 1080p/24 display....

Unfortunately I don't. But I do have some questions maybe you guys could help me out with.

I have a Panasonic Plasma that's 1080p/60 native resolution (or so I'm told, model 58PZ750U, any confirmation of that would be welcomed also). I also have an Onkyo TX-NR905 with the Silicon Optix Reon Processor in it that is set to output at 1080p (no option for 24 or 60)....

Now the details are out of the way and I'm trying to figure out the best way to use this new batch of HD-DVD players from Toshiba.

From what I can gather, the A35 can do 1080p/24 but can't do 1080p/60 correctly. I still can't figure out exactly what part of the 1080p/60 has glitches. So to take advantage of the Reon in my receiver, should I output 1080p/24 to the receiver? I assume then the receiver will apply the 3:2 pulldown to the source material and output 1080p/60 to the display?

EDIT: I guess the receiver will pass through the 1080p signal "untouched" so if it receives 1080p/24 it would pass through 1080p/24 (but my display is not 1080p/24 so this won't work). So if I set the signal to 1080p/60 the player's issues with 1080p/60 are introduced...

OR....

Should I set the player to output at 1080i and have the Reon do the de-interlacing of the 1080i signal and output 1080p to the display? This route seems to make sense to me, but my question is, since HD-DVD's are native 1080p/24 will the same problems (the one's I don't fully understand) that affect the 1080p/60 output of the player come into play when the A35 converts the 1080p/24 native signal of the HD-DVD to 1080i for output to the receiver???

Any clarification you guys that know more than I do about this stuff would be really appreciated. Thanks in advance for your sharing of knowledge!
anairns is offline  
post #1014 of 4877 Old 11-27-2007, 02:30 PM
AVS Special Member
 
Jgatie's Avatar
 
Join Date: Aug 2007
Posts: 1,566
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try both. There are so many variables - player, receiver, display, source, viewer - that the only way to determine what looks best is to actually look at it. Any guidance we could give would only be an educated wild ass guess. Chances are, you aren't going to notice any difference outside of test patterns anyways, so don't sweat it.
Jgatie is offline  
post #1015 of 4877 Old 11-27-2007, 03:00 PM
Advanced Member
 
arbitrage000's Avatar
 
Join Date: Dec 2006
Location: Whitehorse
Posts: 762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by anairns View Post

Man, life would be easier if I had a 1080p/24 display....

Unfortunately I don't. But I do have some questions maybe you guys could help me out with.

I have a Panasonic Plasma that's 1080p/60 native resolution (or so I'm told, model 58PZ750U, any confirmation of that would be welcomed also). I also have an Onkyo TX-NR905 with the Silicon Optix Reon Processor in it that is set to output at 1080p (no option for 24 or 60)....

Now the details are out of the way and I'm trying to figure out the best way to use this new batch of HD-DVD players from Toshiba.

From what I can gather, the A35 can do 1080p/24 but can't do 1080p/60 correctly. I still can't figure out exactly what part of the 1080p/60 has glitches. So to take advantage of the Reon in my receiver, should I output 1080p/24 to the receiver? I assume then the receiver will apply the 3:2 pulldown to the source material and output 1080p/60 to the display?

EDIT: I guess the receiver will pass through the 1080p signal "untouched" so if it receives 1080p/24 it would pass through 1080p/24 (but my display is not 1080p/24 so this won't work). So if I set the signal to 1080p/60 the player's issues with 1080p/60 are introduced...

OR....

Should I set the player to output at 1080i and have the Reon do the de-interlacing of the 1080i signal and output 1080p to the display? This route seems to make sense to me, but my question is, since HD-DVD's are native 1080p/24 will the same problems (the one's I don't fully understand) that affect the 1080p/60 output of the player come into play when the A35 converts the 1080p/24 native signal of the HD-DVD to 1080i for output to the receiver???

Any clarification you guys that know more than I do about this stuff would be really appreciated. Thanks in advance for your sharing of knowledge!

The 1080p60 problem is only noticeable in certain scenes and on test discs, your best bet is to try it at 1080p60 with the 905 just passing it on and see if you actually notice any deinterlacing problems (jaggies) or else it would be best to give the REON in the 905 the 1080i and it will deinterlace which I can attest it is very good at as this is the only reason my XA2 doesn't have the same deinterlacing problem as the A20/30/35.

Blue Discs: 28....Next purchase...The Rock
Red Discs: 7....Next purchase...Is there a need to?
PS3 Games: 4....Next purchase...GT5
Just a bluish shade of purple....Neutrality is calming!
arbitrage000 is offline  
post #1016 of 4877 Old 11-27-2007, 03:03 PM
Senior Member
 
Charlie Tango's Avatar
 
Join Date: Feb 2007
Posts: 244
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by anairns View Post

Man, life would be easier if I had a 1080p/24 display....

Unfortunately I don't. But I do have some questions maybe you guys could help me out with.

I have a Panasonic Plasma that's 1080p/60 native resolution (or so I'm told, model 58PZ750U, any confirmation of that would be welcomed also). I also have an Onkyo TX-NR905 with the Silicon Optix Reon Processor in it that is set to output at 1080p (no option for 24 or 60)....

Now the details are out of the way and I'm trying to figure out the best way to use this new batch of HD-DVD players from Toshiba.

From what I can gather, the A35 can do 1080p/24 but can't do 1080p/60 correctly. I still can't figure out exactly what part of the 1080p/60 has glitches. So to take advantage of the Reon in my receiver, should I output 1080p/24 to the receiver? I assume then the receiver will apply the 3:2 pulldown to the source material and output 1080p/60 to the display?

EDIT: I guess the receiver will pass through the 1080p signal "untouched" so if it receives 1080p/24 it would pass through 1080p/24 (but my display is not 1080p/24 so this won't work). So if I set the signal to 1080p/60 the player's issues with 1080p/60 are introduced...

OR....

Should I set the player to output at 1080i and have the Reon do the de-interlacing of the 1080i signal and output 1080p to the display? This route seems to make sense to me, but my question is, since HD-DVD's are native 1080p/24 will the same problems (the one's I don't fully understand) that affect the 1080p/60 output of the player come into play when the A35 converts the 1080p/24 native signal of the HD-DVD to 1080i for output to the receiver???

Any clarification you guys that know more than I do about this stuff would be really appreciated. Thanks in advance for your sharing of knowledge!

Set the player to 1080i and send it the the 905 (set the 905 resolution to 1080p/60). You will bypass any 1080p/60 deinterlacing problems of the A35.
Charlie Tango is offline  
post #1017 of 4877 Old 11-27-2007, 05:05 PM
Senior Member
 
geb724's Avatar
 
Join Date: Mar 2006
Location: Nassau County, Long Island
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
question about the a35 versus the xa2. i own a new a35 with the latest firmware upgrade (1.3). a couple of netflix rentals ("evening" and "talk to me") either gave me error code 408bc504 or just froze (all discs were cleaned b4 playing). does this happen with the xa2 also? the 2 free discs i received with the unit ("300" and "Bourne Identity") played fine as did a few other netflix rentals.
geb724 is offline  
post #1018 of 4877 Old 11-27-2007, 05:16 PM
Member
 
anairns's Avatar
 
Join Date: Sep 2007
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for your help guys!
anairns is offline  
post #1019 of 4877 Old 11-27-2007, 05:52 PM
AVS Special Member
 
JlgLaw's Avatar
 
Join Date: Nov 2005
Posts: 1,514
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 22
Quote:
Originally Posted by geb724 View Post

question about the a35 versus the xa2. i own a new a35 with the latest firmware upgrade (1.3). a couple of netflix rentals ("evening" and "talk to me") either gave me error code 408bc504 or just froze (all discs were cleaned b4 playing). does this happen with the xa2 also? the 2 free discs i received with the unit ("300" and "Bourne Identity") played fine as did a few other netflix rentals.

It did happen to me when I had the XA2, but new disks played without any problems. I've had the A35 for a few weeks now and have played only new disks, but your experience indicates what I believe has been widely discussed already, that rented disks may have defects that cause the playback problems being reported.
JlgLaw is online now  
post #1020 of 4877 Old 11-27-2007, 07:55 PM
Senior Member
 
mosman22's Avatar
 
Join Date: Sep 2007
Posts: 464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by khwiggins2 View Post

The PS3 can't bitstream the advanced codecs, only DD and DTS. It internally decodes TrueHD and DTS-HD (not MA) and sends it as PCM over HDMI.

I see your point but it swithes to 24bit lcpm in secs real quick. I just seems the the ps3, has a more "firm" handshake" with my receiver. Even the non lossless codecs DD+ on HD, or DDex ON bd, The bd DDex is picked up faster. Also my resolution has never changed with the ps3 and it has never had the problem of reverting back to lpcm for now reason. All those thing lend me to belive the handshake issue i have with A 35 are the player not as someone was trying to suggest the receiver.
mosman22 is offline  
Reply HD DVD Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off