HD-A20 viewing errors w/ Transformers HD DVD PLEASE HELP!!!!!!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 12 Old 10-23-2007, 06:22 AM - Thread Starter
Member
 
Wetdream's Avatar
 
Join Date: Nov 2005
Location: Maryland
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok - I own the Samsung LN-T4671F tvand the Tosh HD-A-20 hd dvd player w/ firmware updateall thru hdmi.

i borrowed my neighbors Transformers HD DVD disc and watched it last night.
IN Dynamic mode, with Motion Engine on LOW, it was almost like the Anti Aliasing wasnt on or something ?? (closest term i could think of)
i switched out of dynamic mode and it was very simlar problem, so i switched off the motion engine..
you could still tell it was there. i have never seen anything like this.
could this be because i was running the HD DVD player in 1080p24 ?
tonight im going to go home and just run it in straight 1080p...
i suspect that it is the hd dvd player that is the culprit here.. I have read of problems with the 1080p24 viewing.. i just dont know WHAT they are..
any help would be GREATLY appreciated..
Wetdream is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 10-23-2007, 06:51 AM
Member
 
kdmtuscani's Avatar
 
Join Date: May 2007
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
As far as the grain that you are seeing it is the disc itself and not the player or tv. Specifically it is placed there on purpose as an "artistic view," and sadly is not an issue with 1080p/24 playback. Just the same as 300. 300 looks as if many scenes aren't created with any form of Anti-Aliasing.

Currently I have tried an A2, A20 and an XA2 with the same results on each of the players.
kdmtuscani is offline  
post #3 of 12 Old 10-23-2007, 06:58 AM - Thread Starter
Member
 
Wetdream's Avatar
 
Join Date: Nov 2005
Location: Maryland
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
really???? just to make sure we re talking about the same thing.. the edges were kind of "moving" and small vivid reflections off metal were almost twinking..
if we re the same, wow thats actually a reassuring answer. i wunder why theyd do it? becuase it looks like doo doo.

i did notice that on Transformers at least, it wasnt NEARLY as bad when i turned the motion engine off. (and it was weird, when i had it paused with the motion engine on, it looked like the "pause status bar" was moving up and down on an ocean.. lol)
thanks again and thanks in advance for any other replies.
Wetdream is offline  
post #4 of 12 Old 10-23-2007, 07:17 AM
AVS Special Member
 
Johnsteph10's Avatar
 
Join Date: Aug 2004
Location: GA
Posts: 4,259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 18
I don't think that I understood a single thing you just wrote...

John

Loganed...finally. 6/6/08
My 3.0 HT Build Thread
Johnsteph10 is offline  
post #5 of 12 Old 10-23-2007, 07:23 AM - Thread Starter
Member
 
Wetdream's Avatar
 
Join Date: Nov 2005
Location: Maryland
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
who me or him?

what dont u understand... the description?
Wetdream is offline  
post #6 of 12 Old 10-23-2007, 07:27 AM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Run 1080i.
JOHNnDENVER is offline  
post #7 of 12 Old 10-23-2007, 07:36 AM - Thread Starter
Member
 
Wetdream's Avatar
 
Join Date: Nov 2005
Location: Maryland
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
wow. thats the best answer i have ever had in a forum
"Run 1080i" with no explanation.

id rather much run it in 1080p an utilize my equipment and if i have to put up with a small amount of junk in a few scenes.
i just wanted to know if anyone else encountered this, which the answer is yes.. and what thoughts were on it.
Wetdream is offline  
post #8 of 12 Old 10-23-2007, 07:41 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
fwiw, the a20 has no problems with 1080p24...

if you run 1080i, you ARE utilizing your equipment...

and yes, your posts are difficult to understand...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
post #9 of 12 Old 10-23-2007, 08:10 AM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Run 1080i. The chances are very good this will be the best reslution to run. I run it by choice and have 1080p sources available.

1080i is lean and mean, and give you 100% of the picture information and quality of 1080p....


1080p is easier on the display input electronics, cables, and any switching devices you may have in between.


I have taken so many PS3 owner to task on this now it's not funny. Blind test them between the two and let them pick which one they think is best. I have not had one not pick 1080p from their PS3 yet ove 1080i.

Best of luck with it.
JOHNnDENVER is offline  
post #10 of 12 Old 10-23-2007, 08:12 AM - Thread Starter
Member
 
Wetdream's Avatar
 
Join Date: Nov 2005
Location: Maryland
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
o wow .. ok.

and btw - sorry if there was an undertone in my post as there wasnt meant to be (i just re read it again..)

i actually might do that!

now - do u think the 120mhz would make a difference? i had thought that i read that 120mhz refresh DOES make significant difference with it all.. esp the smooth motion engine enabled
Wetdream is offline  
post #11 of 12 Old 10-23-2007, 08:25 AM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
120hz should make a difference, but keep in mind we are on 1st gen 120hz now, and issues are starting to emerge.

I think that 120hz is going to need another gen or so to really show it's muster.
JOHNnDENVER is offline  
post #12 of 12 Old 10-23-2007, 07:02 PM
Member
 
kdmtuscani's Avatar
 
Join Date: May 2007
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Wetdream View Post

really???? just to make sure we re talking about the same thing.. the edges were kind of "moving" and small vivid reflections off metal were almost twinking..
if we re the same, wow thats actually a reassuring answer. i wunder why theyd do it? becuase it looks like doo doo.

i did notice that on Transformers at least, it wasnt NEARLY as bad when i turned the motion engine off. (and it was weird, when i had it paused with the motion engine on, it looked like the "pause status bar" was moving up and down on an ocean.. lol)
thanks again and thanks in advance for any other replies.

You're welcome. It's defiantly a shame. I have noticed it on a few of my blu-rays as well but none of them hd-dvd, or blu-ray are as noticeable as Transformers. It's a very interesting point of view to add the shimmer or "movement" to many of the items in the movie. I have tried several different TVs to see if they would have the same reaction and they all would reproduce the same thing. I used the Samsung 71 Series, the Sony XBR2/XBR4, Panasonic 42PX75U/50PZ700U and the Pioneer 4280hd and all shown the exact same results. The XBR4 with 120hz off was very close to a clean image but it was still noticeable. I have spoken with several people at Toshiba and Microsoft and all say the same thing as far as Artistic view on the HD DVD version. However, I noticed if you watch the regular dvd version of Transformers if is no longer noticeable.
kdmtuscani is offline  
Reply HD DVD Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off