Who has handshake issues with HD DVD player (DVI or HDMI)? - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 97 Old 01-20-2008, 12:34 PM
Member
 
mrspeakers's Avatar
 
Join Date: Oct 2007
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
XA2 -> Firefold 2m HDMI -> Integra 9.8 -> firefold 20' hdmi -> 46xbr4

Video fine, audio is fine usually, but sometimes it syncs to multichannel instead of bitstream. Have to restart everything to get bitstream to work.

Scientific Atlanta 8000 cable -> 2m firefold DVI-HDMI -> Integra 9.8 -> firefold 20' hdmi -> 46xbr4
No picture to the Sony. Integra says it is synced, Sony says unsupported signal format

Scientific Atlanta 8000 cable -> component -> Integra 9.8 -> firefold 20' hdmi -> 46xbr4
Works fine. Settled for this for cable, a bit fuzzier, but it beats no picture

Dan

------------------------------------

Writing about music is like dancing about architecture.
mrspeakers is offline  
Sponsored Links
Advertisement
 
post #92 of 97 Old 01-20-2008, 03:21 PM
Member
 
cozmogeek's Avatar
 
Join Date: Mar 2006
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HD-A20 -> Westinghouse TX-47F430S no signal at all with HDMI
BUT when I add my Onkyo 805 in between it works fine.
cozmogeek is offline  
post #93 of 97 Old 09-08-2009, 10:01 PM
Advanced Member
 
leem6453's Avatar
 
Join Date: Aug 2007
Location: Misawa AB, Japan
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HDA2 -> 3 in 1 HDMI Switcher -> Panasonic 42" Plasma = Signal for about 5-10 minutes then no picture. Works fine over component.

HDMI works fine for everything else (2 dvd players and PS3).
leem6453 is offline  
post #94 of 97 Old 09-08-2009, 11:31 PM
Advanced Member
 
sonydude1966's Avatar
 
Join Date: Nov 2006
Posts: 766
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by leem6453 View Post

HDA2 -> 3 in 1 HDMI Switcher -> Panasonic 42" Plasma = Signal for about 5-10 minutes then no picture. Works fine over component.

HDMI works fine for everything else (2 dvd players and PS3).

Only a 19 month interval between posts.
sonydude1966 is offline  
post #95 of 97 Old 09-09-2009, 08:51 PM
Advanced Member
 
leem6453's Avatar
 
Join Date: Aug 2007
Location: Misawa AB, Japan
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sonydude1966 View Post

Only a 19 month interval between posts.

Do I have the record?
leem6453 is offline  
post #96 of 97 Old 10-11-2009, 04:59 PM
Newbie
 
Alano2's Avatar
 
Join Date: Oct 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Motorola DCT3412 Comcast cable box and DVR
and
Panasonic DMP-BD60 Bluray Player

using HDMI into

Denon AVR-2310CI AV Receiver

using HDMI into

HDMI2DVI adapter

using DVI into

Panasonic TH-42PA20 Plasma HDTV

Sound plays through the Denon when the TV is off.
Sound does not play anywhere when the TV is turned on.
Picture is fine for both sources.

The sound does work if I use the optical audio cable from the cable box or the Bluray to the receiver, but I only have 4 digital audio inputs.
Alano2 is offline  
post #97 of 97 Old 10-11-2009, 05:14 PM
 
Splicer010's Avatar
 
Join Date: Jul 2007
Posts: 7,819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by Alano2 View Post

Motorola DCT3412 Comcast cable box and DVR
and
Panasonic DMP-BD60 Bluray Player

using HDMI into

Denon AVR-2310CI AV Receiver

using HDMI into

HDMI2DVI adapter

using DVI into

Panasonic TH-42PA20 Plasma HDTV

Sound plays through the Denon when the TV is off.
Sound does not play anywhere when the TV is turned on.
Picture is fine for both sources.

The sound does work if I use the optical audio cable from the cable box or the Bluray to the receiver, but I only have 4 digital audio inputs.

This is for HD DVD only.
Splicer010 is offline  
Reply HD DVD Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off