Please check my xa2 menu audio settings - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 01-21-2008, 09:04 PM - Thread Starter
Newbie
 
saubouin's Avatar
 
Join Date: Feb 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have FW 2.7 and Denon 4308ci I want to make sure that i Use bitstream output with HDMI. The goal here is for best audio sound when watching hd-dvd movies in either HD-Dolby or Digital Dolby etc...

In my setup menu on the xa2 i have the following.

Digital Out SPDIF --> Bitstream
Didgital Out HDMI -->Auto
Digital Direct Audio Mode --> Off (Does this setting need to be turned on?)
Dynamic Range Control --> Off
Speaker Setting --> 5.1ch

Is this correct? Anything i have to check on the AVR side?

Thanks! There are so many threads about this but nothing showing how to set the menu up that I could find.

Sebastien
saubouin is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-22-2008, 01:31 AM
Advanced Member
 
jcp2's Avatar
 
Join Date: Jun 2007
Location: Just outside Vancouver, Canada
Posts: 622
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Digital Out SPDIF --> Bitstream
Didgital Out HDMI -->Auto
Digital Direct Audio Mode --> ON(Does this setting need to be turned on?) -YES
Dynamic Range Control --> Off
Speaker Setting --> 5.1ch

you're good to go with these settings
jcp2 is offline  
post #3 of 5 Old 01-27-2008, 01:11 PM
AVS Club Gold
 
HT Nut's Avatar
 
Join Date: Mar 2000
Location: Isle of Kent, MD USA
Posts: 1,464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just hooked up my Pio 94 with the XA-2. I have the settings as recommended and tried both Batman Begins and Phantom of the Opera and only get DD+ not DD True HD. Firmware is 2.8

Do I have to turn off the player and re establish an HDMI handshake or somesuch? I am just learning about this bitsteam stuff.

Thanks in advance

Jerry the HT Nut
HT Nut is offline  
post #4 of 5 Old 01-27-2008, 01:24 PM
AVS Special Member
 
efjay's Avatar
 
Join Date: Feb 2002
Location: Germantown, MD
Posts: 1,553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by HT Nut View Post

I just hooked up my Pio 94 with the XA-2. I have the settings as recommended and tried both Batman Begins and Phantom of the Opera and only get DD+ not DD True HD. Firmware is 2.8

Do I have to turn off the player and re establish an HDMI handshake or somesuch? I am just learning about this bitsteam stuff.

Thanks in advance

Did you select the TrueHD soundtrack from the movie settings? The default for BB is DD+ and THD has to be manually selected.
efjay is offline  
post #5 of 5 Old 01-27-2008, 01:46 PM
AVS Club Gold
 
HT Nut's Avatar
 
Join Date: Mar 2000
Location: Isle of Kent, MD USA
Posts: 1,464
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by efjay View Post

Did you select the TrueHD soundtrack from the movie settings? The default for BB is DD+ and THD has to be manually selected.

How the blazes do you do that? I think I found it.
OK so Audio in settings has nothing to do with it.

Language does. Criminentlies why doesn't it just default to the HD since all HD DVD players can decode it. You would think this is Blu Ray or something with unfinished players. LOL

Jerry the HT Nut
HT Nut is offline  
Reply HD DVD Players

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off