Ultimate Matrix issue with last disc - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-02-2008, 01:34 PM - Thread Starter
Newbie
 
massconfuzion's Avatar
 
Join Date: May 2008
Location: Oak Park Il
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, new member to the forums here. I have a XBOX 360 HDDVD player and everything was ok until I tried to watch the last Matrix movie. The disc looks fine(no scratches etc) but it wont load, shows an unreadable disc error on the screen when I try to play the movie. Do I have a software issue or is it a disc issue? every other matrix movie or any other movie I have works fine. Thanks.
massconfuzion is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-02-2008, 01:36 PM
AVS Special Member
 
westgate's Avatar
 
Join Date: Jan 2007
Location: ʇuoɯɹ
Posts: 5,624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by massconfuzion View Post

Hi, new member to the forums here. I have a XBOX 360 HDDVD player and everything was ok until I tried to watch the last Matrix movie. The disc looks fine(no scratches etc) but it wont load, shows an unreadable disc error on the screen when I try to play the movie. Do I have a software issue or is it a disc issue? every other matrix movie or any other movie I have works fine. Thanks.

try cleaning disc (even if new) w warm water, dish soap, dry carefully. usually it helps.
westgate is offline  
post #3 of 3 Old 05-02-2008, 02:01 PM - Thread Starter
Newbie
 
massconfuzion's Avatar
 
Join Date: May 2008
Location: Oak Park Il
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, I'll do that when I get home tonite.
massconfuzion is offline  
Reply HD DVD Software

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off