Having VERY bad luck with Warner HD-DVDs! - Page 17 - AVS Forum
Forum Jump: 
 2Likes
Reply
 
Thread Tools
post #481 of 498 Old 11-09-2013, 10:48 PM
AVS Special Member
 
SanchoPanza's Avatar
 
Join Date: Jan 2010
Location: Beauvoir, Mississippi
Posts: 2,886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 446
As mrkludge has often told me proper cleaning sometimes helps

just 1 more pair of KLIPSCH Classic speakers...
RED AND BLUE=MAROON!

PANASONIC 60" PLASMA 3D, DENON AVR-3312CI, LG BD670 3D NETWORK BRD (iPhone APPs), TOSHIBA HD-XA2 HD DVD, SAMSUNG BD-UP5000 HD DVD/BRD, iPod 8 GB, 13.2: KLIPSCH La Scala 1980 (Crites Rebuilt Type AA Crossovers Sonicaps) FRONT, HERESY II "SIGNATURE EDITION" WIDE, HERESY II CENTER/SURROUND, kg2 SB, kg3/kg1 Front/Rear HEIGHT, RW-12d SW, km-rsw
SanchoPanza is online now  
Sponsored Links
Advertisement
 
post #482 of 498 Old 11-10-2013, 05:35 AM
AVS Special Member
 
Join Date: Apr 2000
Location: USA
Posts: 3,751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 18
"Freezing in the middle of the movie", especially in re: DVDs, suggests the player is having problems with the layer change. Could be a focussing problem, or dirt on the lens, or on the disc, or that the player is having trouble tracking at the outer edge of the disc (it tracks inside-to-outside then changes layers there) and if either the disc is warped (not likely) or the transport has aged/weakened (more likely) playback can suffer.
Laserfan is online now  
post #483 of 498 Old 12-21-2013, 10:28 PM
Advanced Member
 
Rich86's Avatar
 
Join Date: Apr 2007
Location: USA - California
Posts: 741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 27
Watched my "Polar Express" HD-DVD (Warner) this evening. It played perfectly and was thoroughly enjoyable.

Update: subsequently watched the Universal combo HD-DVD "Dr. Seuss' How The Grinch Stole Christmas". It hiccuped once in chapter 6, so I cleaned the disc and then it played all the way through just fine.
SanchoPanza likes this.

A long-time audio/video addict!
Rich86 is offline  
post #484 of 498 Old 12-30-2013, 01:25 PM
Senior Member
 
guitarplayer's Avatar
 
Join Date: Jun 2006
Location: Jonesboro, IL
Posts: 294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Am in the middle of watching the Bourne trilogy at the moment. Great movies on a great format.
guitarplayer is offline  
post #485 of 498 Old 12-30-2013, 01:35 PM
AVS Special Member
 
TSHA222's Avatar
 
Join Date: Dec 2000
Location: barely within my means
Posts: 1,165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 54
Happy to hear you guys not having trouble. Wish I could say the same. My issues aren't hardware related since my problem discs are still problem discs regardless of the player I try but the studios we're stand up enough to swap me for blu copies. Good customer service is so rare these days.
TSHA222 is offline  
post #486 of 498 Old 12-30-2013, 01:43 PM
AVS Addicted Member
 
scowl's Avatar
 
Join Date: Nov 2003
Location: Portland, OR
Posts: 10,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 18
I watched all of the first season of Star Trek. All discs worked with no problems. Good because it isn't the cheapest thing available on Blu-ray and it wasn't the cheapest thing on HD-DVD either.

The two things I noticed. Load times on older players (Blu-ray included) are so much slower than players of today. Also with Star Trek there was a bug that if you left the episode screen running for too long, it would try to play the episode you selected but fail and return you to the screen. I had to reload the disc to fix that.
meriade likes this.

NOW: my post on AVS Forum.
NEXT: someone else's post on AVS Forum.
scowl is offline  
post #487 of 498 Old 01-02-2014, 04:59 AM
Newbie
 
meriade's Avatar
 
Join Date: Dec 2013
Location: Hanover
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by scowl View Post

I watched all of the first season of Star Trek. All discs worked with no problems. Good because it isn't the cheapest thing available on Blu-ray and it wasn't the cheapest thing on HD-DVD either.

The two things I noticed. Load times on older players (Blu-ray included) are so much slower than players of today. Also with Star Trek there was a bug that if you left the episode screen running for too long, it would try to play the episode you selected but fail and return you to the screen. I had to reload the disc to fix that.

 

I got a copy of the 1st season too and all discs worked just fine

as well. Yes, loading times are quite long in comparison to the

newest players but watching the bad make-up of Spock and

Bones on the first episodes thanks HD is priceless :-)

 

Yesterday (tried) to watch Poseidom, but both copies that I have

are rotten ... damn it! Prior to that I could enjoy Blade Runner

- Final Cut without problems.

 

Cheers, Meriade.

meriade is offline  
post #488 of 498 Old 03-30-2014, 03:23 PM
Advanced Member
 
yrly's Avatar
 
Join Date: Nov 2005
Posts: 606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Watched about 6 Warner HD DVDs in the last two days, every one played perfectly. Hopefully this is all more isolated than it seems.
yrly is offline  
post #489 of 498 Old 07-03-2014, 01:23 PM
AVS Special Member
 
Join Date: Apr 2000
Location: USA
Posts: 3,751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 18
This old thread deserves a bump. I played my Warner title of "V for Vendetta" and it was perfect, thankfully. First time played, first time having seen the movie. Great Movie!!!!

Craig Peer and SanchoPanza like this.
Laserfan is online now  
post #490 of 498 Old 07-03-2014, 07:02 PM
AVS Addicted Member
 
scowl's Avatar
 
Join Date: Nov 2003
Location: Portland, OR
Posts: 10,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 18
I had a little bad luck. A few months ago I bought the Robin Hood HD-DVD (still in the wrapper) and it wouldn't play at all. I got my eight bucks back though.

NOW: my post on AVS Forum.
NEXT: someone else's post on AVS Forum.
scowl is offline  
post #491 of 498 Old 07-06-2014, 02:42 PM
Newbie
 
elmivan's Avatar
 
Join Date: Apr 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
For a long time i didn't saw movies on my Toshiba XD-E1. Last nicht I thought I give it a try with a wrapped like new Kubrick's Eyes Wide Shut HDDVD and it locked the player @1:19:10 Chapter 18 to 19.
Did anyone has success exchanging any Warner Bros Disc into a Blu-Ray by Warner in US. Did someone had success in Europe, Germany. Thanx.
elmivan is offline  
post #492 of 498 Old 07-07-2014, 06:14 AM
Member
 
Signs's Avatar
 
Join Date: Nov 2012
Location: UK
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 14
Quote:
Originally Posted by elmivan View Post
For a long time i didn't saw movies on my Toshiba XD-E1. Last nicht I thought I give it a try with a wrapped like new Kubrick's Eyes Wide Shut HDDVD and it locked the player @1:19:10 Chapter 18 to 19.
Did anyone has success exchanging any Warner Bros Disc into a Blu-Ray by Warner in US. Did someone had success in Europe, Germany. Thanx.
I was told i could exchange one disc and one disc only here in the UK (I never bothered )
Signs is offline  
post #493 of 498 Old 07-07-2014, 12:50 PM
Advanced Member
 
Rich86's Avatar
 
Join Date: Apr 2007
Location: USA - California
Posts: 741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 27
Quote:
Originally Posted by elmivan View Post
For a long time i didn't saw movies on my Toshiba XD-E1. Last nicht I thought I give it a try with a wrapped like new Kubrick's Eyes Wide Shut HDDVD and it locked the player @1:19:10 Chapter 18 to 19.
Did anyone has success exchanging any Warner Bros Disc into a Blu-Ray by Warner in US. Did someone had success in Europe, Germany. Thanx.
read here . .

Having VERY bad luck with Warner HD-DVDs!

A long-time audio/video addict!
Rich86 is offline  
post #494 of 498 Old 07-27-2014, 07:54 PM
AVS Addicted Member
 
R Harkness's Avatar
 
Join Date: May 2001
Location: Toronto, Ontario, Canada
Posts: 11,953
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 296
I've been having more and more freeze-ups/error won't play disc messages on my HD-DVDs. I haven't been paying attention to exactly which ones over the last year until I tried playing my trusty BladeRunner Final Cut HD-DVD, which I've viewed many times. It stopped playing and I got the error code with the long number on screen. I didn't write down the error code number as I presume it's probably one others have seen.

This was a huge bummer as I'm just about to show BladeRunner to my son for the first time and I sure don't want the experience ruined.

I wondered if it was my Onkyo HD DVD player starting to go bad or the discs.

I see BladeRunner is a Warner release so does this sound like the same issue everyone else is having here?
R Harkness is offline  
post #495 of 498 Old 07-27-2014, 07:59 PM
AVS Addicted Member
 
scowl's Avatar
 
Join Date: Nov 2003
Location: Portland, OR
Posts: 10,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 18
Quote:
Originally Posted by R Harkness View Post
I wondered if it was my Onkyo HD DVD player starting to go bad or the discs.

I see BladeRunner is a Warner release so does this sound like the same issue everyone else is having here?
It sounds like the same problem everyone is having. You may find that other discs in the Blade Runner set work.

NOW: my post on AVS Forum.
NEXT: someone else's post on AVS Forum.
scowl is offline  
post #496 of 498 Old 08-04-2014, 03:40 PM
AVS Special Member
 
Craig Peer's Avatar
 
Join Date: Aug 2003
Location: In my home theater ( when I'm not rock climbing, cycling or kayaking ) - Sacramento CA area
Posts: 4,879
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 106 Post(s)
Liked: 221
Quote:
Originally Posted by R Harkness View Post
I've been having more and more freeze-ups/error won't play disc messages on my HD-DVDs. I haven't been paying attention to exactly which ones over the last year until I tried playing my trusty BladeRunner Final Cut HD-DVD, which I've viewed many times. It stopped playing and I got the error code with the long number on screen. I didn't write down the error code number as I presume it's probably one others have seen.

This was a huge bummer as I'm just about to show BladeRunner to my son for the first time and I sure don't want the experience ruined.

I wondered if it was my Onkyo HD DVD player starting to go bad or the discs.

I see BladeRunner is a Warner release so does this sound like the same issue everyone else is having here?

That's a bummer. I don't think I have too many Warner Brothers HD DVDs left, but I guess I need to cross my fingers when I play any HD DVDs at this point? Or just WB disks ?

Craig Peer, AV Science Sales. Direct Line - 585-671-2972
I'm available 8:30am - 4:30pm PST, Monday - Friday Email me at craig@avscience.com
http://shop.avscience.com/
Yes, we sell Home Theater gear right here at AVS !!
JVC, Sony, Epson, DPI, SV Sound, Martin Logan, RBH, Klipsch, and many more!
Craig Peer is offline  
post #497 of 498 Old 08-04-2014, 03:43 PM
AVS Special Member
 
SanchoPanza's Avatar
 
Join Date: Jan 2010
Location: Beauvoir, Mississippi
Posts: 2,886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 446
Anyone try DVD2Blu, Warner's Exchange Program?
SanchoPanza is online now  
post #498 of 498 Old 08-18-2014, 01:21 PM
Member
 
Signs's Avatar
 
Join Date: Nov 2012
Location: UK
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 14
We didn't / don't have a exchange program here :-(
Signs is offline  
Reply HD DVD Software

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off